hilfdirselbst.ch
Facebook Twitter gamper-media
weebee
Beiträge: 53
19. Aug 2003, 17:35
Beitrag #1 von 4
Bewertung:
(892 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anführungszeichen werden falsch umbrochen.


Hallo,

ich habe das Problem, das Indesign 2 das Abführungszeichen nach einem Sonderzeichen umbricht. Beispiel:

»Text ...«

Wenn der Ausdruck am Ende der Zeile steht, wird das Abführungzeichen alleinstehend auf die neue Zeile gesetzt. Nach dem Wort "Text" setze ich übrigens ein umbruchgeschütztes Leerzeichen und die drei Punkte sind eine Ellipsenzeichen.

Kennt jemand das Problem oder gibt´s da ´ne Lösung?

mfg wb
(Dieser Beitrag wurde von weebee am 19. Aug 2003, 17:36 geändert)
Top
 
X
Haeme Ulrich
Beiträge: 3102
19. Aug 2003, 19:57
Beitrag #2 von 4
Beitrag ID: #47892
Bewertung:
(892 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anführungszeichen werden falsch umbrochen.


Was passiert, wenn Du in den Silbentrennungseinstellungen (Palettenmenü der Absatzpalette) angibst, dass am Schluss des Wortes zum Beispiel 3 Buchstaben stehen bleiben müssen?

Herzliche Grüsse
Haeme Ulrich
http://www.ulrich-media.ch
-
Attraktive Schulungen unter
http://www.media-college.ch
als Antwort auf: [#47873] Top
 
Torsten Keuhne
Beiträge: 219
20. Aug 2003, 07:32
Beitrag #3 von 4
Beitrag ID: #47922
Bewertung:
(892 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anführungszeichen werden falsch umbrochen.


Eine Lösung wäre auch, den entsprechenden Text zu markieren und über die Optionen in der Zeichenpalette "Kein Umbruch" auszuwählen.

Gruß Torsten
als Antwort auf: [#47873] Top
 
Anonym
Beiträge: 22827
20. Aug 2003, 17:24
Beitrag #4 von 4
Beitrag ID: #48032
Bewertung:
(892 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Anführungszeichen werden falsch umbrochen.


@Ulrich: Das funktioniert leider nicht.
@Torsten: Das funktioniert, so werde ich mir wohl behelfen.

Danke euch beiden!

wb
als Antwort auf: [#47873] Top
 
X