hilfdirselbst.ch
Facebook Twitter gamper-media
phimax
Beiträge: 5
2. Apr 2004, 10:42
Beitrag #1 von 7
Bewertung:
(1339 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Asiatisch schreiben in Illu CS


Hallo zusammen,

den Thread mit dem € und @ habe ich schon gelesen,
ist ja peinlich. Anyway.
Zu meiner Frage konnte ich nichts finden.

Mein Problem ist, das ich in Illu CS nicht Thailändisch schreiben kann (Illu 10 klappte es halbwegs). OK, wozu gibt es Write? Dort funktioniert es (wie auch in Word, PageMaker, oder Photoshop CS) und ich kann den Text auch in Illu platzieren. Nur fehlen dann einige Zeichen, die bspw. auch nicht über Glyphen eingefügt werden können.

System XPpro multilingual
Ländereinstellung US oder Thai, beides hilft nicht.

BTW: In Indesign CS funktioniert es ebenfalls nicht und das Programm startet noch nicht mal, wenn Thai als default eingestellt ist (Problem mit der Seriennummer).

Habt ihr sachdienliche Hinweise?

Wo doch heute mein US/TH Keyboard für's Notebook gekommen ist und ich einige Job in Thai habe...

TIA
Michael
(Dieser Beitrag wurde von phimax am 2. Apr 2004, 10:44 geändert)
Top
 
X
Christoph Grüder S
Beiträge: 1929
2. Apr 2004, 14:04
Beitrag #2 von 7
Beitrag ID: #78148
Bewertung:
(1339 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Asiatisch schreiben in Illu CS


Hallo Michael,

um Dein Problem zu lösen, bräuchten wir von Dir noch ein paar Worte dazu, wie Du das mit Illu10 gelöst hast und welche genauen Schwierigkeiten hast. Außerdem wäre es gut zu erfahren, mit was für Schriften Du arbeitest.

herzliche Grüße,
Christoph Grüder
als Antwort auf: [#78097] Top
 
phimax
Beiträge: 5
2. Apr 2004, 16:47
Beitrag #3 von 7
Beitrag ID: #78177
Bewertung:
(1339 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Asiatisch schreiben in Illu CS


Hallo Christoph,

zu einem habe ich in Illu 10 direkt geschrieben (geht in 11 jetzt ja nicht mehr korrekt) oder es über die Zwischenablage aus PageMaker eingefügt (unter W2K en). Gerade im dem nicht funktionierenden Text probiert, allerdings unter W9x; auch keine Probleme.

Diese ai rüber auf XP, Illu 11, öffnen, Abfrage Text aktualisieren?
Bei Später korrekte Anzeige, bei sofort aktualisieren fehlen die entsprechenden Zeichen dann wieder.

Adobe Hotline kannte auch keine Lösung und verwies auf die OpenType Unterstützung.

Ich setzte eine TrueType ein (erstellt mit Fontographer 3.3, sonst keine weiteren Info im Font). Eins der entsperchenden Zeichen wird in der Glyphen Ansicht als U+203a bezeichnet und in Printer's Apprentice mit der Nr. 173.

Helfen dir die Angaben etwas weiter?

Michael

P.S. werde gleich einen Downgrade auf 10 machen und schauen, ob die Probleme weg sind...
als Antwort auf: [#78097]
(Dieser Beitrag wurde von phimax am 2. Apr 2004, 16:47 geändert)
Top
 
Christoph Grüder S
Beiträge: 1929
2. Apr 2004, 16:52
Beitrag #4 von 7
Beitrag ID: #78180
Bewertung:
(1339 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Asiatisch schreiben in Illu CS


Hallo Michael,

hast Du den Font aus FontLab im Name-Mode oder im Unicode-Mode exportiert? (Exporteinstellungen unter "Font generieren" aus FontLab). Hier sollte Unicode aktiviert sein ("Export Unicode instead of Names when Unicode-Mode is active" oder so ähnlich).

herzliche Grüße,
Christoph Grüder
als Antwort auf: [#78097] Top
 
phimax
Beiträge: 5
2. Apr 2004, 18:51
Beitrag #5 von 7
Beitrag ID: #78199
Bewertung:
(1339 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Asiatisch schreiben in Illu CS


Danke Christoph.

FontLab? Haben wir nicht.
Den Font habe ich so bekommen...

Jetzt läuft wieder 10. Das Test ai wird korrekt dargestellt
und auch einfügen über die Zwischenablage klappt :)

Wir machen ja Digitaldruck...
So toll die CS auch sein mag, außer Photoshop CS fliegt alles wieder runter, weil es uns einfach nicht weiterbringt, im Gegenteil.

Michael
als Antwort auf: [#78097]
(Dieser Beitrag wurde von phimax am 2. Apr 2004, 18:53 geändert)
Top
 
Christoph Grüder S
Beiträge: 1929
5. Apr 2004, 10:00
Beitrag #6 von 7
Beitrag ID: #78389
Bewertung:
(1339 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Asiatisch schreiben in Illu CS


Hallo Michael,

trotzdem wäre es sicher informativ für alle, wenn die Fehlerquelle bekannt wäre.

herzliche Grüße,
Christoph Grüder
als Antwort auf: [#78097] Top
 
Wolfgang Reszel  M 
Beiträge: 4170
5. Apr 2004, 14:32
Beitrag #7 von 7
Beitrag ID: #78452
Bewertung:
(1339 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Asiatisch schreiben in Illu CS


> So toll die CS auch sein mag, außer Photoshop CS fliegt alles wieder runter ...

Auch InDesign?

Wolfgang
als Antwort auf: [#78097] Top
 
X