hilfdirselbst.ch
Facebook Twitter gamper-media

Die Liste für Photoshop-Plugins | diverse Photoshop-Workshops | Paletten-/Werkzeuge Phostoshop Englisch - Deutsch | Publishing-Events

EssWeh S
Beiträge: 530
12. Mär 2003, 17:02
Beitrag #1 von 6
Bewertung:
(993 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Beschneidungspfad teilweise ohne Inhalt


Hallo PhotoShoppers,
ich habe mit PS 7.01 (Win2000, 1 GB RAM) folgendes Problem:
eine PSD-Datei (Montage: 1. Rahmen (Ebene1), der etwas kleiner ist als die Bildgröße / 2. Organigramm (Ebene2) innerhalb des Rahmens) im Duplexmodus (Schwarz + Pantone-Farbe) beinhaltet einen Beschneidungspfad (liegt um Objekt Ebene1 -> dem Rahmen). Der Pfad wurde aus einer Auswahl erzeugt, gespeichert und als Beschneidungspfad ausgewählt. Die Datei als PSD-File gespeichert, dann auf eine Ebene reduziert, Pfad erneut aktiviert (wird angezeigt), als Beschneidungspfad ausgewählt und anschließend als EPS gesichert, um dann in PageMaker 7.01 platziert zu werden - die EPS-Datei wird in PS7 am Bildschirm korrekt angezeigt. Uff.
Platziert in PM7 ist jedoch lediglich der Rahmen (ursprünglich Ebene1) sichtbar, aber kein Organigramm (urspr. Ebene2).

Wo kann denn da was verloren gehen?

Hat jemand von Euch schon mal ähnliche Probleme mit PS 7 gehabt und - was war der Grund?

Stefan Top
 
X
Bernhard Werner p
Beiträge: 4751
12. Mär 2003, 18:25
Beitrag #2 von 6
Beitrag ID: #27873
Bewertung:
(993 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Beschneidungspfad teilweise ohne Inhalt


Hallo Stefan,

in deinem Fall ist eine "Ferndiagnose" wirklich schwer. Zwei Dinge wundern mich:
1. Warum musst du den Pfad ein weiteres mal als Beschneidungspfad abspeichern? Die Hintergrundebenenreduzierung (tolles Wort :-) wirkt sich nicht auf die (Beschneidungs-)Pfade aus.
2. "Der Pfad wurde aus einer Auswahl erzeugt" - mit gedrückter Strg-Taste auf Ebene geklickt?
Ich könnte mir vorstellen, dass da zwei Pfade sind, die somit nur den Rahmen ausschneiden.
Wie komplex ist der Pfad?

Gruß
Bernhard
als Antwort auf: [#27866] Top
 
EssWeh S
Beiträge: 530
13. Mär 2003, 10:53
Beitrag #3 von 6
Beitrag ID: #27927
Bewertung:
(993 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Beschneidungspfad teilweise ohne Inhalt


Hallo Bernhard,

Danke für Deine Antwort. Dazu Folgendes: Es ist tatsächlich nur ein Pfad da, das sehe ich ja in der Pfadpalette und vor allen Dingen in der Bildvergrößerung. Nachdem ich auf die Hintergrundebene reduziert hatte, habe ich lediglich nochmal in der Pfadpalette nachgeschaut, ob der (einzige) Beschneidungspfad auch aktiviert/abgespeichert ist. Ist er. Komplex ist er aber nicht, um genau zu sein: er hat 8 Punkte. Also: da hatte ich mich wohl nicht ganz korrekt ausgedrückt.

Nun noch eine Frage zum "Strg+Klicken" auf eine Ebene:
1. Das habe ich nicht gemacht.
2. Mit Strg+Klicken soll ja eigentlich eine Auswahl geladen werden. Nur: Welche Auswahl denn? Die Protokoll-Palette zeigt "Auswahl laden" an, es ist aber nix aktiviert und/oder auch kein Arbeitspfad erstellt! Was soll da genau passieren?

Nun habe ich die Datei nach als (Graustufen-)-TIFF abgespeichert - da werden Pfade ja auch mit gespeichert. Und da verhält es sich genau so!
Platziere ich beide Dateien nun in InDesign 2.02 dann wird das EPS in beim Importieren in der Voransicht ohne Inhalt angezeigt und genauso "falsch" wie in PM7 eingesetzt. Das TIFF wird in der Import-Vorschau richtig (d.h. komplett - mit Organigramm) angezeigt, jedoch "falsch" (ohne Organigramm) eingesetzt!

Beim nochmaligen Probieren (gerade eben!) in beiden Programmen wird der Beschneidungspfad völlig ignoriert und die Datei dafür aber komplett angezeigt ...!

Nun weiß ich echt nicht mehr weiter!!! Im Moment heißt das für mich: ich kann weder in Pagemaker7 noch in InDesign 2 TIFF/EPS-Files mit Beschneidungspfad einsetzen!

Stefan
als Antwort auf: [#27866] Top
 
Bernhard Werner p
Beiträge: 4751
13. Mär 2003, 13:21
Beitrag #4 von 6
Beitrag ID: #27962
Bewertung:
(993 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Beschneidungspfad teilweise ohne Inhalt


Hi Stefan,

ich denke, das Problem ist NICHT das Layout-Programm. Scheinbar gibt es murks beim Abspeichern. Vielleicht liegt es auch am Duplex. Maile mir die PS-Datei doch mal. Alles weitere wäre nur Spekulation.

Mit gedrückter Strg-Taste auf eine Ebene wählst du nur die Pixel aus, die nicht 100% transparent sind.

Gruß
Bernhard
als Antwort auf: [#27866] Top
 
Bernhard Werner p
Beiträge: 4751
13. Mär 2003, 16:42
Beitrag #5 von 6
Beitrag ID: #28020
Bewertung:
(993 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Beschneidungspfad teilweise ohne Inhalt


Hallo nochmal,
also, die PDS-Datei und die eine Tiff-Datei sehen gut aus. Nur die “Test”-Tiff-Datei hat zwei Pfade (einen ganz aussen, einen um den Rahmen. Wenn ich diePS-Datei als PS-EPS speichere, habe ich keine Probleme, auch nicht mit der einen Tiff-Datei.
Warum benutzt du überhaupt einen Beschneidungspfad? Alternative könntest du die Datei auch extakt freistellen/ausschneiden.

Gruß
Bernhard
als Antwort auf: [#27866] Top
 
Thomas Richard  M  p
Beiträge: 17210
21. Mär 2003, 15:27
Beitrag #6 von 6
Beitrag ID: #28978
Bewertung:
(993 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Beschneidungspfad teilweise ohne Inhalt


Für solches Verhalten gibt es 2 Gründe.

1. Die Auswahl aus der der Pfad erzeugt wurde war nicht der Inhalt (als eine Fläche mitten im Bild), sondern der Rest des Bildes. Also die Fläche rundherum.
Vor allem wenn das Bild Nachträglich noch erheblich beschnitten wird, liegt nun der Aussenpfad jwd.
Hast du dich nicht gewundert, warum ein Pfad einer viereckigen Auswahl !8! Punkte hat?

2. Möglichkeit für böse Pfadprobleme ist, wenn man aus der Auswahl 2x einen Pfad erzeugt. Die liegen dann unter dem selben Namen 1:1 übereinander und beschneiden das Bild auf die Fläche zwischen den beiden Pfaden, in dem Fall also NICHTS - nichts innen und nichts aussen. Aber dann ist im Layoutprogramm garnix zu sehen.


MfG

Thomas
als Antwort auf: [#27866] Top
 
X