hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
jfrankebo
Beiträge: 13
2. Sep 2002, 08:49
Beitrag #1 von 8
Bewertung:
(1251 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bild in Tabelle


Hallo zusammen,
ich möcht in eine Tabelle ein Bild einfügen.
Habe die Zellen jetzt verbunden, dank der hilfe in diesem Forum, und dachte wenn ich das Bild als Hintergrundbild einfüge, ginge es. Ist aber nicht der Fall. Zellebreite der Tabelle und des Bildes sind Identisch. (150 mal 150 Pixel) Bei meiner Vorschau im Progamm als auch unter Vorschau im Explorer wird alles angezeigt. Aber wenn ich die Datei übertrage und dann im Netz anzeigen lasse, stimmt alles, Maße und so, aber die Bilder werden nicht angezeigt.
Wo liegt mein Fehler?

Jürgen Top
 
X
Dirk Levy  A 
Beiträge: 9214
2. Sep 2002, 09:19
Beitrag #2 von 8
Beitrag ID: #10484
Bewertung:
(1251 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bild in Tabelle


Hi,

hast Du mal den Link wo es steht,
damit wir gucken können?

Gruß
Dirk
als Antwort auf: [#10481] Top
 
Petra Rudolph p
Beiträge: 1554
2. Sep 2002, 09:50
Beitrag #3 von 8
Beitrag ID: #10488
Bewertung:
(1251 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bild in Tabelle


Hallo Jürgen,

ein gern genommener Fehler ist das verlinken auf die heimische Festplatte.

Gruß Petra
als Antwort auf: [#10481] Top
 
jfrankebo
Beiträge: 13
2. Sep 2002, 10:25
Beitrag #4 von 8
Beitrag ID: #10491
Bewertung:
(1251 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bild in Tabelle


Hallo Dirk,
der Link ist.

http://www.Autos-Untertausend.de

Danke schon mal.
als Antwort auf: [#10481] Top
 
Dirk Levy  A 
Beiträge: 9214
2. Sep 2002, 10:31
Beitrag #5 von 8
Beitrag ID: #10492
Bewertung:
(1251 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bild in Tabelle


Hi,

für die Haupttabelle hast Du eine EmptyReference:

<table width="568" border="3" cellspacing="2" cellpadding="5" background="(EmptyReference!)">

<tr height="140">
<td width="141" height="140" background="audikappeklein.jpg"> </td>
<td width="100" height="140">

Das heißt, da fehlt ein Link oder es ist einfach keiner vorhanden.
Bei den anderen Zellen sollte auf jeden Fall ein Inhalt drin sein,
wenn Du mit HG-Bildern arbeitest, das betrifft im Besonderen
den Netscape. Es reicht dafür entweder ein tranzparentes Blindgif
oder einfacher nbsp. Du wählst die Zelle an, dann rechts-klick (Win)
oder ctrl-klick (Mac) und wählst aus dem aufgehenden Contextmenü
den Punkt: Geschütztes Leerzeichen einfügen.

Gruß
Dirk
als Antwort auf: [#10481] Top
 
Dirk Levy  A 
Beiträge: 9214
2. Sep 2002, 10:33
Beitrag #6 von 8
Beitrag ID: #10493
Bewertung:
(1251 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bild in Tabelle


Noch eine Anmerkung,
Du solltest keine Sonderzeichen und Umlaute dort
verwenden:

a title="Haftungsausschlu&szlig;" href="Haftungsausschlu%df.html" target="_blank"

Gruß
Dirk
als Antwort auf: [#10481] Top
 
Dirk Levy  A 
Beiträge: 9214
2. Sep 2002, 10:35
Beitrag #7 von 8
Beitrag ID: #10494
Bewertung:
(1251 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bild in Tabelle


Und noch einer:

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">

im Frameset selbst sollte besser das stehen:

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Frameset//EN">

Bei den Unterseiten ist der andere richtig..... :-)

Gruß
Dirk
als Antwort auf: [#10481] Top
 
jfrankebo
Beiträge: 13
2. Sep 2002, 10:45
Beitrag #8 von 8
Beitrag ID: #10495
Bewertung:
(1251 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bild in Tabelle


Das hört sich sehr gut an, obwohl ich noch nicht alles verstanden habe, aber wenn ich es heute Abend probiere klappt es bestimmt. Da bin ich sehr zuversichtlich.
Danke.
als Antwort auf: [#10481] Top
 
X