hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Anonym
Beiträge: 22827
18. Sep 2003, 14:01
Beitrag #1 von 7
Bewertung:
(1257 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bildaufbau mit Xpress 4.11 unter OSX


tach

wenn ich in ein xpress-dokument reinzoome und befehl 0 anschliessend betätige, wird das bild nur so verschnippselt dargestellt (zweimal f7 und alles wieder in butter). ist aber mühsam und war unter 9,2 noch nicht... gibts abhilfe?

gruss Top
 
X
Robert Zacherl p
Beiträge: 4153
18. Sep 2003, 14:09
Beitrag #2 von 7
Beitrag ID: #51277
Bewertung:
(1257 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bildaufbau mit Xpress 4.11 unter OSX


Hallo anonymer Poster,

schauen Sie mal unter
http://www.versiontracker.com/...107778&mode=info
nach.

Alle QuarkXPress Version vor 6.0 sind eben nicht wirklich Mac OS X kompatibel.

Mit freundlichen Grüßen

Robert Zacherl

************************
IMPRESSED GmbH
http://www.impressed.de
als Antwort auf: [#51276] Top
 
Anonym
Beiträge: 22827
18. Sep 2003, 14:29
Beitrag #3 von 7
Beitrag ID: #51281
Bewertung:
(1257 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bildaufbau mit Xpress 4.11 unter OSX


wow. sensattionell. danke vielmals.

gibts noch andere tools, die man installiert haben sollte resp. das leben erleichtern zwischen der arbeit von xpress 4.11 und osx?
als Antwort auf: [#51276] Top
 
Anonym
Beiträge: 22827
18. Sep 2003, 14:41
Beitrag #4 von 7
Beitrag ID: #51287
Bewertung:
(1257 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bildaufbau mit Xpress 4.11 unter OSX


als bsp.

ab und zu funktionieren plötzlich die kurzbefehle nicht mehr. ich kann das dokument über das menü noch bearbeiten, sichern und schliessen. wenn ich es dann wieder öffne, funktionieren auch die kurzbefehle wieder...

gruss
als Antwort auf: [#51276] Top
 
Rodger
Beiträge: 1323
18. Sep 2003, 14:46
Beitrag #5 von 7
Beitrag ID: #51290
Bewertung:
(1257 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bildaufbau mit Xpress 4.11 unter OSX


Hallo

man sollte auch die Xtension "411FixIt" installiert haben. Räumt einge Bugs auf.

Gruß
Rodger

MAC Dual 1 GHz PC G4 (768RAM)
MAC OS X (Vers. 10.2.6)
als Antwort auf: [#51276] Top
 
Anonym
Beiträge: 22827
18. Sep 2003, 18:23
Beitrag #6 von 7
Beitrag ID: #51316
Bewertung:
(1257 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bildaufbau mit Xpress 4.11 unter OSX


Hallo Anonym

mit z.Bsp.

Dieser Fehler der mit einem Mal nicht funktionierenden Tastaturkürzel tritt fast nur in der Schweiz auf (Gründe und Lösungsmöglichkeiten habe ich momentan nicht mehr parat, versuche ich aber nachzureichen).


Liebe Poster,
denkt doch bitte bei Fragen betreffend Tastaturkürzeln und deren Funktionalität immer daran zu schreiben, in welchem Land Ihr wohnt (was für eine Tastatur ihr habt) und ob Mac oder Windows:

Es gibt ein deutsches System - es gibt ein schweizerdeutsches System.

Es gibt eine deutsche Tastatur - es gibt eine schweizerdeutsche Tastatur. Etliche Tasten der ganz normalen Tastatur zum Buchstaben-Tippen sind anders belegt. Und bei Kombinationen mit Alt-Taste sieht dann alles vollständig anders aus. (Deutsch-Mac: Alt+s ergibt "Einfaches Anführungszeichen Unten". Schweiz-Mac: Alt+s ergibt "ß")

Es gibt in XPress die Programmsprache "Deutsch" und "Schweizerdeutsch".

Es gibt also Riesenunterschiede.
als Antwort auf: [#51276] Top
 
Anonym
Beiträge: 22827
19. Sep 2003, 09:17
Beitrag #7 von 7
Beitrag ID: #51374
Bewertung:
(1257 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bildaufbau mit Xpress 4.11 unter OSX


ich wohne in der schweiz, arbeite auf einem mac g4 und hatte das problem bis dato noch nie
als Antwort auf: [#51276] Top
 
X