hilfdirselbst.ch
Facebook Twitter gamper-media

Publishing-Events

Anonym
Beiträge: 22827
27. Mär 2004, 09:31
Beitrag #1 von 6
Bewertung:
(1226 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bilder werden beim Erstellen einer PDF-Datei gepixelt


Hallo zusammen. Ich verwende Adobe Pagemaker 6.5 und erstelle damit eine Broschüre. Beim Umwandeln des Dokuments mit dem Distiller 6.0 und der job option ulrich-prepress werden alle Bilder stark 'gepixelt'. Die Qualität der Fotos ist absolut unbrauchbar. Liegt das allenfalls an folgender Fehlermeldung?

Warnung - Das Acrobat-Druckerformat verwendet nicht den PostScript-Treiber. Die Einstellung wird ausser Kraft gesetzt.

Was kann ich tun? Merci für eure Tipps Top
 
X
Anonym
Beiträge: 22827
27. Mär 2004, 12:49
Beitrag #2 von 6
Beitrag ID: #77171
Bewertung:
(1226 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bilder werden beim Erstellen einer PDF-Datei gepixelt


Unter welchem System wird denn gearbeitet? Win/Mac, welche Version? und wo erscheint diese Fehlermeldung? Bereits in Pagemaker oder erst im Distiller?
als Antwort auf: [#77157] Top
 
Anonym
Beiträge: 22827
27. Mär 2004, 14:09
Beitrag #3 von 6
Beitrag ID: #77180
Bewertung:
(1226 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bilder werden beim Erstellen einer PDF-Datei gepixelt


Ich arbeite unter Win XP (da nur Hobby-Layouter ;-) und die Meldung erscheint im Pagemaker beim distillen. Ich erstelle die PDFs mit 'Datei>Export>Adobe PDF'. Ich habe allerdings eben vernommen, dass die Meldung vermutlich eher mit den verwendeten Schriften zusammenhängt. Mein Problem sind wirklich die Bilder. Die Qualität wird beim distillen einfach massiv verschlechtert obwohl ich die job option ulrich pre-press verwende.
als Antwort auf: [#77157] Top
 
Anonym
Beiträge: 22827
27. Mär 2004, 14:10
Beitrag #4 von 6
Beitrag ID: #77181
Bewertung:
(1226 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bilder werden beim Erstellen einer PDF-Datei gepixelt


Ich arbeite unter Win XP (da nur Hobby-Layouter ;-) und die Meldung erscheint im Pagemaker beim distillen. Ich erstelle die PDFs mit 'Datei>Export>Adobe PDF'. Ich habe allerdings eben vernommen, dass die Meldung vermutlich eher mit den verwendeten Schriften zusammenhängt. Mein Problem sind wirklich die Bilder. Die Qualität wird beim distillen einfach massiv verschlechtert obwohl ich die job option ulrich pre-press verwende.
als Antwort auf: [#77157] Top
 
Anonym
Beiträge: 22827
28. Mär 2004, 12:28
Beitrag #5 von 6
Beitrag ID: #77237
Bewertung:
(1226 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bilder werden beim Erstellen einer PDF-Datei gepixelt


So Leute, ich bin's nochmal. Habe mein Problem mittlerweile gelöst. Ich musste unter 'Datei>Druckerformate>Definieren' den Distiller als Format anwählen. Jetzt erscheinen die Bilder in einwandfreier Qualität.
als Antwort auf: [#77157] Top
 
Robert Zacherl p
Beiträge: 4153
29. Mär 2004, 08:56
Beitrag #6 von 6
Beitrag ID: #77303
Bewertung:
(1226 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Bilder werden beim Erstellen einer PDF-Datei gepixelt


Hallo anonymer Poster,

das ist zwar vielleicht eine zufällige Lösung Ihres Problems, erklärt aber nicht, wie es zuerst zu dem Effekt kommen konnte und worin die eigentliche Lösung besteht. Somit besteht die Gefahr, dass es Ihnen beim nächsten Mal wieder passiert.
Ich denke, die eigentliche Ursache war nicht die falsche PPD-Datei, die Sie zuvor ausgewählt hatten, sondern die Tatsache, dass die verwendete PPD-Datei eine sehr geringe Standardrasterweite (z.B. 60 lpi) beinhaltete und Sie mit der PageMaker Druckoption "Bilder: Optimiert" ausgeben. Damit werden platzierte TIFF-Bilder bereits beim Drucken auf minimal die doppelte Rasterweite (in diesem Fall 120 dpi) heruntergerechnet.

Wie bei der Endausgabe auf hochauflösende Ausgabesysteme sollte auch bei der PDF-Erzeugung in allen Layoutprogrammen dieses Downsampling deaktiviert werden.

In Adobe PageMaker: Option "Bilder: Optimiert" ändern auf "Bilder: Normal"
In Adobe InDesign: Option "Daten senden: Optimierte Abtatsauflösung" ändern in "Daten senden: Alle"
In QuarkXPress: Option "Vollauflösende TIFF-Ausgabe" aktivieren.

Mit freundlichen Grüßen

Robert Zacherl

************************
IMPRESSED GmbH
http://www.impressed.de
als Antwort auf: [#77157] Top
 
X