hilfdirselbst.ch
Facebook Twitter gamper-media
OliSch
Beiträge: 908
14. Dez 2003, 18:12
Beitrag #1 von 3
Bewertung:
(577 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Browser-Plug-In


Hello

Wie verhält es sich mit den "Internet-Plugins" (Panther)? Es gibt da welche unter der allgemeinen Library wie auch unter der Benutzer-Library.
Bin ich als Admin angemeldet klappt das angucken der Seite
http://www.concertforgeorge.com (Flash) mit allen erdenklichen Browsern. Unter meinem "Normalbenutzer" nur mit Explorer, die anderen Browser zeigen das zerrissene QuickTime-Symbol an.

Bitte um Hilfe. Danke!

Oli Top
 
X
joe_mac_tester
Beiträge: 51
16. Dez 2003, 22:38
Beitrag #2 von 3
Beitrag ID: #62688
Bewertung:
(577 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Browser-Plug-In


Mit sicherheit ist dies dein Problem das die Plugins nur in deinen Libarys installiert sind!
Am besten mal von deine Libarys Plugins in den Libary Plugin Ordner
kopieren!

gruß joe
als Antwort auf: [#62392] Top
 
OliSch
Beiträge: 908
17. Dez 2003, 10:21
Beitrag #3 von 3
Beitrag ID: #62722
Bewertung:
(577 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Browser-Plug-In


Hi Joe

Danke. Aber leider Fehlanzeige, die Plug-Ins liegen da wo sie sein sollen! Kurios ist aber zudem, dass die ganze Sache nur bei meinem Benutzer nicht funktioniert, bei den anderen (ebenfalls nicht Admin!) geht es! Was kann das sein??? Wie gesagt: bei mir nur mit IE möglich, alle Mozillas und Safari: NIX!
Korrektur: Mit Opera funktioniert es auch!

Oli
als Antwort auf: [#62392] Top