hilfdirselbst.ch
Facebook Twitter gamper-media
Kosjer D
Beiträge: 115
12. Dez 2002, 17:57
Beitrag #1 von 2
Bewertung:
(465 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

CMYK reines schwarz... Problem


hallo hab gerade noch ein anderes problem entdeckt... hatte mir das prologue.ps runtergeladen um schwarze schrift schwarz nach dem distillen zu belassen... sprich um das ganze als spot colour getarnt an dem farbmanagement vorbeizuschmuggeln.. problem iss nur dass das ganze nicht funktioniert hat... sprich schwarz also CMYK reines schwarz ist aus 4 kanaelen aufgebaut??? woran kann das liegen??? hat da wer ne idee??? Top
 
X
Michel Mayerle
Beiträge: 1047
12. Dez 2002, 18:46
Beitrag #2 von 2
Beitrag ID: #19322
Bewertung:
(463 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

CMYK reines schwarz... Problem


Hallo

Da gibt es verschiedene Faktoren, die erfüllt sein müssen, damit dies funktioniert. Zuerst einmal die Frage, haben Sie die Prolog-Datei im Ordner "Data" im Acrobat-Programmordner platziert? Haben Sie in den erweiterten optionen des Distillers die Option Prolog/Epilog verwenden aktiviert? Wenn eine dieser beiden Faktoren nicht zutrifft (entweder Prolog-Datei am falschen Ort platziert oder im Distiller die besagte Option nicht aktiviert), dann kommt die Prolog-Datei nämlich gar nie zu tragen!

Des weiteren muss die Farbe, die erhalten bleiben soll, etwas speziell angelegt werden. Wenn Sie zum Beispiel ein Schwarz erstellen möchten, welches auch wirklich schwarz bleibt, dann müssen Sie diese Farbe in InDesign als Sonderfarbe definieren (Volltonfarbe in den Farbfeldern). Ausserdem muss diese Sonderfarbe einer ganz bestimmten Namenslogik folgen: Der Name der Sonderfarbe muss nämlich mit CMYK beginnen, zum Beispiel CMYK_reines_Schwarz Beim späteren Distillen wird mittels des PS-Prologes diese Sonderfarbe wieder in eine entsprechende Prozessfarbe umgewandelt, in unserem Fall ein reines Schwarz.

Ich hoffe, dass ich Ihnen weiter helfen konnte...

Mit freundlichen Grüssen
Michel Mayerle
freelancer@ulrich-media
als Antwort auf: [#19314] Top