hilfdirselbst.ch
Facebook Twitter gamper-media
GoeGG-ArT  M 
Beiträge: 2531
25. Mär 2003, 00:56
Beitrag #1 von 6
Bewertung:
(1070 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

CinemaDisplay 23" braucht OSX ?


guten tag,
mein AppleMonitor 21" hat den geist aufgegeben.... :(
nun bekomme ich von Sponsoren :) Das Apple HD Cinema Display 23".
Ich benutze jedoch immer noch OS 9.04
auf der Apple HomePage steht jedoch unter Systemvoraussetzungen:
Das Apple Cinema Display erfordert Mac
OS X v10.1.3 (oder neuer) oder Mac OS
9.2.2 und eines der folgenden Systeme:
— Power Mac G4 mit ADC-Anschluss
(Apple Display Connector)
— PowerBook G4 mit DVI-Anschluss und
Apple DVI-auf-ADC-Adapter

Den G4 habe ich schon Inkl. anschluss
aber ich frage mich ob ich wirklich auf OSX 10.1<
oder 9.2 updaten muss!

Wer kennt sich aus ?
Stimmt das ?

thx gruss gögg
**************************
http://www.goegg.ch
************************** Top
 
X
Dave Uhlmann
Beiträge: 1938
25. Mär 2003, 08:13
Beitrag #2 von 6
Beitrag ID: #29218
Bewertung:
(1070 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

CinemaDisplay 23" braucht OSX ?


Wenn es so auf der Apple-HP steht, würde ich das auch sagen. Hab noch nie einen 23 Zöller installiert, nehme aber an, dass Apple da keinen Mist erzählt.


grüsse david uhlmann (david@wissen-wie.ch)
----------------------------
Man muss sich bewegen, um zu merken, dass man an Ketten liegt.
als Antwort auf: [#29207] Top
 
GoeGG-ArT  M 
Beiträge: 2531
25. Mär 2003, 20:52
Beitrag #3 von 6
Beitrag ID: #29326
Bewertung:
(1070 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

CinemaDisplay 23" braucht OSX ?


beim kauf meines G4 war schon ein Flat im angebot
ADC anschluss vorhanden
jedoch OSX war noch eine BetaVersion
mitgelieferte software war
OS 9.04

? ?
evtl. funtzt die hohe auflösung nicht OK
aber sonst müsste es doch gehen.

gögg
**************************
http://www.macserver.ch
**************************
als Antwort auf: [#29207] Top
 
Dave Uhlmann
Beiträge: 1938
25. Mär 2003, 21:59
Beitrag #4 von 6
Beitrag ID: #29328
Bewertung:
(1070 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

CinemaDisplay 23" braucht OSX ?


Damals war doch das 23er noch gar nicht draussen, oder? Probieren. Es gibt auch Shareware, am besten unter http://www.versiontracker.com/macos mit dem string "resolution" suchen.


grüsse david uhlmann (david@wissen-wie.ch)
----------------------------
Man muss sich bewegen, um zu merken, dass man an Ketten liegt.
als Antwort auf: [#29207] Top
 
otis
Beiträge: 459
26. Mär 2003, 09:51
Beitrag #5 von 6
Beitrag ID: #29363
Bewertung:
(1070 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

CinemaDisplay 23" braucht OSX ?


meine, wo ist das problem von 9.04 auf 9.22 upzugraden?

gruß
otis
als Antwort auf: [#29207] Top
 
GoeGG-ArT  M 
Beiträge: 2531
26. Mär 2003, 16:35
Beitrag #6 von 6
Beitrag ID: #29421
Bewertung:
(1070 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

CinemaDisplay 23" braucht OSX ?


das problem bin ich selbst!
30 Gigabite ChaosOrdnung mit System.....
Da habe ich bei jedem update schweissausbrüche..... lol
Aber ich komme wohl nicht drum rum
wie auch nicht um den kauf einer neuen Grafikkarte....laut apple!

thx all
gruss gögg
PS: Ich teste es jetz einfach mal, ist ja gesponert....
**************************
http://www.macserver.ch
**************************
als Antwort auf: [#29207] Top
 
X