hilfdirselbst.ch
Facebook Twitter gamper-media
Baschi3
Beiträge: 294
26. Jan 2004, 15:08
Beitrag #1 von 3
Bewertung:
(581 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Cookies werden nicht akzeptiert


Habe auf meinem Laptop Apache und PHP installiert, um ein CMS auszuprobieren. Ich bekomme aber immer eine Fehlermeldung wie:

Warning: session_start(): open (/temp\sess_ .......) failed: no such file or directory(2) in c:\web\apache\htdocs....

Ich habe mit einem zweiten cms genau das selbe Problem. Irgendwie klappt das mit den Cookies nicht.

Was muss ich da wo einstellen?

kann mir jemand helfen?

PS in PHP (php_info()) sind Cookies enable

Danke

Franz
(Dieser Beitrag wurde von Baschi3 am 26. Jan 2004, 15:09 geändert)
Top
 
X
Tömsken
Beiträge: 720
27. Jan 2004, 03:28
Beitrag #2 von 3
Beitrag ID: #67472
Bewertung:
(581 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Cookies werden nicht akzeptiert


Windows? Könnte es dann etwa der "Klassiker" sein, nämlich ein in der PHP.ini vorgegebenes Temp-Verzichnis, das es "in echt" nicht gibt?

Schau doch mal nach, ob folgender Pfad in deiner php.ini gültig ist:
session.save_path = c:/apache/tmp
als Antwort auf: [#67375] Top
 
Baschi3
Beiträge: 294
27. Jan 2004, 08:25
Beitrag #3 von 3
Beitrag ID: #67483
Bewertung:
(581 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Cookies werden nicht akzeptiert


Bingoo!

Genau das wars. Vielen Dank für deine Hilfe.

Franz


Bin eben Windows-User ;-)
als Antwort auf: [#67375] Top