hilfdirselbst.ch
Facebook Twitter gamper-media
Wolfgang J. Kremer
Beiträge: 51
13. Apr 2004, 21:28
Beitrag #1 von 7
Bewertung:
(1602 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Datums-Darstellung unter OSX


Hallo Mac-User!
Ich habe folgendes Problem: Das Erstellungs- oder Änderungsdatum meiner Dateien wird nicht richtig dargestellt. Öffne ich z.B. einen Ordner, sehe ich das Änderungsdatum wie folgt: "Donnerstag, März 2004, 14:16 Uhr". Mir fehlt das eigentliche Datum. Auch wenn ich eine Datei mit Apfel-I anschaue, sehe ich das Datum nur so: "Erstellt: Samstag, Mai 2003, 13:04 Uhr".
Hat jemand eine Lösung wie ich ein normales Datum einstellen kann, bei dem auch der Tag angezeigt wird. Ich arbeite mit OSX 10.3.3.
Für schnelle Hilfe wäre ich sehr dankbar.
Nachtrag: Ich habe festgestellt, dass bei Safari das gleiche Problem auftritt. Der Eingang der E-Mails wird nur mit "Heute" oder "April 2004" oder "März 2004" dargestellt. Wenn ich einen neuen Benutzer anlege, ist das Phänomen verschwunden.

Bis bald
Wolfgang J. Kremer
(Dieser Beitrag wurde von Wolfgang J. Kremer am 13. Apr 2004, 23:48 geändert)
Top
 
X
UK
Beiträge: 433
14. Apr 2004, 00:51
Beitrag #2 von 7
Beitrag ID: #79669
Bewertung:
(1602 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Datums-Darstellung unter OSX


Hallo Wolfgang,

gehe mal in die Systemeinstellungen/Uhrzeit-Datum/Ländereinstellung/Datum. Dort kannst Du das einstellen.


und tschüss
HARRY
als Antwort auf: [#79644] Top
 
OliSch
Beiträge: 908
14. Apr 2004, 10:49
Beitrag #3 von 7
Beitrag ID: #79717
Bewertung:
(1602 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Datums-Darstellung unter OSX


Geh mal in Deiner Library die Preferences durch, ev. findest Du da eine Voreinstellung die was damit zu tun haben könnte. Ist nur eine Vermutung, diese Dateien darf man aber unbekümmert löschen, es gehen nur ein paar persönliche Einstellungen verloren die schnell wieder gemacht sind...

Oli
als Antwort auf: [#79644] Top
 
Wolfgang J. Kremer
Beiträge: 51
14. Apr 2004, 23:19
Beitrag #4 von 7
Beitrag ID: #79864
Bewertung:
(1602 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Datums-Darstellung unter OSX


Hallo Harry ! Hallo Oli !

Vielen Dank für eure Antworten. Natürlich habe ich sofort versucht, die Einstellungen im System zu ändern und auch evtl. Präferenzen zu löschen. Leider hat das alles nichts gebracht.
Mir ist aber noch folgendes aufgefallen: Wenn ich die Datumsspalte verkleinere, bleibt zuletzt nur noch ein reines Zahlen-Datum stehen, z.B. 27.03.2004. Das ist schon seltsam.
Einen weiteren Versuch habe ich unternommen, indem ich alle Präferenzen gelöscht, bzw. in einen anderen Ordner geschoben habe. Nach erneuter Anmeldung war das Problem leider immer noch vorhanden.

Wenn ich was Neues rausgefunden habe, melde ich mich wieder.

Bis dahin
Wolfgang J. Kremer
als Antwort auf: [#79644]
(Dieser Beitrag wurde von Wolfgang J. Kremer am 14. Apr 2004, 23:21 geändert)
Top
 
Der Holgi S
Beiträge: 967
15. Apr 2004, 12:55
Beitrag #5 von 7
Beitrag ID: #79946
Bewertung:
(1602 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Datums-Darstellung unter OSX


Hallo Wolfgang

Du hast nicht zufällig ein tool benutzt, mit dem Du die Systemschrift auf eine andere als die Standardschrift gestellt hast??
Vielleicht ist die Schrift, dann einfach zu groß, als dass die gewünschten Infos angezeigt würden.

Viele Grüße
Der Holgi
als Antwort auf: [#79644] Top
 
Anonym
Beiträge: 22827
15. Apr 2004, 19:22
Beitrag #6 von 7
Beitrag ID: #80054
Bewertung:
(1602 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Datums-Darstellung unter OSX


Hallo Holgi !

Die Systemschrift ist nicht verändert worden. Ich kann die Spalte ja verbreitern. Trotzdem bleibt das Datum unvollständig.

Das Problem ist mittlerweiler aber beseitigt: Auf Anraten von Anton Ochsenkühn (Systemberater bei Cancom) habe ich im Home-Ordner Library die Ordner "Caches" + "Preferences" gelöscht.
Daraufhin war alles wieder in Ordnung. Ich musste nur evtl. benötigte Grundparameter von einigen Programmen wieder neu einstellen bzw. die Preferences zurückkopieren. Das ging tadellos.

Bis bald
Wolfgang J. Kremer
als Antwort auf: [#79644] Top
 
Wolfgang J. Kremer
Beiträge: 51
15. Apr 2004, 19:25
Beitrag #7 von 7
Beitrag ID: #80055
Bewertung:
(1602 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Datums-Darstellung unter OSX


Hallo Holgi !

Die Systemschrift ist nicht verändert worden. Ich kann die Spalte ja verbreitern. Trotzdem bleibt das Datum unvollständig.

Das Problem ist mittlerweiler aber beseitigt: Auf Anraten von Anton Ochsenkühn (Systemberater bei Cancom) habe ich im Home-Ordner Library die Ordner "Caches" + "Preferences" gelöscht.
Daraufhin war alles wieder in Ordnung. Ich musste nur evtl. benötigte Grundparameter von einigen Programmen wieder neu einstellen bzw. die Preferences zurückkopieren. Das ging tadellos.

Bis bald
Wolfgang J. Kremer
als Antwort auf: [#79644] Top
 
X