hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Anonym
Beiträge: 22827
8. Apr 2004, 14:05
Beitrag #1 von 4
Bewertung:
(656 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

EPS-(TIFF-)Probs Quark 5 ... die 2te


Moin,

hab noch eine Nachtrag zu dem Problem ein paar Beiträge weiter unten.
Hatte jetzt akut folgendes Problem:
Graustufen-Tiff aus Quark 7 (auf Hintergrundebene) in Quark 5 platziert ... Ausgabe auf (PostScriptfähigem) Drucker sieht der Vorschau ähnlich, d.h. die Vorschau sieht an diversen Stellen "angeschnitten" aus und beim Druck ist das Tiff auch genau an diesen Stellen angeschnitten und wirkt "zerfranst".
"Vollauflösende Tiff-Ausgabe" ist AN.
Ich habe festgestellt, dass ein danach erstelltes EPS in den ehemaligen Tiff-Rahmen geladen noch schlimmer angeschnitten und zerfranst wird als das Tiff vorher ... so siehts dann auch Druck aus ... Nachdem ein neuer Rahmen erstellt und das EPS darin neu platziert wurde wars OK ...
Was ist da los? Mir fliegen hier wirklich massenhaft EPSe und TIFFs um die Ohren! Hat Quark 5 hier wirklich einen so dicken Bug? In Quark 3 war alles einwandfrei. Vielleicht Probs mit Level 1,2,3 (Kann ja beim Tiff eigentlich nicht sein ...)?

Bin für jede Hilfe dankbar ... Registriere mich demnächst auch (wenn ich Zeit hab;-)

CU, Ralf;-) Top
 
X
Anonym
Beiträge: 22827
8. Apr 2004, 14:08
Beitrag #2 von 4
Beitrag ID: #79093
Bewertung:
(656 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

EPS-(TIFF-)Probs Quark 5 ... die 2te


Hab mich verschreibselt ... meine oben natürlich nicht Quark 7 sondern Photoshop 7 (Graustufen-Tiff) ... sorry, bin etwas durch den Wind;-)
als Antwort auf: [#79092] Top
 
Anonym
Beiträge: 22827
8. Apr 2004, 16:31
Beitrag #3 von 4
Beitrag ID: #79112
Bewertung:
(656 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

EPS-(TIFF-)Probs Quark 5 ... die 2te


@TIFF:
schau mal unter modifizieren in den Bildrahmen. Da ist bestimmt irgendwas mit ausschneiden aktiv. Als du das TIFF in einen neuen Bildrahmen eingelesen hast, war die Funktion mit Sicherheit NICHT aktiv und daher die Ausgabe in Ordnung.

@EPS:
schmeiß mal die OPI-Xtension weg bzw. deaktiviere sie
als Antwort auf: [#79092] Top
 
Anonym
Beiträge: 22827
8. Apr 2004, 17:30
Beitrag #4 von 4
Beitrag ID: #79130
Bewertung:
(656 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

EPS-(TIFF-)Probs Quark 5 ... die 2te


Danke erstmal;-)

@TIFF: Probier ich gleich aus.

@EPS: Hab ich schon deaktiviert ... klappt auch nich:-(
als Antwort auf: [#79092] Top
 
X