hilfdirselbst.ch
Facebook Twitter gamper-media
PatrickKByte
Beiträge: 42
28. Nov 2003, 16:33
Beitrag #1 von 6
Bewertung:
(997 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Euro-Symbol in TrueType nach dem Speichern/Öffnen unauffindbar!


Habe eine Illu10-Datei, in der im Text das €-Symbol verwendet ist. Habe die Datei gespeichert (nativ Illustrator) und auf demselben System wieder geöffnet.

Die verwendete Schriftart ist ein Humanist-Schnitt, das Problem trat aber auch auch schon mal bei einer Franklin auf, ist somit (wahrscheinlich) nicht Typo-abhängig, sondern scheint in Illu-Bug zu sein.

Kennt das einer? Gibt's nen Workaround?

#patrick# Top
 
X
klaus helbig S
Beiträge: 56
4. Dez 2003, 09:58
Beitrag #2 von 6
Beitrag ID: #61210
Bewertung:
(994 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Euro-Symbol in TrueType nach dem Speichern/Öffnen unauffindbar!


Ich hatte ähnliche Schwierigkeiten in Indesign mit ITC Symbol. Das problem ließ sich lösen indem das Eurosymbol in einer Brotschrift (ich glaube, ich habe arial verwendet) gesetzt wurde. Umständlich, aber es funktioniert.

Klaus Helbig
als Antwort auf: [#60574] Top
 
PatrickKByte
Beiträge: 42
4. Dez 2003, 10:26
Beitrag #3 von 6
Beitrag ID: #61214
Bewertung:
(994 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Euro-Symbol in TrueType nach dem Speichern/Öffnen unauffindbar!


Hhhm, also damit bin ich nicht zufrieden... Denn dann hast du ja nicht den Schnitt der eigentlichen Type, sondern nur das Standard-EuroSymbol...

#patrick#
als Antwort auf: [#60574] Top
 
Anonym
Beiträge: 22827
20. Dez 2003, 14:36
Beitrag #4 von 6
Beitrag ID: #63202
Bewertung:
(994 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Euro-Symbol in TrueType nach dem Speichern/Öffnen unauffindbar!


hallo patrick

wenn ich das nachvollziehe passiert mir genau das selbe.

ich glaube aber das es doch an der schrift liegt und nicht am program.
wenn ich zbsp. die franklin gothic, post script font, nehme habe ich das problem wie von dir beschrieben, ich kann nach dem wiederöffnen auch nicht mehr das euro zeichen einsetzen, mit der adobe garamond, ps, verschwindet es auch aber ich kann dann wieder das eurozeichen einsetzen. dasselbe mit courier, truetype, mit der geneva, ttp, habe ich gar keine probleme, das file erscheint wieder wie abgespeichert.

also das ganze ist sehr selstam und ich habe es auch noch unter ai9 unter os 9.2 versucht und es verhält sich gleich.


iMac - G4 - 17 Inch - 800MHz - OSX 10.3.2
______________________________________
Hilf Dir selbst und Dir wird geholfen.
als Antwort auf: [#60574] Top
 
Anonym
Beiträge: 22827
20. Dez 2003, 14:37
Beitrag #5 von 6
Beitrag ID: #63203
Bewertung:
(994 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Euro-Symbol in TrueType nach dem Speichern/Öffnen unauffindbar!


hallo patrick

wenn ich das nachvollziehe passiert mir genau das selbe.

ich glaube aber das es doch an der schrift liegt und nicht am program.
wenn ich zbsp. die franklin gothic, post script font, nehme habe ich das problem wie von dir beschrieben, ich kann nach dem wiederöffnen auch nicht mehr das euro zeichen einsetzen, mit der adobe garamond, ps, verschwindet es auch aber ich kann dann wieder das eurozeichen einsetzen. dasselbe mit courier, truetype, mit der geneva, ttp, habe ich gar keine probleme, das file erscheint wieder wie abgespeichert.

also das ganze ist sehr selstam und ich habe es auch noch unter ai9 unter os 9.2 versucht und es verhält sich gleich.


iMac - G4 - 17 Inch - 800MHz - OSX 10.3.2
______________________________________
Hilf Dir selbst und Dir wird geholfen.
als Antwort auf: [#60574] Top
 
PatrickKByte
Beiträge: 42
22. Dez 2003, 13:18
Beitrag #6 von 6
Beitrag ID: #63312
Bewertung:
(994 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Euro-Symbol in TrueType nach dem Speichern/Öffnen unauffindbar!


Also an der Schriftart kann es ja systembedingt nicht liegen: Es ist ja definitiv ein Euro-Symbol drin, sonst hätten wir's ja garnicht erst reingekriegt, oder?!

Ich gehe eher davon aus, dass Illustrator dateispezifisch die Sonderzeichen beim Speichern kodiert und beim Öffnen falsch/anders dekodiert... Das würde wenigstens den Fehler erklären, wenn auch nicht beheben.

Lustigerweise ist es bei dir am Mac genauso wie bei mir am PC (XP pro, Illu 10.0.3).

Naja, bleibt und erstemal, die Symbole zu konvertieren und separat zu speichern. Gutes Workaround: nutze eine Schrift, dir NUR Eurosymbole enthält. DAS funkt's nämlich superb :-)

Frohes Fest!

#patrick#
als Antwort auf: [#60574] Top
 
X