hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
15. Feb 2004, 17:47
Beitrag #1 von 8
Bewertung:
(1223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Falsche Zeichendarstellung


Hi,
arbeite auf OS 10.3 und pl;tylich funktionieren die yeichen nicht mehr.
Die Eingabe von Z geht nur, wenn ich y dr[cke.
Und auch die Umlaute haben den Geist aufgegeben / auch nach einem Neustart!
Kennt jemand das Problem und weiss eine L;sung_

Danke, Carlos Top
 
X
Kay_96052 S
Beiträge: 426
15. Feb 2004, 18:24
Beitrag #2 von 8
Beitrag ID: #70579
Bewertung:
(1223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Falsche Zeichendarstellung


Hast Du eine deutsche Tastatur und Landeseinstellung auf deutsch?
als Antwort auf: [#70576] Top
 
donkey shot
Beiträge: 1416
15. Feb 2004, 19:02
Beitrag #3 von 8
Beitrag ID: #70581
Bewertung:
(1223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Falsche Zeichendarstellung


Du hast wohl auf US-Tastatur umgeschaltet.

Kannst Du wieder ändern unter Systemeinstellungen >> Landeseinstellungen >> Tastaturmenü

Außerdem solltest Du nochmal unter "Optionen" an der gleichen Stelle nachsehen, ob Du nicht einen Tastenbefehl zum Umschalten eingestellt hast, der in einem anderen Programm vielleicht anders vergeben ist.

grüsse,

Christof
als Antwort auf: [#70576] Top
 
Anonym
Beiträge: 22827
15. Feb 2004, 19:20
Beitrag #4 von 8
Beitrag ID: #70582
Bewertung:
(1223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Falsche Zeichendarstellung


Danke, aber das wars nicht, denn ich hatte nur deutsch eingestellt.
Er hatte sich aber in en letyten Tagen immer selbst'ndig auf die englische Sprache umgestellt, bis ich vorgestern in der Einstellung nur deutsch yugeslassen habe / da gings aber noch gut. Die Probleme kamen erst heute.
Auch der Norton Antivirus hat nichts gefunden.
Ciao, Carlos
als Antwort auf: [#70576] Top
 
Jappl
Beiträge: 501
16. Feb 2004, 08:56
Beitrag #5 von 8
Beitrag ID: #70620
Bewertung:
(1223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Falsche Zeichendarstellung


Hallo Carlos,

es ist dch offensichtlich, daß irgendwo die us-tastatur eingestellt ist. Aber wo?

Ich hatte es genau wioe Du, mein PB hatte sich immer alleine umgestellt, als ich jedoch nur Deutsch zugelassen hatte, ging es wieder.

Hast Du schonmal die Prefs gelöscht?

Jappl

"They say the win2000 CD play satanic voices, when you play it backward. Oh, thats nothing, it installs win2000 when you play it forward."
als Antwort auf: [#70576] Top
 
Anonym
Beiträge: 22827
16. Feb 2004, 11:06
Beitrag #6 von 8
Beitrag ID: #70645
Bewertung:
(1223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Falsche Zeichendarstellung


Hi,
habe jetzt das ganze System neu aufgespielt und zwar auf eine komplett geputzte Platte. Vielleicht lag es wirklich auch daran, dass ich OS 10.3 einfach über das 10.2 gespielt hatte. Jetzt läuft wieder alles.
Schönen Tag noch,
Carlos
als Antwort auf: [#70576] Top
 
Kay_96052 S
Beiträge: 426
16. Feb 2004, 11:42
Beitrag #7 von 8
Beitrag ID: #70651
Bewertung:
(1223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Falsche Zeichendarstellung


grins, in letzter Konsequnz half dieses bei mir auch um das Problem endgültig zu eliminieren. Kay
als Antwort auf: [#70576] Top
 
Conny
Beiträge: 2914
22. Feb 2004, 16:09
Beitrag #8 von 8
Beitrag ID: #71606
Bewertung:
(1223 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Falsche Zeichendarstellung


Hallo Leute,

vielleicht habe ich da noch einen kurzen Hinweis. Es gibt Programme die das auslösen, dazu gehören div. Versionen von Suitcase und alle grundsätzlich englischsprachigen Programme (z.B. ein japanisches Quark oder so - hatte ich mal bei einem Kunden). Ich habe zwar die Ursache für das Umstellen des Tastaturlayouts nicht gefunden, allerdings lies sich der Fehler so immer reproduzieren. Prefs löschen hatte ich bei meinen Versuchen auch gemacht - hat allerdings nichts gebracht, genauso wie ein Reparieren von Rechten etc.
Ich hoffe das steuert noch etwas nützliches zu dieser Diskussion bei.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#70576] Top
 
X