hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Steve Howe
Beiträge: 73
16. Apr 2003, 11:24
Beitrag #1 von 11
Bewertung:
(2125 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlende Schriften werden nicht gemeldet


Hallo!
wir arbeiten größtenteils noch mit XPress 3.32 und deswegen ist mir der Fehler erst jetzt aufgefallen. Meine 4.11 Version meldet beim Öffnen nicht, dass das Dokument nicht vorhandene Schriften enthält. Woran könnte das liegen?
bye, steve

p.s.: G4, OS 9.2.1, XPress 4.11 Unterversion 0. alle Schriften werden über Suitcase 8 geladen


Bitte mehr Bit! Top
 
X
Conny
Beiträge: 2914
16. Apr 2003, 13:07
Beitrag #2 von 11
Beitrag ID: #32060
Bewertung:
(2125 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlende Schriften werden nicht gemeldet


Hi Steve,

kann es sein, dass Deine Schriften nicht wirklich richtig funktionieren? Ich kenne eine solche Reaktion eigentlich nur dann wenn entweder Fehler im Dokument oder vom System bzw. der Schriften vorliegt.
Mein Vorschlag zuerst unter Verwendung nachzusehen, ob Quark Schriften überhaupt ausliest - egal ob fehlend oder nicht. Der nächste Schritt wäre dann noch eventuell noch ob irgendwelche Schriftenersetzungsroutinen über das System oder die Schriftenverwaltung aktiviert sind. Wenn das alles korrekt eingestellt ist und fehlende Schriften immer noch nicht gemeldet werden läuft es auf das oben genannte hinaus. Quark respektive der Programmbutton des Programms, kann in der 4er Version einfach in einen neuen Ordner kopiert werden. Dazu muss dann noch der Ordner Required Components wie die verschiedenen Lib-Dateien hineinkopiert werden und Quark ist in der Lage von dort aus Testweise in englischer Sprache zu starten.
Ein weiterer Punkt ist die Schriftlibary selbst. Es gibt Programme wie FontAgent oder FontDoctor die Schriften bis zu einem gewissen Grad korrigieren wie reparieren können und sogar neue Schriftlibaries erstellen können.
Ich hoffe das hilft Dir vorerst weiter...

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
als Antwort auf: [#32042] Top
 
Steve Howe
Beiträge: 73
16. Apr 2003, 14:00
Beitrag #3 von 11
Beitrag ID: #32074
Bewertung:
(2125 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlende Schriften werden nicht gemeldet


Hi Conny!
Fehler im Dokument können es nicht sein. Es passiert bei allen Dokumten, auch bei neu erzeugten die bloß eine Zeile Text zum Testen enthalten. Schriftersetzungsroutinen sind seit jeher bei uns deaktiviert. Unter "Verwundung" wird die Schrift richtig angezeigt: {-2,MetaPlusBook}. Es ist aber nicht nur bei dieser Schrift sondern generell, egal welche fehlt. Auch wenn ich die Helvetica (die ja in der Normal Stilvorlage verwendet wird) im Suitcase deaktiviere, meckert XPress4 nicht. Ich habe auf meinem Rechner auch noch 3.32 und 5.0 laufen und wenn ich dasselbe Dokumente mit diesen öffne, dann kommt eine Meldung wegen fehlenden Fonds. Bin ratlos.
bye, steve

Bitte mehr Bit!
als Antwort auf: [#32042] Top
 
Conny
Beiträge: 2914
16. Apr 2003, 14:07
Beitrag #4 von 11
Beitrag ID: #32077
Bewertung:
(2125 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlende Schriften werden nicht gemeldet


Hi Steve,

hast Du das verschieben von Quark in einen neuen Ordner probiert? Wenn nein dann mach' das doch einmal und sage mir wie Quark reagiert hat.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
als Antwort auf: [#32042] Top
 
Oliver Wendtland S
Beiträge: 726
17. Apr 2003, 13:06
Beitrag #5 von 11
Beitrag ID: #32214
Bewertung:
(2125 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlende Schriften werden nicht gemeldet


Ich habe bei mir ein ähnliches Problem (OS 9/Suitc 9+10).
Ein Kunde benutzt eine etwas andere Wingdings.
Ich habe auch eine Wingdings geladen, deswegen wird nicht
gemeckert...ich muß die WD dann durch WD ersetzen !?
btw ist die Suitcase XT in XPress geladen?

Oliver Wendtland
Druckerei und Verlag
H. Bösmann GmbH
Detmold
_________________________________
Ich habe mich nicht verirrt. Ich bin nur ... richtungsmäßig herausgefordert.
als Antwort auf: [#32042] Top
 
Conny
Beiträge: 2914
17. Apr 2003, 13:57
Beitrag #6 von 11
Beitrag ID: #32224
Bewertung:
(2125 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlende Schriften werden nicht gemeldet


Hallo Oliver,

das ist, würde ich vermuten wollen, ein etwas anders geartetes Problem. Schriftenhersteller haben in der Vergangenheit manchmal die Laufweite und /oder Dickte der Schrift verändert und somit der identischen Schrift zu einem anderen Schriftfluss oder gar Aussehen "verholfen". Dass damit natürlich jede Schriftenverwaltung wie auch jede Version eines Layouttools Probleme hat, weil es das nicht erkennen kann ist eigentlich verständlich.
Mein Vorschlag, gleiche das mit dem Kunden ab (die Version und/oder Jahreszahl kann man mit einem z.B. Textprogramm direkt auslesen, das gleiche funktioniert natürlich auch über Suitcase oder ATM). In Folge würde ich dann einen Kundenordner mit "seiner" Schrift anlegen und diesen dann in der Schriftverwaltung verfügbar machen. Wenn nun der Kunde mit "seiner" Schrift kommt, wird einfach nur der betreffende Schriftenkoffer des Kunden aktiviert und es gibt vermutlich kein Problem mehr.
Ich hoffe das hilft weiter...

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
als Antwort auf: [#32042] Top
 
Oliver Wendtland S
Beiträge: 726
17. Apr 2003, 14:34
Beitrag #7 von 11
Beitrag ID: #32228
Bewertung:
(2125 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlende Schriften werden nicht gemeldet


Auf DIE Lösung sind wir auch gekommen, nur ist der
Kunde leider nicht in der Lage seine eigenen Schiften
zu standardisieren, d.h. er hat selbst mal diese mal
die ander Wingdings. Wir sind also IMMER mal wieder
falsch. Mein Problem ist, das
1. Die Wingdings nicht als fehlend angemeckert wird.
2. Die Wingdings nicht ersetzt wird.
Nur unter Verwendung wird sie angezeigt und
- wenn ich es nicht merke - durch Courier ersetzt.
zu 1.+2.:
ist einerseits logisch (1.), weil ich ja eine Wingdings im System habe, andererseits, warum wird sie dann nicht genommen (2.)?
Bei anderen Schriften wie zB Univers, Officina, Frutiger
wird anstandslos die falsche Schrift mit anderer Laufweite
ersetzt (auch ohne Warnung).
Ach ja, die lieben Schriften! Die machen immer Probleme...

Oliver Wendtland
Druckerei und Verlag
H. Bösmann GmbH
Detmold
_________________________________
Ich habe mich nicht verirrt. Ich bin nur ... richtungsmäßig herausgefordert.
als Antwort auf: [#32042] Top
 
Steve Howe
Beiträge: 73
22. Apr 2003, 12:36
Beitrag #8 von 11
Beitrag ID: #32496
Bewertung:
(2125 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlende Schriften werden nicht gemeldet


Hallo Conny!

das mit dem Quark in einen neuen Ordner verschieben hab ich nich ganz verstanden. Einen Ordner namens Required Components kann ich auch nicht finden. Mein XPress Ordner sieht so aus: http://www.fotosatzbuck.de/XPress4.gif
Was muss ich davon kopieren? Den ganzen Ordner irgendwoanders hinschieben wird ja nix bringen. Oder soll ich mal alle XTensions entfernen?

bye, steve

_______________
Bitte mehr Bit!
als Antwort auf: [#32042] Top
 
Conny
Beiträge: 2914
22. Apr 2003, 12:43
Beitrag #9 von 11
Beitrag ID: #32497
Bewertung:
(2125 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlende Schriften werden nicht gemeldet


Hi Steve,

sorry - da hatte ich schon eine neuere Version im Kopf. In Deinem Fall reicht es wenn Du alleine Das Programm in einen neuen Ordner z.B. auf dem Schreibtisch kopierst und das Programm dann von dort aus startest. Das Programm startet dann in englischer Sprache, das dürfte aber für einen Test kein größeres Problem sein.
Hoffe das war nun verständlich, wenn Du noch Fragen hast, gerne und jederzeit.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
als Antwort auf: [#32042] Top
 
Steve Howe
Beiträge: 73
24. Apr 2003, 10:55
Beitrag #10 von 11
Beitrag ID: #32801
Bewertung:
(2125 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlende Schriften werden nicht gemeldet


Hallo!

danke Conny, die englische Version meldet die Schriften wieder. Und beim rüberkopieren ist mir dann aufgefallen, dass die SuitcaseXT geladen wurde. Aber warum hat er die Schriften nicht selbstständig geöffnet oder gemeldet, dass er keine Lust hat sie zu öffnen?
Ich fand die XT richtig klasse, aber wenn man ihr nicht trauen kann fliegt sie wieder raus.

bye, steve
______________
Bitte mehr Bit!
als Antwort auf: [#32042] Top
 
Conny
Beiträge: 2914
24. Apr 2003, 11:57
Beitrag #11 von 11
Beitrag ID: #32810
Bewertung:
(2125 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlende Schriften werden nicht gemeldet


Hallo Steve,

wie ist denn Dein Suitcase eingestellt? Ich denke mal dass so etwas wie eine automatische Aktivierung der Schriften eingestellt sein könnte und somit auch die Meldung in Quark unterbunden wird (wenn Suitcase das übernimmt, wird es Quark natürlich nicht machen...).
Schaue das doch einmal nach. Ich habe bei meiner Version nachgesehen, ich habe die Suitcase XT aktiv und bekomme die Schriften angemeckert.
Ich hoffe das hilft Dir ein wenig weiter...

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
als Antwort auf: [#32042] Top
 
X