hilfdirselbst.ch
Facebook Twitter gamper-media
Heiko
Beiträge: 2
10. Jan 2003, 18:13
Beitrag #1 von 3
Bewertung:
(637 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehler im Illustrator bei Benutzung von websicheren Farben?


Versucht mal folgendes:

Öffnet eine neue Seite (websicheres RBG) und zeichnet ein Rechteck.
Entfernt den Rahmen und setzt die Füllfarbe auf #0066FF.
Jetzt legt Ihr einen Schriftzug an und klickt wieder auf das Rechteck.

Bei mir hat sich jetzt die Füllfarbe auf#306799 geändert und der kleine Würfel leuchtet auf um mir zu zeigen, daß die Farbe nicht mehr websicher ist :-)

Hat jemand eine Idee ob und wo der Fehler liegt?

Heiko

Version: 10.0.3
(Dieser Beitrag wurde von Heiko am 10. Jan 2003, 18:14 geändert)
Top
 
X
kurt
Beiträge: 149
10. Jan 2003, 18:57
Beitrag #2 von 3
Beitrag ID: #21034
Bewertung:
(637 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehler im Illustrator bei Benutzung von websicheren Farben?


Kann es sein, daß Du den Dokumentfarbmodus an sich auf CMYK eingestellt hast und in diesem Dokument mit der websicheren Farbpalette arbeitest?

Kurt Gold
als Antwort auf: [#21031] Top
 
Heiko
Beiträge: 2
10. Jan 2003, 19:20
Beitrag #3 von 3
Beitrag ID: #21038
Bewertung:
(637 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehler im Illustrator bei Benutzung von websicheren Farben?


Danke...Du hattest recht. Ich hatte das Dokument im Dokumentenfarbmodus CMYK erstellt und erst im nachhinein auf die websichere Palette umgeschaltet.
Habe jetzt den Dokumentenfarbmodus RGB genommen und jetzt gehts.

Nochmal Danke und Gruß
Heiko
als Antwort auf: [#21031] Top