hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Wolle
Beiträge: 14
11. Dez 2003, 14:11
Beitrag #1 von 12
Bewertung:
(1952 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlerhaftes EPS beim Drucken


Ich habe ein freigestelltes EPS in ein Quarkdokument eingefügt, welches beim Drucken (Offset) an allen weißen Stellen (0/0/0/0) transparent wurde, sprich, das Untergrundbild scheint an diesen Stellen durch und die Ränder sind teilweise pixlich ausgefranst. Das Kuriose dabei ist, dass selbiges Bild auf einer anderen Seite korrekt gedruckt wurde. Ich habe absolut keinen Plan, an was das liegen könnte. Top
 
X
Anonym
Beiträge: 22827
11. Dez 2003, 15:33
Beitrag #2 von 12
Beitrag ID: #62067
Bewertung:
(1952 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlerhaftes EPS beim Drucken


Eine Lösung habe ich nicht.

Allerdings habe ich schon vor einem Jahr das Problem damals im XPress-Forum auf Quark diskutiert. Es gab auch ein paar Anwender, die das gleiche Problem hatten. Aber keiner hatte ein Lösung parat. Von Quark selber war natürlich überhaupt nichts zu erfahren.

Evtl. kann es daran liegen, daß die Bilder vor dem Drucken nicht automatisch aktualisiert werden (linke oder rechte Seiten). Das ist ein bekanntes Phänomen. Also immer vor dem Drucken manuell unter Verwendung den Bildstatus prüfen.

Ich bin der Meinung, daß mit diesem Fehler für ein Belichtungsstudio oder eine Druckerei die 5er total unbrauchbar ist. Wir verwenden nach wie vor die 4er, obwohl wir fast 5000 Euro für Updates den Quark-Leuten in den Hals geschmissen haben. Damit steht fest, daß wir keine 6er kaufen werden. Das Geld spare ich lieber für einen fetten G5.
als Antwort auf: [#62050] Top
 
Drienko  M  S
Beiträge: 4686
11. Dez 2003, 16:03
Beitrag #3 von 12
Beitrag ID: #62074
Bewertung:
(1952 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlerhaftes EPS beim Drucken


Ich habe mit dem Update lange genug gewartet, dann kam das Angebot Update QXP5 incl. Update QXP6.
Glück gehabt das ich nicht schon früher das Update gemacht habe, sonst wäre mir das gleiche wie dir passiert.


mfg, drie
als Antwort auf: [#62050] Top
 
Conny
Beiträge: 2914
11. Dez 2003, 18:09
Beitrag #4 von 12
Beitrag ID: #62104
Bewertung:
(1952 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlerhaftes EPS beim Drucken


Hallo Wolle,

ich denke Dein Problem liegt wie folgt. Du hast keinen Pfad in die Datei gebaut, sondern vermutlich über die Lassofunktion eine Auswahl erstellt. Danach das nicht gewünschte entferntund so Deinen Freisteller "erhalten". Das ist leider kein sauberer Weg um in Quark zu einem korrekten Ergebnis zu kommen.
Um ein Bild freizustellen solltest Du in Photoshop einen Pfad anlegen und diesen dann als Beschnittpfad absichern. Ein Entfernen des "Restbildes" entfällt dadurch. Wenn Du nun das Bild in XPress einbindest sollte der Bildrahmen eine weiße Hintergrundfarbe zugewiesen haben. So müsste es eigentlich klappen.
Ich hoffe ich konnte helfen.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#62050] Top
 
Jens Naumann  M 
Beiträge: 5111
11. Dez 2003, 18:27
Beitrag #5 von 12
Beitrag ID: #62111
Bewertung:
(1952 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlerhaftes EPS beim Drucken


@ Anonym

Der G5 also mit maximal XPress 4. Oder anders formuliert: Ein reiner OS-X-Rechner mit einem reinen OS-9-Programm. Quark mag manche Fehler gemacht haben, aber ich finde diese Kombi auch nicht gerade eine zukunftssichernde Maßnahme.

Grüßle,
Jens

-----

hds @ schriftsetzer.net
als Antwort auf: [#62050] Top
 
Conny
Beiträge: 2914
11. Dez 2003, 18:47
Beitrag #6 von 12
Beitrag ID: #62121
Bewertung:
(1952 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlerhaftes EPS beim Drucken


Hi nochmal,

ja Jens da kann ich Dir wirklich nur beipflichten...

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#62050] Top
 
Anonym
Beiträge: 22827
11. Dez 2003, 21:05
Beitrag #7 von 12
Beitrag ID: #62135
Bewertung:
(1952 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlerhaftes EPS beim Drucken


Sorry, aber andersherum wird ein Schuh draus.

Auf dem G5 die Adobe CS Suite mit InDesign. Dem moderneren und zukunftssicherem Programm.

Auf den alten Quicksilver-G4s nach wie vor Quark 4 und 5. Da die Macs ja alle mindestens 5 Jahre halten, bevor sie auseinanderfallen ist das der richtige Weg. OS 9 auf G4 war ja bisher auch immer ein Garant der Zuverlässigkeit.

Und wenn in den nächsten 5 Jahren auch die letzten Grafiker auf OS-X und InDesign umgestiegen sind (weil sie nämlich Quark auch kein Geld mehr spendieren wollen) dann wird es auch kein XPress 7 geben und die Sache hat sich von selbst erledigt.

Zugegeben ist das mein Wunschdenken.
als Antwort auf: [#62050] Top
 
Anonym
Beiträge: 22827
12. Dez 2003, 09:50
Beitrag #8 von 12
Beitrag ID: #62165
Bewertung:
(1952 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlerhaftes EPS beim Drucken


Danke erstmal für die Kommentare. Haben mir aber leider nicht weitergeholfen. Zur Vervollständigung sollte ich vielleicht noch erwähnen, dass ich am G4 arbeite, Mac OS 9.0.4 und das Druckerzeugnis im Quark 3.3 erstellt wurde.
Das *.eps wurde natürlich mit Ankerpunkten erstellt, der Beschneidungspfad mit 4 Pixeln Kurvenannäherung abgespeichert.
Mir ist auch aufgefallen, dass weiße Flächen, welche mit 3 Prozent Schwarz angelegt sind (4/3/3/0), beim Drucken ignoriert werden und weiß rauskommen und das nicht zum ersten Mal.
als Antwort auf: [#62050] Top
 
Anonym
Beiträge: 22827
12. Dez 2003, 10:48
Beitrag #9 von 12
Beitrag ID: #62179
Bewertung:
(1952 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlerhaftes EPS beim Drucken


... ja, wenn Du noch mit Xpress 3 arbeitest, dann gehen natürlich alle Antworten an Deiner Anfrage vorbei. Von Xpress 3 zu Xpress 6 hat sich so ziemlich alles verändert, was das Drucken und die Behandlung von Bildern und Farben angeht.


Da Deine Umgebungsbeschreibung sehr unvollständig ist, kommen weitere Fragen auf Dich zu.

Auf was druckst Du denn? Laserbelichter, PostScriptdrucker, in PS?
als Antwort auf: [#62050] Top
 
Wolle
Beiträge: 14
12. Dez 2003, 11:01
Beitrag #10 von 12
Beitrag ID: #62182
Bewertung:
(1952 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlerhaftes EPS beim Drucken


Sorry für die "Unterschlagung".
Die Daten werden Offset gedruckt. Ob dies aus Quark heraus gechied oder ob die Druckerei vielleicht ein pdf erzeugt, weiß ich allerdings nicht.
Ich finde es halt unverständlich, dass die gleiche Datei einmal korrekt gedruckt ist und 5 Seiten weiter bei der gleichen EPS-Datei diese Fehler auftauchen.
als Antwort auf: [#62050] Top
 
Conny
Beiträge: 2914
12. Dez 2003, 12:31
Beitrag #11 von 12
Beitrag ID: #62206
Bewertung:
(1952 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlerhaftes EPS beim Drucken


Hi Wolle,

Deine Angaben sind wirklich etwas vage, vor allem ist es wirklich schwierig darauf Erklärungen abzugeben. Ich hoffe Du hast dafür etwas Verständnis, denn wir kennen hier weder Dich noch Deine Arbeitsweise. Zum Thema. Warum ein solcher Farbwert einmal kommt und dann wieder nicht kann daran liegen, dass die Kalibration des Belichterrips nicht zu 100 Prozent stimmt, mal auf der mal auf jener Kiste belichtet und die unterschiedlichen Einstellungen verursachen differente Ergebnisse. Auch kann es sein, dass wenn auf Film belichtet wird und danach die Platte kopiert wird, der Montierer ein Unterstrahlen produziert und so den Punkt mit Licht "entfernt".
Zum Dokument zu kommen. Wenn das Teil in QXP 3 gebaut ist und nun in einer aktuellen Version funktionieren soll, sehe ich eigentlich nur zum Einen die Möglichkeit die Datei mit der gedrückten Apfeltaste zu öffnen, denn Quark generiert so alle Thumbnails neu. Zum Zweiten gibt es dann noch die Miniaturseitenverschiebung, die wenn Du das machst bewirkt, dass der Dateicode neu generiert wird.
Ansonsten bin ich mir dennoch noch nicht ganz sicher ob die Bilder und deren Freisteller nicht der eigentliche Verursacher sind. Das was Du erzälst klingt zwar gut, dennoch solltest Du vorsichtshalber das alles nocheinmal konkret überprüfen.
Das mit dem weißen Bildhintergrund bleibt davon natürlich unberührt.
So ich hoffe das hilft Dir vorerst einmal weiter. Wenn es noch Fragen gibt gerne und jederzeit.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#62050] Top
 
Conny
Beiträge: 2914
31. Dez 2003, 09:59
Beitrag #12 von 12
Beitrag ID: #63875
Bewertung:
(1952 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlerhaftes EPS beim Drucken


Hallo nochmal,

für alle Interessierten. Ich habe das Layout und einige PDF's von André bekommen und mir das Ganze angesehen mit einem wirklich verblüffenden Ergebnis.
Das Layout als PDF ausgegeben auf einem OS X Rechner der QXP unter Classic laufen hat und der „Weisston“ (Lithograu ca. 3 Prozent) franzt keine Sekunde aus, egal ob man in Quark separiert oder nicht.
Die gleiche Versuchsaufstellung mit einem Rechner der unter OS 9 läuft und das Problem ist klar nachzustellen, wieder egal ob Separation unter Quark oder nicht.
Das Phänomen dass der Ball auf Seite eins korrekt kommt ist, dass dieser dort vermutlich in Originalgröße (sorry die Datei hatte ich nicht) eingebunden ist, denn wenn ich im vorliegenden Layout den Ball zu 100 Prozent einband und auf ein anderes Bild legte, schien das Bild an den weißen Stellen nicht mehr durch.
So das war nun offiziell die Zusammenfassung der Ergebnisses für diesen Thread von mir.
Ich hoffe, deswegen habe ich es hier auch publiziert, dass ich nicht nur André damit helfen konnte, sondern eben auch allen anderen Lesern die mit Quark unterwegs sind.
Euch allen einen guten Rutsch - verdammt ist das weiß da draußen...

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#62050] Top
 
X