hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
mogelpackung
Beiträge: 4
30. Mär 2002, 00:55
Beitrag #1 von 9
Bewertung:
(1044 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Hochladen.....


hallo Zusammen - schön, daß Ihr Euch so viel Mühe mit mir macht...... habe immer noch die gleichen Probleme beim Hochladen meiner Bildchen.... habe schon verschiedene probiert.. GIF'S und Jpeg's.. geht nicht ..
und die Fehlermeldung lautete: Directory created... als ich mit GoLive hochladen wollte..
vielen Dank für Eure Hilfe... Top
 
X
Hanü
Beiträge: 219
30. Mär 2002, 02:10
Beitrag #2 von 9
Beitrag ID: #2112
Bewertung:
(1044 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Hochladen.....


Juchhuu! Endlich noch ein Opfer!
Ich bin doch nicht allein da drausen!

Entschuldige bitte meine Freude, dass dieses Problem bei dir auftritt, aber damit hab ich endlich jemanden gefunden, der sich mit dem gleichen Problem wie ich rumschlagen muss. Die selbe Fehlermeldung, "directory created", zu dt. "Ordner erstellt" erscheint bei mir auch immer, ich kann dir schonmal sagen, dass es nicht an deinen Bildern liegt.

Ich habe schon alles Mögliche ausprobiert, dieses verdammte Problem zu umgehen, es gibt nur 2 Lösungsansätze, aber keine wirkliche Lösung des Problems (bis jetzt zumindest).

Ansatz 1: Bevor du mit GoLive irgendetwas hochlädst musst du alle Ordner, die du in derem Website-Verzeichnis hast, manuell erstellen, z.B. mit WS_FTP oder so. Wenn du dann hochlädst, kommt die Fehlermeldung nicht mehr. Es funktioniert zwar so, ist aber sehr umständlich und zeitaufwendig.

Ansatz 2: Wähle zum Hochladen "inkrementelles Hochladen", damit funktioniert der Upload auch. Der Nachteil an dieser Lösung ist allerdings, dass der Datenvergleich mit den Dateien im internet bei großen Websites ziieeemmlich lange dauern kann (zumindest bei ISDN).

Mal sehen, ob diesmal ein guter Lösungsvorschlag für das Problem kommt.

Gruß Andreas


P.S. Ich hab schon alles Mögliche ausprobiert, inklusive Neustart des Systems und Neuinstallation von GL. hat alles nix gebracht...
als Antwort auf: [#2111] Top
 
Ollli
Beiträge: 458
30. Mär 2002, 09:03
Beitrag #3 von 9
Beitrag ID: #2113
Bewertung:
(1044 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Hochladen.....


Das Problem liegt weniger bei GoLive als bei den Servern, wo Ihr hochladet. Es gibt bestimmte Server, wo der Upload reibungslos verläuft und dann wieder welche, wo eben die besagte Meldung kommt.
Natürlich sollte GoLive nicht "aufmucken" bloß wegen so einer kleinen Rückmeldung des Servers, aber anscheinend ist diese Art Rückmeldung, die der Server liefert kein Standard.
Vielleicht ist GoLive 6 nicht mehr ganz so pingelig

Aber die beste Alternative hat hanü schon genannt: per FTP-Client die Ordner erstellen.

Ollli
als Antwort auf: [#2111] Top
 
gpo p
Beiträge: 5500
30. Mär 2002, 14:24
Beitrag #4 von 9
Beitrag ID: #2119
Bewertung:
(1044 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Hochladen.....


Da haben sich aber zwei gefunden:
Andrea und Andreas!

Also ich habe das nun seit ein paar Tagen verfolgt und glaube weder das eine noch das andere!
Vorstellbar wäre das der, oder die Fehler bei euch liegen und in der Art wie ihr eure Website Ordner gemacht habt!

Erste mauelle Lösung:
Man/Frau macht sich selber ein Ordner und Unterordner-Struktur auf der Platte, wo alles schön drin ist und immer auf "Aktualisieren" klicken, zusätzlich noch die Vorseinstellungen checken in GL.

Erster Genauigkeisttest auf der eigenen Platte: kopiert euren ganzen "Website-Ordner" in ein andres Verzeichnis und auf ne andere Platte/auch CDs, wenn sich nun daraus die "Index.html" starten läst und alle Bilder und Elemente zeigt sollte das der Beweis sein , das alles OK ist!

Zweite , bessere Möglichkeit, man läst GL die "Website" machen und sorgt auch manuell dafür, das alle Bilder richtig verlinkt und referenziert sind.(Testen ginge genauso!)

Und hochladen, mach ich zum Beispiel mit WS- FTP! Das geht einfach mit den zwei Fenstern, links alles markieren, Pfeil auf den Server und ab die Post!(Markieren Binär + Automatik!)

Habe alledings auch schon ein paarmal mit dem GL-FTP Probleme gehabt und nehme nun nur noch WS-FTP!
Mfg gpo
als Antwort auf: [#2111] Top
 
Dirk Levy  A 
Beiträge: 9244
30. Mär 2002, 14:54
Beitrag #5 von 9
Beitrag ID: #2124
Bewertung:
(1044 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Hochladen.....


Hi,

ich kann diese Macke nur bestätigen,
deswegen lade ich die Sachen auch
per Hand hoch.

Die andere Feststellung trifft auch zu,
es gibt Server auf denen diese Probleme
nicht auftreten. Ich denke mal Adobe muß
da wohl noch an dem FTP-Modul arbeiten...

Gruß
Dirk
als Antwort auf: [#2111] Top
 
WolfJack
Beiträge: 2851
31. Mär 2002, 22:08
Beitrag #6 von 9
Beitrag ID: #2152
Bewertung:
(1044 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Hochladen.....


Ich habe mein kleines FTP-Problem auch schon einmal gepostet, weil ich nach dem "geänderte Objekte hochladen" feststellen mußte, daß immer die ersten Image-Dateien fehlten und ich sie per "Auswahl hochladen" mußte..

Eigentlich ja kein Problem, weil man damit rechnen konnte.. eben nur lästig!
Also ich habe sonst keine Schwierigkeiten per GoLive-FTP Dateien hochzuladen..
Ist eben immer Ostern bei Adobe.. Männer und Frauen.. suchet und ihr werdet finden!

;O)
als Antwort auf: [#2111] Top
 
Viper2024
Beiträge: 7
6. Apr 2002, 10:45
Beitrag #7 von 9
Beitrag ID: #2366
Bewertung:
(1044 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Hochladen.....


Hallo Leute,
ich bekomme diese Fehlermeldung auch ständig, wenn ich eine Website komplett hochladen will, wobei ich die Erfahrung gemacht habe, das es definitiv nicht am Server liegt, sondern an GoLive. Deshalb lade ich unter GoLive nur noch einzelne Ordner hoch, da dabei dieser Fehler nicht auftaucht. Wenn ich eine komplette Seite hochladen will, nehme ich den alten Windows Commander, er ist als Freeware im Internet erhältlich und schafft, das hochladen, wesentlich schneller als GoLive.

PS: Dem Support von Adobe ist dieses Problem ebenfalls bekannt, nur leider warte ich bis heute auf ein Update.

MfG

Sven
als Antwort auf: [#2111] Top
 
el_jorge
Beiträge: 12
5. Okt 2003, 22:43
Beitrag #8 von 9
Beitrag ID: #53448
Bewertung:
(1044 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Hochladen.....


Dieses Thema besteht definitiv immer noch ... Golive 6 auf Mac. Es liegt nicht (oder nicht ausschließlich) am Server (in diesem Fall Strato). Es liegt nicht an Passiv-Modus. Das Löschen von verschachtelten Ordner ist ebenso schwierig. Oft hilft es, die ftp-Verbindung zu kappen und neu aufzubauen. Ich hab mit Dreamweaver gegengetestet - zur gleichen Zeit auf dem gleichen Sertver ging alles problemlos. Gibt es vielleicht mittlerweile eine Medizin?

Jörg

... das innErste ist die umgebung des äußersten, die äußerSzen ist das zentrum des innersten ...
als Antwort auf: [#2111] Top
 
Dirk Levy  A 
Beiträge: 9244
5. Okt 2003, 22:52
Beitrag #9 von 9
Beitrag ID: #53450
Bewertung:
(1044 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Hochladen.....


Vielleicht hilft das Update auf CS
bald weiter....

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#2111] Top
 
X