hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Ryma
Beiträge: 105
25. Mär 2004, 11:24
Beitrag #1 von 4
Bewertung:
(604 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Oeffnen von Quarkxpress 5.01


Guten Tag zusammen

Ich bekomme plötzlich beim Starten von Quarkxpress 5.01 die Fehlermeldung "Das Programm QuarkXpress Passport 5.01 konnte nicht geöffnet werden, da ContextualMenu nicht gefunden wurde. Weiss wer, was damit gemeint ist und wie dies zu beheben ist. (G4 / OS 9.2.2)

Viele Grüsse, Ryma Top
 
X
MacMan S
Beiträge: 144
25. Mär 2004, 12:11
Beitrag #2 von 4
Beitrag ID: #76797
Bewertung:
(604 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Oeffnen von Quarkxpress 5.01


Hi Ryma

Hast du schon überprüft, ob die Systemerweiterung "Kontextmenü Erweiterung" im Systemordner installiert ist? Könnte mir vorstellen, dass das Fehlen dieser Datei die Ursache sein könnte...

Gruss, MacMan
als Antwort auf: [#76789] Top
 
Ryma
Beiträge: 105
25. Mär 2004, 13:14
Beitrag #3 von 4
Beitrag ID: #76824
Bewertung:
(604 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Oeffnen von Quarkxpress 5.01


Hallo MacMan

. . . und es läuft ! Die Systemerweiterung war tatsächlich deaktiviert. Ist mir schleierhaft, wie dies passiert ist. Niemand will es gewesen sein. Können sich Erweiterungen überhaupt selber deaktivieren?
Ich danke Dir herzlich für die prompte und rasend schnelle Hilfe.

Viele Grüsse, Ryma
als Antwort auf: [#76789] Top
 
Jens Naumann  M 
Beiträge: 5108
25. Mär 2004, 13:17
Beitrag #4 von 4
Beitrag ID: #76828
Bewertung:
(604 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Oeffnen von Quarkxpress 5.01


@ MacMan
Danke für den Tipp.

@ Ryma
Danke für die Rückmeldung. Es ist immer nett zu wissen, ob ein Tipp auch geholfen hat oder nicht.

Gott grüß die Kunst,
Jens

-----

hds @ schriftsetzer.net
als Antwort auf: [#76789] Top
 
X