hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Gasperini
Beiträge: 70
15. Dez 2003, 15:25
Beitrag #1 von 6
Bewertung:
(1389 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Speichern


Hallo an alle
Arbeite mit MacOs10.2.8 und QXP 6.0.
Habe etliche Male beim Speichern die Meldung: Datei ist schon geöffnet..
Danach muss ich das Quark gewaltsam beenden und die Datei neu öffnen, dann geht's plötzlich.
Weiss jemand Rat

Im voraus bestn Dank und lieber Gruss
Patrizia Top
 
X
Anonym
Beiträge: 22827
16. Dez 2003, 12:58
Beitrag #2 von 6
Beitrag ID: #62614
Bewertung:
(1389 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Speichern


Habe das gleiche Problem, aber leider selber noch keine Lösung gefunden. Ich arbeite nun vermehrt mit Adobe Indesign, scheint mir weniger Probleme under OS X zu verursachen. Klar, ist keine Lösung, aber dieses Jahr soll ja noch Quark Xpress 6.1 erscheinen.

Grüsse
als Antwort auf: [#62497] Top
 
Conny
Beiträge: 2914
18. Dez 2003, 11:05
Beitrag #3 von 6
Beitrag ID: #62923
Bewertung:
(1389 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Speichern


Hallo Patrizia,

wie hast Du die Rechte auf XPress vergeben, und von wo kommen die Dateien. Werden diese vom Server geöffnet oder bearbeitest Du diese lokal. Macht Quark sonst Probleme oder ist das das einzige Problem?
Ich könnte mir vorstellen, dass es an hakenden Rechten an der Datei oder gar vielleicht Quark liegt, denn ich habe solche Probleme bis jetzt noch nicht gehabt und arbeite mit einem 17er Book (also relativ aktuell) genau mit einer solchen Konfiguration.
Ich hoffe das bringt uns zumindest einen Schritt weiter. Sorry für die späte Antwort. Ich war die letzten zwei Tage unterwegs und hatte keine Möglichkeit ins Netz zu gehen.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#62497] Top
 
Gasperini
Beiträge: 70
18. Dez 2003, 12:08
Beitrag #4 von 6
Beitrag ID: #62939
Bewertung:
(1389 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Speichern


Hallo Conny

Ich habe XPress als admin installiert und die Dateien sind auf der HD.
Weiss nicht ob ich etwas in den Librarys mit Batchmod vielleicht freigeben muss?

Gruss

Patrizia
als Antwort auf: [#62497] Top
 
Anonym
Beiträge: 22827
18. Dez 2003, 12:53
Beitrag #5 von 6
Beitrag ID: #62950
Bewertung:
(1389 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Speichern


Hallo Patrizia

Xpress hakt beim Speichern manchmal. Das ist so. Vor allen Dingen, wenn du eine XPress5-Datei an den gleichen Ort unter dem gleichen Namen nun als XPress6-Datei speichern willst. Das geht definitiv nicht! Ausserdem musst du bei der Buchstabenanzahl aufpassen. XPress6 weisst dich bei der Namensvergabe nicht darauf hin, dass du die maximale Buchstabenzahl erreicht hast. Es reklamiert erst beim Speichern.

Ich hoffe auf ein baldiges Update, dass solche Macken erledigt.

Liebe Grüsse

Andi Schaub
als Antwort auf: [#62497] Top
 
Conny
Beiträge: 2914
18. Dez 2003, 21:15
Beitrag #6 von 6
Beitrag ID: #63038
Bewertung:
(1389 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fehlermeldung beim Speichern


Hallo Patrizia,

das Posting von Andi hat einige Punkte schon erwähnt. Allerdings mit speichern unter sichere ich ohne Probleme 6er Projekte die vorher in 5 erstellt wurden und habe damit auch kein Problem. Man darf halt nicht einfach speichern, sondern muß dem Rechner sagen was er genau tun soll. Die Speicherprobleme - Andi so Du die bekannten meinst - sind auf Netzwerkprobleme (nicht unterstützte Protokolle wie z.B. Novell) zurückzuführen und mit einem Netzwerk haben wir es hier ja nicht zu tun.
Wenn die Dateien in einer früheren Version erstellt wurden, so könnte man zuerst einmal den Erzeugercode aktualisieren. Das geht mit einer Miniaturseitenverschiebung. Die ist im Handbuch oder auch mehrmals hier im Forum beschrieben worden. Schaue bitte in älteren Postings nach.
Ich würde versuchen in meiner Analyse einen Schritt weiterzukommen, denn so sehe ich wenig Chance dem Problem auf die Spur zu kommen. Versuche doch einmal wie es ist wenn Du Quark die XT's klaust. Auch könnte es gut sein herauszufinden, ob das bei immer wieder den gleichen Dokumenten auftritt oder nicht. Einfach zu versuchen den Fehler reproduzierbar zu machen. Ich weis das ist für einen "Nichttechniker" etwas schwierig - dennoch kann Dir das leider keiner abnehmen.
Ich hoffe ich konnte Dir ein paar Ideenansätze liefern die weiterhelfen.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#62497] Top
 
X