hilfdirselbst.ch
Facebook Twitter gamper-media
gummel
Beiträge: 43
23. Mär 2004, 10:40
Beitrag #1 von 3
Bewertung:
(771 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fragezeichen in Mailto


Hallo!

Ich habe in Problem:

Ich möchte eine URL per Mailto an mein Mailprogramm übergeben.
Die Url beinhaltet allerdings einen Parameter, der mit "?" übergeben werden soll

mailto:test@n.de?subject=Hallo%20Welt!&body=[url]http://www.n.de/test.php?i=3291539[/url]

Es klappt alles bestens, allerding nur bis zum Fragezeichen.
Maskierung mit %3F klappt auch nicht.

Hat jemand eine Idee?

Viele Grüße

Lars Top
 
X
SabineP  M 
Beiträge: 7586
23. Mär 2004, 11:13
Beitrag #2 von 3
Beitrag ID: #76360
Bewertung:
(771 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fragezeichen in Mailto


Hallo Lars,

mit dem Mailprogramm von Netscape 4 klappt das so ausgezeichen:
<a href="mailto:test@n.de?subject=Hallo%20Welt!&amp;body=[url]http://www.n.de/test.php?i=3291539"&gt;link&lt;/a&gt;[/url]

Im Mailtext steht:
http://www.n.de/test.php?i=3291539

Gruß Sabine
[Netscape 4 ist mein Freund]
als Antwort auf: [#76353] Top
 
Anonym
Beiträge: 22827
23. Mär 2004, 15:03
Beitrag #3 von 3
Beitrag ID: #76423
Bewertung:
(771 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Fragezeichen in Mailto


Hallo Sabine,

leider klappt das nicht.
FireFox und Explorer zicken da rum...

Naja, vielleicht gibt es ja noch eine andere Lösung...

Vielleicht liegt es auch an Eudora.

Viele Grüße

Lars
als Antwort auf: [#76353] Top