hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
maluru
Beiträge: 41
24. Jul 2003, 13:25
Beitrag #1 von 10
Bewertung:
(1207 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Frame Problem


Hallo,

Habe in Photoshop ein Bild geslicest.

Nun versuche ich dieses Bild als Frame in GoLive darzustellen.

Habe nun das Problem das ich zwischen den Frames (3) immer noch einen Art Rand habe den ich auch nicht wegbekomme.

(Randgröße steht auf null und deaktiviert sind Randkante und Bildlauf)

Was mache ich falsch ?

Gruß Stefan

Top
 
X
eye4eye
Beiträge: 375
24. Jul 2003, 13:51
Beitrag #2 von 10
Beitrag ID: #44827
Bewertung:
(1207 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Frame Problem


In der GoLive internen «Frame-Vorschau» hat es diese Linien immer. Besteht der Rand auch im Browser?


Gruss Dave Kirchhof

[ ::http://www.eye4eye.ch:: ]
als Antwort auf: [#44822] Top
 
maluru
Beiträge: 41
24. Jul 2003, 14:07
Beitrag #3 von 10
Beitrag ID: #44831
Bewertung:
(1207 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Frame Problem


Hallo,

leider ja!

Gruß Stefan
als Antwort auf: [#44822] Top
 
maluru
Beiträge: 41
24. Jul 2003, 14:20
Beitrag #4 von 10
Beitrag ID: #44834
Bewertung:
(1207 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Frame Problem


Hallo,

füge den code mal bei!
--------------------------------------------------------------------
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">

<html>

<head>
<meta http-equiv="content-type" content="text/html;charset=iso-8859-1">
<meta name="generator" content="Adobe GoLive 6">
<title>frameset</title>
</head>

<frameset border="0" cols="229,*" frameborder="no" framespacing="0">
<frame name="links" noresize scrolling="no" src="image/frame.gif">
<frameset border="0" frameborder="no" framespacing="0" rows="99,*">
<frame name="oben" noresize scrolling="no" src="image/frame02.gif">
<frame name="unten" noresize scrolling="no" src="image/frame_04.gif">
</frameset>
<noframes>

<body bgcolor="#ffffff">
<p></p>
</body>

</noframes>
</frameset>

</html>
------------------------------------------------------------------

Gruß Stefan
als Antwort auf: [#44822] Top
 
eye4eye
Beiträge: 375
24. Jul 2003, 15:08
Beitrag #5 von 10
Beitrag ID: #44840
Bewertung:
(1207 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Frame Problem


Kannst du das ganze mal online veröffentlichen?

Von mir aus gesehen stimmt da alles. Wenn ich den Code benutze, drei Inhaltsseiten in die Framesets knalle und mir das ganze im Explorer anschaue habe ich jedenfalls keine Ränder.

Gruss Dave Kirchhof

[ ::http://www.eye4eye.ch:: ]
als Antwort auf: [#44822] Top
 
maluru
Beiträge: 41
24. Jul 2003, 15:44
Beitrag #6 von 10
Beitrag ID: #44849
Bewertung:
(1207 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Frame Problem


 

Bei meinem IE,Netscape,Opera und Mozilla sehe ich immer eine Art Rand oder Spalte.

Gruß Stefan
als Antwort auf: [#44822]
(Dieser Beitrag wurde von maluru am 28. Jul 2003, 07:48 geändert)
Top
 
SabineP  M 
Beiträge: 7586
24. Jul 2003, 18:28
Beitrag #7 von 10
Beitrag ID: #44871
Bewertung:
(1207 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Frame Problem


Hallo Stefan,

<frame name="links" noresize scrolling="no" src="images/frame.gif">
<frame name="oben" noresize scrolling="no" src="images/frame02.gif">
<frame name="unten" noresize scrolling="no" src="images/frame_04.gif">

Steck doch mal die drei Bilder frame.gif, frame02.gif, frame_04.gif jeweils in eine HTML-Datei.
Bei allen drei HTML-Dateien stellst Du dann die Seitenränder auf "0"

<frame name="links" noresize scrolling="no" src="frame.html">
<frame name="oben" noresize scrolling="no" src="frame02.html">
<frame name="unten" noresize scrolling="no" src="frame_04.html">

Erst dann sind die Ränder weg.

Gruß Sabine
als Antwort auf: [#44822] Top
 
maluru
Beiträge: 41
24. Jul 2003, 20:16
Beitrag #8 von 10
Beitrag ID: #44879
Bewertung:
(1207 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Frame Problem


Hallo,

habe Deinen Ratschlag umgesetzt, aber das Ergebnis ist immer noch daß gleiche.

Ich glaub ich seh den Wald vor Bäume nicht.

Wäre für einen Rat dankbar.

Hier das geänderte Frameset,

<frameset border="0" cols="217,*" frameborder="no" framespacing="0">
<frame name="links" noresize scrolling="no" src="frame01.html">
<frameset border="0" frameborder="no" framespacing="0" rows="106,*">
<frame name="oben" noresize scrolling="no" src="frame02.html">
<frame name="unten" noresize scrolling="no" src="frame03.html">



Gruß Stefan

als Antwort auf: [#44822]
(Dieser Beitrag wurde von maluru am 28. Jul 2003, 07:49 geändert)
Top
 
SabineP  M 
Beiträge: 7586
24. Jul 2003, 20:41
Beitrag #9 von 10
Beitrag ID: #44882
Bewertung:
(1207 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Frame Problem


Hallo Stefan,

der erste Schritt, alle Bilder in jeweils einer HTML-Seite unterbringen, ist so in Ordnung.

Nun hätte ich da noch einen Vorschlag für die Seite frame01.html und frame02.html

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta http-equiv="content-type" content="text/html;charset=iso-8859-1">
<title>Titeltext</title>
<style type="text/css">
.body {background:#ffffff url(images/frame.gif) no-repeat}
</style>
</head>

<body class="body">

</body>
</html>

Das Bild wird mit den CSS-Angaben im Head als Hintergrundbild in die HTML-Seite eingebunden.

Es gibt aber auch noch andere Möglichkeiten.

Gruß Sabine
als Antwort auf: [#44822] Top
 
maluru
Beiträge: 41
24. Jul 2003, 22:32
Beitrag #10 von 10
Beitrag ID: #44895
Bewertung:
(1207 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Frame Problem


Hallo Sabine,

hätte mal eher meine E-Mails kontrolieren sollen, mit Deinem Hinweis hätte ich mir viel Zeit und Kopfschmerzen ersparen könne.

Bin auf folgende Lösung gekommen.

<body bgcolor="'#ffffff" background="images/frame02.gif" topmargin="150" leftmargin="7" marginheight="0" marginwidth="0">

Danke

Stefan
als Antwort auf: [#44822] Top
 
X