hilfdirselbst.ch
Facebook Twitter gamper-media
Henri Leuzinger S
Beiträge: 356
17. Okt 2003, 14:30
Beitrag #1 von 4
Bewertung:
(1022 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Gerasterte schwarze Flächen, unerwünschte Transparenzen


In einem einfarbig schwarzen Dokument (Text, Halbtonbilder) fehlt es an Brillanz in den Bildern. Bei der Lupenkontrolle haben wir festgestellt, dass rein schwarz definierte Flächen gerastert wurden, ebenso der komplette Satz. Die Seitenpalette in ID zeigt das Muster einer "Transparenz", da ist aber keine.
Andere Seiten wiederum wurden korrekt ausgegeben, andere sind wieder komplett gerastert und dementsprechend in den schwarzen Tiefen flau. Die Geschichte erscheint mir rätselhaft. Die Fardefinitionen sind ok, Halbtöne als entsprechende Farbfelder definiert. Wer kennt das Phänomen - und die Lösung? Vielen Dank.
(Dieser Beitrag wurde von Henri Leuzinger am 17. Okt 2003, 14:32 geändert)
Top
 
X
Schoschi S
Beiträge: 172
20. Okt 2003, 16:14
Beitrag #2 von 4
Beitrag ID: #55262
Bewertung:
(1022 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Gerasterte schwarze Flächen, unerwünschte Transparenzen


Hallo Herr Leuzinger
Wir sind auch auf der Suche nach der Lösung Ihres Problems.
Grüsse von R. Egli
als Antwort auf: [#55006] Top
 
Robert Zacherl p
Beiträge: 4153
20. Okt 2003, 16:39
Beitrag #3 von 4
Beitrag ID: #55270
Bewertung:
(1022 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Gerasterte schwarze Flächen, unerwünschte Transparenzen


Herr Leuzinger,

haben Sie das Farbmanagement in Adobe InDesign aktiviert?
Wenn ja, was passiert, wenn Sie es temporär mal deaktivieren? Werden dann die schwarzen Flächen am Monitor wieder tiefschwarz? Wenn ja, dann haben Sie ganz einfach ein CMYK-Arbeitsfarbraumprofil gewählt, welches den Farbauftrag stark begrenzt um der Tatsache Rechnung zu tragen, dass das zum Profil gehörige Druckverfahren nicht 100% Farbauftrag im Schwarzkanal zulässt oder einen starken Druckpunktzuwachs berücksichtigt. Welches Profil ist denn momentan ausgewählt?

Was auch Schuld sein könnte ist die Aktivierung der Option "Farb-Proof" im Ansicht-Menü. Diese errechnet eine Bildschirmdarstellung auf Basis eines gewählten Simulationsprofils. Schalten Sie auch diese Option einfach aus.

Was Adobe InDesign jedoch immer macht ist ein reines Volltonschwarz grauer darzustellen als z.B. ein überdruckendes Schwarz oder ein Schwarz welches noch zusätzliche Buntfarbenanteile zugemischt bekommt. Das ist aber vollkommen korrekt da eine Mischfarbe die Schwarz beinhaltet immer dunkler ist als ein reines Schwarz.

Mit freundlichen Grüßen

Robert Zacherl

************************
IMPRESSED GmbH
http://www.impressed.de
als Antwort auf: [#55006] Top
 
gs
Beiträge: 581
21. Okt 2003, 09:27
Beitrag #4 von 4
Beitrag ID: #55352
Bewertung:
(1022 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Gerasterte schwarze Flächen, unerwünschte Transparenzen


und: wenn die seitenpalette eine karierte seite zeigt, ist auf der seite auch transparenz. oder, genauer: wenn indesign denkt, auf der seite sei transparenz, behandelt er sie auch so, was durchaus farbraumtransformationen nach sich ziehen kann.
testen Sie die seite also gründlicher als "ich seh hier nix". psd dateien zum beispiel werden grundsätzlich als transparentes objekt behandelt, es sei denn, sie haben eine hintergrundebene und wurden in ph mit "maximaler kompatibiilität" gespeichert.
exportieren Sie z.B als 1.4 PDF und schauen mit der transparenz vorschau von acrobat 6 drauf.

mfg
als Antwort auf: [#55006] Top
 
X