hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
Wolfgang Reszel  M 
Beiträge: 4170
5. Jan 2004, 14:59
Beitrag #1 von 8
Bewertung:
(1436 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

GoLive CS träge


Hallo,

liegt das an meinem alten Rechner, oder ist das normal, dass GoLive CS
schweinelahm reagiert, wenn ich die "Unsichtbaren Objekte" eingeblendet
habe und mein Dokument Smartobjects verwendet. Selbst
Palettenverschieben wird dann zur Tortur. Blende ich die unsichtbaren
Objekte aus, läuft's recht gut.
Ich habe das GoLive CS-Demo verwendet.

Wolfgang Top
 
X
Tömsken
Beiträge: 720
5. Jan 2004, 21:50
Beitrag #2 von 8
Beitrag ID: #64307
Bewertung:
(1436 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

GoLive CS träge


Schade, dass du deine Compi-Config nicht angegeben hast.
Auf meinem P4 2.66, 512 MB, lädt es zwar (zu) lang, läuft dann aber absolut flüssig. Bin zufrieden.
als Antwort auf: [#64237] Top
 
Wolfgang Reszel  M 
Beiträge: 4170
7. Jan 2004, 14:00
Beitrag #3 von 8
Beitrag ID: #64537
Bewertung:
(1436 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

GoLive CS träge


Hi,

ups, vergessen: P4, 1,7 Ghz, 512 MB.

GoLive läuft immer flüssig, bis auf den genannten Fall. Ohne SmartObjects klappts immer.

Wolfgang
als Antwort auf: [#64237] Top
 
Claus
Beiträge: 613
8. Jan 2004, 21:17
Beitrag #4 von 8
Beitrag ID: #64799
Bewertung:
(1436 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

GoLive CS träge


Keine Probleme hier an meinem Dual G5 mit 3,5 GB RAM... alles läuft ruckzuck! 512 MB RAM ist halt ein bisserl wenig für OS X und GoLive... ich empfehle Jeden mindestens 1 GB RAM unter OS X. Alles andere macht meines Erachtens keinen Sinn...

http://www.ccheng.de
als Antwort auf: [#64237]
(Dieser Beitrag wurde von Claus am 8. Jan 2004, 21:18 geändert)
Top
 
Wolfgang Reszel  M 
Beiträge: 4170
12. Jan 2004, 09:14
Beitrag #5 von 8
Beitrag ID: #65123
Bewertung:
(1436 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

GoLive CS träge


Hi,

mal sehen was ein Speicherupgrade bringt, übrigens habe ich einen PC, keinen Mac.

Wolfgang
als Antwort auf: [#64237] Top
 
SabineP  M 
Beiträge: 7586
12. Jan 2004, 09:58
Beitrag #6 von 8
Beitrag ID: #65134
Bewertung:
(1436 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

GoLive CS träge


Hallo Wolfgang,

Ich teste gerade mit AMD DURON 800 MHZ, 128 MB Ram. Golive läuft eigentlich recht flott, habe aber auch sehr viele Module deaktiviert.
Du kannst ja mit
STRG+ALT+ENTF --> Taskmanager --> Systemleistung
nachsehen, wie hoch die CPU-Auslastung und die Speichernutzung ist und ob ein Speicherupgrade etwas nützt.

Schade daß Golive nun nicht mehr mit Windows NT 4 funktioniert. :-(

Gruß Sabine
als Antwort auf: [#64237]
(Dieser Beitrag wurde von SabineP am 12. Jan 2004, 10:00 geändert)
Top
 
Josef
Beiträge: 216
12. Jan 2004, 10:40
Beitrag #7 von 8
Beitrag ID: #65153
Bewertung:
(1436 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

GoLive CS träge


Hallo Wolfgang,
wenn du ein tool suchst um deine rams zu überwachen und auch frei zu machen empfehle ich dir Cacheman er leistet bei mir sehr gute dienste.
http://www.outertech.com/ da siehst du dann direkt immer wie dein status der rams ist und sie werden auch defrakmentier, windows ist da nicht immer so gut.
Gruß Josef
als Antwort auf: [#64237]
(Dieser Beitrag wurde von Josef am 12. Jan 2004, 10:40 geändert)
Top
 
Wolfgang Reszel  M 
Beiträge: 4170
19. Jan 2004, 10:03
Beitrag #8 von 8
Beitrag ID: #66290
Bewertung:
(1436 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

GoLive CS träge


Hallo,

das Problem hat sich auch nach Umstellung meines Virenscanners von Norton auf NOD32 nicht verändert, auch wenn sich GoLive jetzt insgesammt flotter anfühlt. Allerdings bin ich dem Phänomen jetzt auf die Schliche gekommen. Schuld ist der Windows-IconHandler, der dafür sorgt, dass verschiedene AI-Datei-Versionen unterschiedliche Icons bekommen. Deaktiviert man den IconHandler in der Registry, indem man ihn einfach in IconHandlerOFF umbenennt, so läuft alles ohne Verzögerung.
Der Registry-Schlüssel ist hier zu finden:
HKEY_CLASSES_ROOT\Adobe.Illustrator.10\shellex\IconHandler
oder
HKEY_CLASSES_ROOT\Adobe.Illustrator.11\shellex\IconHandler

Wolfgang
als Antwort auf: [#64237] Top
 
X