hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Christoph
Beiträge: 200
8. Jun 2004, 12:12
Beitrag #1 von 6
Bewertung:
(1137 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Helvetica und Times defekt?


Hallo zusammen,
mich stört folgendes (MAC G4 OS 9.2, Quark 5.01, Suitcase 10): Die Systemschriften Helvetica und Times scheinen defekt zu sein, jedenfalls erscheinen sie total pixelig auf dem Bildschirm. Im Ausdruck auf einem PS-Drucker sind sie in Ordnung. Weiß jemand Hilfe, wie ich das wegbekomme?
Gruß Christoph Top
 
X
Jens Naumann  M 
Beiträge: 5111
8. Jun 2004, 12:44
Beitrag #2 von 6
Beitrag ID: #89731
Bewertung:
(1137 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Helvetica und Times defekt?


Hallo Christoph,

das klingt sehr danach, als ob Du PostScript-Schriften verwendest. Diese sind unterteilt in zwei Dateien, eine für die Monitoransicht und eine für die Druckausgabe. Es scheint so, als hättest Du nur eine der beiden Dateien installiert. Also am Besten wäre es, wenn Du die Schrift vollständig neu installierst.


Gott grüß die Kunst,
Jens

-----

hds @ schriftsetzer.net
als Antwort auf: [#89724] Top
 
Christoph
Beiträge: 200
8. Jun 2004, 13:45
Beitrag #3 von 6
Beitrag ID: #89747
Bewertung:
(1137 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Helvetica und Times defekt?


Hallo Jens,
danke für die schnelle Antwort. Das mit den Bildschirm- und Druckerschriften(symbolen) ist mir schon geläufig. Aber die Helvetica und die Times sind mit der Installation des Systems in den Zeichensatzkoffer gekommen.
Ich habe jetzt die Schriften neu in den Systemzeichenkoffer installiert, aber in Quark habe ich nun z.B. die Helvetica Bold 2-mal zur Auswahl. Hast du auch eine Lösung für? Also 2mal installiert hab ich nicht.
Gruß Christoph
als Antwort auf: [#89724] Top
 
Der Holgi S
Beiträge: 967
8. Jun 2004, 13:57
Beitrag #4 von 6
Beitrag ID: #89754
Bewertung:
(1137 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Helvetica und Times defekt?


Hallo Christoph!

Lass mich Dir widersprechen: Vermutlich hast Du sie doch zweimal installiert: Du schreibst in deinem letzten Posting, dass Du sie in den Systemzeichenkoffer installiert hast. Das ist die erste Version der Schrift.
In deinem ersten Posting schreibst Du, dass du Suitcase einsetzt. Suitcase legt die Schriften aber nicht in den Systemschriftenordner sondern aktiviert sie von Ort und Stelle. Da ist Deine Helvetica vermutlich auch eingetragen -> Installation Nr.2

Also, Du musst Dich für eine entscheiden. Und ich würde mich nicht für den Zeichensätze Ordner im System entscheiden.

Viele Grüße
Der Holgi
als Antwort auf: [#89724] Top
 
Christoph
Beiträge: 200
8. Jun 2004, 16:00
Beitrag #5 von 6
Beitrag ID: #89782
Bewertung:
(1137 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Helvetica und Times defekt?


Hallo Holgi,
zugegeben, der große Installationsexperte bin ich wohl nicht, aber Suitcase sagt in seiner Anleitung, dass die Systemschriften vom System automatisch in den entsprechenden Bereich abgelegt werden.
O.K., die Tatsache des doppelten Vorhandenseins spricht gegen mich, aber das ändert nichts an meiner Ratlosigkeit. Werde versuchen, die ddoppelten Lottchen zu finden und zu eliminieren
Gruß Christoph
als Antwort auf: [#89724] Top
 
Conny
Beiträge: 2914
8. Jun 2004, 17:08
Beitrag #6 von 6
Beitrag ID: #89798
Bewertung:
(1137 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Helvetica und Times defekt?


Hallo Leute,

sagt Euch das Thema Schriftenglättung etwas - häää?
Ich nehme an, dass es etwas ganz einfaches ist. Christoph installiere den ATM light (ist derzeit die Version 4.6.2a) - gibt es auf der Adobe Seite for free und ich denke Dein Problem sollte gelöst sein.
Ich hoffe das hilft noch.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.org
als Antwort auf: [#89724] Top
 
X