hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
frodohh
Beiträge: 1
24. Sep 2002, 19:47
Beitrag #1 von 2
Bewertung:
(299 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hilfe!!! meine Seiten arbeiten ohne Frames


Hallo zusammen,

leider sind mir meine Daten auf der Festplatte abgestürzt. Damit ich sie wieder drauf habe , habe ich eine neue Webseite angelegt und die Daten aus dem Internet zurückgeholt. Bis hierher hat das auch alles gut funktioniert. Leider gibt es bei der Index Seite aber Probleme. Auf dieser Seite benutze ich Frames. Nun sagt mir Go Live 5.0. folgendes:

"die Seite "Index.html" enthält keine Konfigurationsinformationen. Soll die Seite unter Verwendung der Standardkodierung geöffnet werden? Als aktuelle Standardkodierung wurde Western (Latin 1)gewählt. Diese Auswahl kann in den Voreinstellungen geändert werden. Sie können auch versuchen, die Seite bei gedrückter Alt-Taste zu öffnen".

Wenn ich nun auf ok drücke öffnet Go Live die Index Seite und zeigt folgendes an:

"Sie verwenden einen Browser, der keine Frames unterstützt. Daher ist dieses Angebot für Sie nicht nutzbar."

Vorher konnte ich auch mit Frames arbeiten. Was muß ich da umstellen? Unter Bearbeiten/Voreinstellungen kann ich an Western 1 garnichts verändern und nur Unicode ein- oder ausschalten.

Über eine konkrete Hilfe oder einen Tipp würde ich mich freuen

Guido aus Hamburg

Top
 
X
Dirk Levy  A 
Beiträge: 9214
24. Sep 2002, 20:27
Beitrag #2 von 2
Beitrag ID: #12103
Bewertung:
(299 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hilfe!!! meine Seiten arbeiten ohne Frames


Hi Guido,

schaltet doch mal in der Bearbeitung der
Seite oben auf das Framesymbol um.
Müßte gleich links das zweite sein
(beim Mac zumindest).

Und bitte poste nicht in diverse Bereiche zu
dem Thema, habe es unter Browser jetzt
gelöscht, hier ist es ganz richtig aufgehoben. ;-)

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#12100] Top