hilfdirselbst.ch
Facebook Twitter gamper-media
Kusi
Beiträge: 1398
3. Feb 2004, 13:40
Beitrag #1 von 7
Bewertung:
(920 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hispeed und ethernet


Hallo Zusammen
Ich hoffe, es hat hier irgendwo ein Netzwerkspezialisten unter Euch, der mir helfen kann. ich habe zwei G4 via Switch zusammen gehängt. Daran sind dann noch zwei Drucker und das Hispeed Modem. Wenn ich nun Daten hin und her schieben will, habe ich seit dem Hispeed Modem eine saumässig schlechte Geschwindigkeit. Hänge ich jedoch das Modem am Switch ab, sind die 100MB wieder da. An was kann das liegen?
Kusi

http://www.k-k.ch Top
 
X
Thomas Richard  M  p
Beiträge: 17263
3. Feb 2004, 22:52
Beitrag #2 von 7
Beitrag ID: #68819
Bewertung:
(920 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hispeed und ethernet


Hallo Kusi,

unterscheiden sich die Werte für 'ifconfig' im Terminal für die beiden Konstellationen?

Was sagen die Lampen am Switch und was kann der/ist das für einer?

MfG

Thomas
als Antwort auf: [#68692] Top
 
GoeGG-ArT  M 
Beiträge: 2531
3. Feb 2004, 23:39
Beitrag #3 von 7
Beitrag ID: #68825
Bewertung:
(920 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hispeed und ethernet


Hi Kusi

ich denke das Netzwerk ist immer nur so schnell wie der schwächste im glied..
Soll heissen "Wan" also Internet ist immer noch 10MB leitung
und somit der schwächste....
bin mir mit dieser aussage aber nicht ganz sicher...
jedoch Dein Test ohne modem spricht dafür...


gruess
GöGG
**************************
http://www.goegg-art.ch
**************************
als Antwort auf: [#68692] Top
 
Thomas Richard  M  p
Beiträge: 17263
4. Feb 2004, 01:08
Beitrag #4 von 7
Beitrag ID: #68826
Bewertung:
(920 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hispeed und ethernet


Hallo GöGG,

das, denke ich, muss nichts heißen. Hier wird das GBit Ethernet ja auch nicht durchs DSL ausgebremst.

Was denkbar wäre, wäre das das Modem routet, und das eben nur mit 10MBit.

Kusi soll einfach mal seine IP-Konfigurationen posten, dann sehen wir weiter, ob da ein DHCP Server vielleicht Murks veteilt oder vielleicht der Switch nicht so schaltet wie es sich gehört.

MfG

Thomas
als Antwort auf: [#68692] Top
 
Kusi
Beiträge: 1398
4. Feb 2004, 06:26
Beitrag #5 von 7
Beitrag ID: #68828
Bewertung:
(920 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hispeed und ethernet


Hallo Zusammen
Leider bin ich heute nicht da, aber wede die Konfigurationen sobald wie möglich posten. Beim Switch handelt es sich um ein Farallon 10/100 Switch mit 8 Ports.
Also, vielen Dank erstmal und ihr hört noch von mir.
Kusi

http://www.k-k.ch
als Antwort auf: [#68692] Top
 
Dave Uhlmann
Beiträge: 1938
4. Feb 2004, 08:34
Beitrag #6 von 7
Beitrag ID: #68837
Bewertung:
(920 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hispeed und ethernet


Das Problem hatte ich auch mit den Modems von Cablecom. Seit ich wieder einen DSL-Router im Netz habe, funktionierts.
Ich habe festgestellt, dass jede Abrage und jeder Datentransport über das Modem gelaufen ist, und zwar nicht mit 10 MBit, sondern mit der Geschwindigkeit der DSL-Leitung. Die Modems können scheinbar nicht zwischen internen und externen Geräten unterscheiden.
Abhilfe könnte da ein einfacher Router geben, der u.A. bei PCP.CH verkauft wird.

Eine Möglichkeit wäre der hier:
http://www.pcp.ch/....12029782/index.html

Oder aber gleich eine richtige Firewall, ist dann sowieso sicherer und erlaubt VPN:
http://www.pcp.ch/....12046050/index.html

Ein weiterer Vorteil: Die Cablecom gibt meines Wissens nur Geräte raus, die max. 4 Rechner bedienen können. Diese Grenze fällt natürlich bei so einem Router ebenfalls weg. Das Modem bleibt wo es ist, zwischendrin wird aber das neue Gerät geschaltet.


// david uhlmann

mac os x & datahandling
http://www.wissen-wie.ch
als Antwort auf: [#68692]
(Dieser Beitrag wurde von Dave Uhlmann am 4. Feb 2004, 08:36 geändert)
Top
 
Kusi
Beiträge: 1398
5. Feb 2004, 10:32
Beitrag #7 von 7
Beitrag ID: #69045
Bewertung:
(920 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hispeed und ethernet


Hallo zusammen,
Es ist das Cablemodem, das mit seiner Geschwindikeit alles routet. Werde also den Tipp von Dave mit einem dazwischen geschalteten Router umsetzen. Vielen Dank!


Kusi

http://www.k-k.ch
als Antwort auf: [#68692] Top
 
X