hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
3. Mär 2004, 08:47
Beitrag #1 von 8
Bewertung:
(1658 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hyperlinks


Hallo zusammen,

beim erstellen eines Hyperlinks gebe ich alle Daten richtig ein. Beim daraufklicken im PDF-Dok. wird aber immer die Google Seite aufgemacht. Was mach ich falsch -jemand ne Ahnung? Top
 
X
Christoph Grüder S
Beiträge: 1929
3. Mär 2004, 09:06
Beitrag #2 von 8
Beitrag ID: #73138
Bewertung:
(1656 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hyperlinks


Hallo Anonym,

der Browser widersetzt sich offenbar der Anweisung aus dem PDF. Ist der Browser bereits geöffnet oder wird er erst durch den Hyperlink gestartet? Ist letzteres der Fall, liegt es an der Browserkonfiguration und der angegebenen Startseite, ist also kein Fehler im PDF.

herzliche Grüße,
Christoph Grüder
als Antwort auf: [#73133] Top
 
Anonym
Beiträge: 22827
3. Mär 2004, 09:19
Beitrag #3 von 8
Beitrag ID: #73141
Bewertung:
(1656 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hyperlinks


Sorry - ich heiße Alex.

Der Link funktioniert in beiden Fällen nicht. Hab´s gerade ausprobiert.

Wenn ich die Startseite aus dem Browser nehme erscheint eine leere Seite?

Best Regards
als Antwort auf: [#73133] Top
 
Anonym
Beiträge: 22827
3. Mär 2004, 09:40
Beitrag #4 von 8
Beitrag ID: #73149
Bewertung:
(1656 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hyperlinks


 
Ist das Browserfenster schon geöffnet ist es das gleiche Problem.
als Antwort auf: [#73133] Top
 
Christoph Grüder S
Beiträge: 1929
3. Mär 2004, 09:40
Beitrag #5 von 8
Beitrag ID: #73150
Bewertung:
(1656 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hyperlinks


Hallo Alex,

wenn eine beliebige Website in einem Bowserfenster geöffnet ist und aus der PDF der Linkbefehl an den Browser geleitet wird, sollte es funktionieren.
Ansonsten wäre es interessant zu erfahren, mit welchem Browser und auf welcher Plattform dies nicht gehen sollte?

herzliche Grüße,
Christoph Grüder
als Antwort auf: [#73133] Top
 
typomaniac S
Beiträge: 250
3. Mär 2004, 09:41
Beitrag #6 von 8
Beitrag ID: #73151
Bewertung:
(1656 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hyperlinks


Hey Alex,

ich habe vor kurzem einen umfangreichen PDF-Katalog verlinkt und bin noch tismmli im Thema. Schick mir doch mal das PDF und evtl. die ID-Datei.

Gruss
typomaniac
als Antwort auf: [#73133] Top
 
Anonym
Beiträge: 22827
3. Mär 2004, 09:54
Beitrag #7 von 8
Beitrag ID: #73153
Bewertung:
(1656 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hyperlinks


 
@Christoph:

Ich arbeite auf Windows XP Prof. und habe den IE 6 installiert.
als Antwort auf: [#73133] Top
 
Anonym
Beiträge: 22827
3. Mär 2004, 09:58
Beitrag #8 von 8
Beitrag ID: #73155
Bewertung:
(1656 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Hyperlinks


 
@typomaniac

Da muss ich kurz eine erstellen, die original ist eine Bewerbung;)
als Antwort auf: [#73133] Top
 
X