hilfdirselbst.ch
Facebook Twitter gamper-media
georges
Beiträge: 1
3. Feb 2004, 13:50
Beitrag #1 von 4
Bewertung:
(541 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

I Mac und Epson 740 läuft nicht


Ich habe einen i Mac gespühlt und das System 9.2.1 neu aufgesetzt. Alles funktioniert tadellos nur der Drucker Epson 740 mit original Treiber will nicht. In der Auswahl erscheint er aber beim Anklicken meldet er Port anderweitig besetzt. Wer kann mir helfen? Top
 
X
adfisch S
Beiträge: 203
3. Feb 2004, 15:20
Beitrag #2 von 4
Beitrag ID: #68731
Bewertung:
(541 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

I Mac und Epson 740 läuft nicht


?4?rges,

fahre eine ähnliche konstellation,
allerdings mit dem update auf 9.2.2:

http://docs.info.apple.com/...le.html?artnum=75186

und einem kleinen Epson. Sollte also funktionieren zumindest am USB Port direkt am iMac ohne Hub.

Gruß
Andreas
als Antwort auf: [#68698]
(Dieser Beitrag wurde von adfisch am 3. Feb 2004, 15:21 geändert)
Top
 
OliSch
Beiträge: 908
3. Feb 2004, 22:42
Beitrag #3 von 4
Beitrag ID: #68815
Bewertung:
(541 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

I Mac und Epson 740 läuft nicht


Was meint der System-Profiler dazu?

Grüsse
Oli
als Antwort auf: [#68698] Top
 
Anonym
Beiträge: 22827
4. Feb 2004, 09:01
Beitrag #4 von 4
Beitrag ID: #68846
Bewertung:
(541 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

I Mac und Epson 740 läuft nicht


versucht mal den treiber für 749 usb



http://homepage.mac.com/...t1/FileSharing1.html
als Antwort auf: [#68698] Top
 
X