hilfdirselbst.ch
Facebook Twitter gamper-media
robsch
Beiträge: 91
8. Feb 2004, 17:32
Beitrag #1 von 6
Bewertung:
(942 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Illustrator CS EPS -> QuarkXPress 6 (welches PostScript-Level) ...


Hallo,

wenn ich aus Illustrator CS unter "Exportieren" eine EPS abspeichern möchte,
um sie in QuarkXPress 6 zu importieren, habe nur die Möglichkeit unter
"Illustrator Legacy EPS" PostScript Level 2 oder PostScript 3 zu wählen -
PostScript Level 1 geht nicht.

Kann es da Probleme mit QuarkXPress 6 geben, wenn ich Level 2 oder PostScript 3 einstelle?

Vielen Dank für Infos!

R. Schaefer

Top
 
X
Wolfgang Reszel  M 
Beiträge: 4170
9. Feb 2004, 09:34
Beitrag #2 von 6
Beitrag ID: #69492
Bewertung:
(942 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Illustrator CS EPS -> QuarkXPress 6 (welches PostScript-Level) ...


Hi,

solange du keine PS-Level-1-Drucker besitzt, sollte es selbst mit Quark 4 keine Probleme geben.

Wolfgang
als Antwort auf: [#69437] Top
 
Dr. Gonzo
Beiträge: 2997
9. Feb 2004, 09:37
Beitrag #3 von 6
Beitrag ID: #69494
Bewertung:
(942 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Illustrator CS EPS -> QuarkXPress 6 (welches PostScript-Level) ...


PS Level 2 gibts seit 1991, wenn ich das recht im kopf habe.
Level 1 RIPS sollten wohl heute im allgemeinen (hoffentlich) eher seltenheitswert haben...


gruss säsch
---------
http://www.saesch.ch
als Antwort auf: [#69437] Top
 
robsch
Beiträge: 91
9. Feb 2004, 09:47
Beitrag #4 von 6
Beitrag ID: #69499
Bewertung:
(942 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Illustrator CS EPS -> QuarkXPress 6 (welches PostScript-Level) ...


Hallo,

vielleicht habe ich mich ein bißchen falsch ausgedrückt.

Ich meinte nicht Probleme bei der Ausgabe über die RIP's,
sondern ob QuarkXPress 6 Probleme hat?

Oder ist es so, dass QuarkXPress 6 an den EPS-Daten gar nichts macht!

Ich habe in der letzten "MacWelt" gelesen, dass QXP 6 NUR mit
PostScript-Level-1-Daten umgehen könne und bin dadurch ein wenig verunsichert.

R. Schaefer
als Antwort auf: [#69437] Top
 
Wolfgang Reszel  M 
Beiträge: 4170
9. Feb 2004, 10:24
Beitrag #5 von 6
Beitrag ID: #69510
Bewertung:
(942 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Illustrator CS EPS -> QuarkXPress 6 (welches PostScript-Level) ...


Hi,

das habe ich auch schon des öfteren gelesen, aber trotzdem gab's bei uns mit Quark 4 unter Mac und Windows keine Probleme mit EPS-Dateien im PS-Level 2.

Wolfgang
als Antwort auf: [#69437] Top
 
Uwe Laubender S
Beiträge: 3882
9. Feb 2004, 11:33
Beitrag #6 von 6
Beitrag ID: #69529
Bewertung:
(942 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Illustrator CS EPS -> QuarkXPress 6 (welches PostScript-Level) ...


Hallo,

das kommt alles auf den Ausgabeworkflow an. Bei Composite-Datenverarbeitung mit anschließender InRIP-Separation darf ruhig auch ein PostScript3-EPS ins Quark geladen werden.

Wird allerdings von Quark eine Farbseparation für die Belichtung erwartet, siehts auch manchmal mit PostScript Level 2-EPS-Dateien düster aus, in diesem Falle hilft nur PostScript Level 1.

Gruß,

Uwe Laubender
als Antwort auf: [#69437] Top
 
X