hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
Stefan K.
Beiträge: 11
10. Okt 2003, 20:21
Beitrag #1 von 6
Bewertung:
(1830 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ImageMap


Hallo zusammen

Schon zum dritten Mal habe ich auf ein Bild drei ImageMaps erstellt.
Dieses ImageMap habe ich mit verschiedenen Aktionen versehen,
die dann auch alle schön funktioniert haben. Aus irgendwelchen
Gründen entfernen sich diese ImageMaps aber wieder und mit Ihnen
auch all die Arbeit für das Eingeben der Aktionen.
Ist Euch dieses Problem auch bekannt?
Was kann ich dagegen unternehmen?

Ich wäre für Eure Hilfe wirklich dankbar. Top
 
X
Urs Gamper  A  p
Beiträge: 3666
11. Okt 2003, 17:50
Beitrag #2 von 6
Beitrag ID: #54164
Bewertung:
(1830 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ImageMap


du schreibst, dass die aktionen funktionieren. wann werden sie denn wieder gelöscht bzw. wann sind sie nicht mehr vorhanden? wie sieht dann der quelltext aus?
--------------------------------------
http://www.gamper.ch
http://www.media-college.ch
als Antwort auf: [#54121] Top
 
uteS
Beiträge: 603
11. Okt 2003, 18:36
Beitrag #3 von 6
Beitrag ID: #54169
Bewertung:
(1830 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ImageMap


Verschusselst du vielleicht das winzig kleine gelbe Kästchen mit einem M drin, das als Symbol dafür in der Layout-Ansicht herumliegt?

MfG
Ute
als Antwort auf: [#54121] Top
 
Stefan K.
Beiträge: 11
13. Okt 2003, 07:21
Beitrag #4 von 6
Beitrag ID: #54255
Bewertung:
(1830 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ImageMap


Die Situation ist folgende:

http://www.atelier-drue.ch/...hie/philosophie.html

Der Benutzer sollte mit dem Mauszeiger über die vier Bälle fahren
können und dann wird einmal der Ball dunkel dargestellt und unten
rechts auf der Page ein Text eingeblendet. (Die Site ist noch nicht fertig, denn die Texte funktionieren noch nicht!)
Ich habe das mit Schweberähmen gelöst, die ich einfach ein und
wieder ausblende. In den Schweberähmen auf dem Bild mit den ImageMaps
sind wieder Bilder (die dunklen Bilder) drin. Als ich das letzte Mal
eines dieser dunklen Bilder auf dem über dem ImageMap liegenden
Schweberahmen angeklickt hatte und den Schweberahmen in der GoLive
Umgebung wieder ausgeblendet hatte, war das ImageMap darunter ver-
schwunden. Es ist mir auch schon aufgefallen, als ich GoLive geschossen hatte und dann wieder neu aufstartetet, waren die Maps ebenfalls nicht mehr vorhanden und so konnte ich auch nicht mehr auf die eingegeben Aktionen zugreifen. Ob sie im Quellcode noch vorhanden sind, oder was sich dort in der Zwischenzeit verändert hat, kann ich leider nicht beantworten, weil ich dort wenig versiert bin. Ich versuche aber heute Abend das Problem zu Hause auf Windows nochmals etwas genauer unter die Lupe nehmen. Übrigens ist das Problem nur auf Windows und nicht auf Macintosh aufgetreten.

Viele Grüsse und besten Dank

Stefan Kurath
als Antwort auf: [#54121] Top
 
SabineP  M 
Beiträge: 7586
13. Okt 2003, 09:26
Beitrag #5 von 6
Beitrag ID: #54269
Bewertung:
(1830 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ImageMap


Hallo Stefan,

>>Der Benutzer sollte mit dem Mauszeiger über die vier Bälle fahren
>>können und dann wird einmal der Ball dunkel dargestellt

Dazu mußt Du das obere Bild mit den drei Bällen komplett auswechseln.

Das wären dann 4 Bilder (alle in der selben Größe):
Ausgangsbild, Bild mit roter Ball dunkel, Bild mit grüner Ball dunkel, Bild mit blauer Ball dunkel

Dann brauchst Du drei kreisförmige Imagemaps, für jeden Ball eine.

Bei mouseover über die jeweilige Imagemap wird dann das Bild mit den drei Bällen komplett ausgewechselt
und eine Ebene mit dem jeweiligen Text eingeblendet.

Das untere Bild (gelber Ball) kannst Du extra behandelt, hier ist ja keine Imagemap nötig.

Gruß Sabine
als Antwort auf: [#54121]
(Dieser Beitrag wurde von SabineP am 13. Okt 2003, 09:27 geändert)
Top
 
Stefan K.
Beiträge: 11
15. Okt 2003, 07:06
Beitrag #6 von 6
Beitrag ID: #54533
Bewertung:
(1830 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

ImageMap


Hallo zusammen.

Ich muss Euch leider schon wieder belästigen wegen meinen ImageMaps.
Gestern habe ich schon wieder alle ImageMaps auf meiner Page verloren.

http://www.atelier-drue.ch/...hie/philosophie.html

Jetzt funktionert die Site so wie ich es wollte. Der Quellcode in GoLive sieht so aus.
___________________________________________________________
<map name="baelle_dunkel_einblenden">
<area onmouseover="CSAction(new Array(/*CMP*/'1F9FB424',/*CMP*/'1F9FB429'));return true;" shape="circle" coords="128,161,69" href="#" alt="" csover="1F9FB424,1F9FB429">
<area onmouseover="CSAction(new Array(/*CMP*/'1E1E9414',/*CMP*/'1E1E9419'));return true;" shape="circle" coords="182,68,69" href="#" alt="" csover="1E1E9414,1E1E9419">
<area onmouseover="CSAction(new Array(/*CMP*/'194A810',/*CMP*/'1A2E195'));return true;" shape="circle" coords="70,69,69" href="#" alt="" csover="194A810,1A2E195">
</map>
___________________________________________________________

Aus irgendwelchen Gründen aber hat es mir die ImageMaps wieder rausgelöscht und der Code sieht jetzt wieder so aus....
(Das ist nur auf meinem Computer der Fall. Im Internet stimmt die Site)

___________________________________________________________
<img src="baelle_hell.jpg" alt="" height="230" width="253" usemap="#baelle_dunkel_einblenden" border="0">
___________________________________________________________

Dieser Fehler tritt so unregelmässig auf, dass ich es Euch beim besten Willen nicht recht sagen kann wann dies der Fall ist.
Einmal habe ich die Site in GoLive geschlossen und wieder geöffnet und dann wars weg. Einmal habe ich GoLive geschlossen und wieder geöffnet, wo ebenfalls alles wieder weg war. Komischerweise funktioniert es aber manchmal. Einmal versagte die Site sogar während dem Ausprobieren in GoLive.

Ist Euch dieses Problem nicht bekannt?

Gruss Stefan
als Antwort auf: [#54121] Top
 
X