hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

KC
Beiträge: 70
29. Mai 2003, 15:30
Beitrag #1 von 12
Bewertung:
(1843 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Immer mitten in der Produktion...


...passiert so ein Mist:
Habe heute morgen meinen Apfel gestartet (OS 9.2.2) und mein Quark (4.1) mit dem Dokument, dass ich morgen abgeben muss...
Aus irgendwelchen mir unerfindlichen Gründen funktionieren nicht mehr alle Shortcuts in Quark. Also das Grundlinienrater und die Hilfslinien funktionieren via (Alt+)F7 wunderbar. Speichern, kopieren etc. geht auch.

Nur die bei mir am häufigsten verwendete Kombinationen: Bildgröße +/- 5% und Spationierung +/- 1Pt, funktionieren plötzlich nicht mehr. Entweder ertönt nur der "Fehlerton" oder aber bei der Tastenkombi Apfel+Alt+Shift+Y poppt das Quark-Kontrollfeld "Programmvorgaben" auf.

Hat einer von euch eine Idee? Ich kann zwar noch weiterarbeiten, aber nicht sehr effektiv...

Bin für jeden Tipp dankbar!!!

Bis dann
KC Top
 
X
daved1065
Beiträge: 342
29. Mai 2003, 17:33
Beitrag #2 von 12
Beitrag ID: #37475
Bewertung:
(1839 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Immer mitten in der Produktion...


Was arbeitest du auch an Himmelfahrt?

Nein, ich habe da vielleicht eine Vermutung: Könnte es sein, dass du mehrere Tastatureinstellungen auswählen kannst? Ist zum Beispiel statt der deutschen Tastatureinstellung eine andere Tastatureinstellung ausgewählt, kann es vorkommen, dass Quark nicht das macht was es machen soll.
als Antwort auf: [#37459] Top
 
Dave Uhlmann
Beiträge: 1938
29. Mai 2003, 21:45
Beitrag #3 von 12
Beitrag ID: #37502
Bewertung:
(1839 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Immer mitten in der Produktion...


Hi KC

Probier mal folgendes, wenn es wieder vorkommen sollte:

- Quark beenden
- Im Kontrollfeld "Tastatureinstellungen" auf Deutsch umstellen
- Quark starten
- Im Kontrollfeld wieder auf CH-Deutsch umstellen

Dann sollte es klappen


-- David Uhlmann (david@wissen-wie.ch)

[Mac OS X Integration & Schulung]
als Antwort auf: [#37459] Top
 
KC
Beiträge: 70
30. Mai 2003, 10:05
Beitrag #4 von 12
Beitrag ID: #37540
Bewertung:
(1839 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Immer mitten in der Produktion...


Ich werde die Tipps mal antesten, aber mit der CH-Deutschen Tastatur kann ich mich nicht ganz anfreunden...
Ich bin doch aus Deutschland... Und da würde mir ein anderer Zeichensatz etwas schwerfallen ;-))
Worin liegt denn überhaupt bei eurer Tatstaur der Unterschied?
als Antwort auf: [#37459] Top
 
Dave Uhlmann
Beiträge: 1938
30. Mai 2003, 10:11
Beitrag #5 von 12
Beitrag ID: #37543
Bewertung:
(1839 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Immer mitten in der Produktion...


Uuuu, Sorry, da hab ich gar nicht gekuckt, wo Du bist.

Also, dann stellst Du am Schluss wieder auf Deutsch um, ganz einfach.
Wichtig ist, dass XPress die Tastatureinstellungen neu einliest...

Die Unterschiede?
-- Einige kleinen Dinge sind anders, z.B. + und ! vertauscht
-- die ganzen französischen Umlaute haben wir drin, éàè, aber auch die deutschsprachigen: üöä




-- David Uhlmann (david@wissen-wie.ch)

[Mac OS X Integration & Schulung]
als Antwort auf: [#37459] Top
 
daved1065
Beiträge: 342
30. Mai 2003, 10:34
Beitrag #6 von 12
Beitrag ID: #37548
Bewertung:
(1839 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Immer mitten in der Produktion...


Noch ein Hinweis: Wenn man das Language Kit von der Apple System-CD installiert hat und in QuarkXPress einen festen Wortzwischenraum tastet (Apfel + Wortzwischenraum), so wechselt die Sprache automatisch. Leider konnte ich noch nicht herausfinden, wo und wie man dies anders einstellen kann. Vielleicht kann mir da ja Dave Uhlmann weiterhelfen.
als Antwort auf: [#37459] Top
 
KC
Beiträge: 70
30. Mai 2003, 12:24
Beitrag #7 von 12
Beitrag ID: #37568
Bewertung:
(1839 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Immer mitten in der Produktion...


Jetzt werd' i glei narrisch!!!!
Wenn ich auf Schwizerdeutsch umschalte funktioniert wieder alles einwandfrei, alle Tastenkombis sind wieder da, alles prima...
Schalte ich wieder auf Deutsch, habe ich wieder den selben Mist – wie kann das denn sein??
Muss ich jetzt umsiedeln??? Dabei ist em Rhein so schööön ;-)))
Ich wein' gleich!!!! ;-(
als Antwort auf: [#37459]
(Dieser Beitrag wurde von KC am 30. Mai 2003, 13:40 geändert)
Top
 
KC
Beiträge: 70
30. Mai 2003, 16:21
Beitrag #8 von 12
Beitrag ID: #37609
Bewertung:
(1839 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Immer mitten in der Produktion...


Augenscheinlich liegt das Problem an der deutschen Tastaturvoreinstellung, die nicht mehr funktioniert. Im Systemordner sind ja alle Tastaturlayouts abgelegt,die man da auch löschen oder ergänzen kann.
Nur wo finde ich die Deutsche?
als Antwort auf: [#37459] Top
 
Anonym
Beiträge: 22827
31. Mai 2003, 12:25
Beitrag #9 von 12
Beitrag ID: #37663
Bewertung:
(1839 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Immer mitten in der Produktion...


hi kc

wenn ich mich nicht irre (bin momentan unter X und kann nicht verifizieren), verhält sich die sache so: wenn du die deutsche tasturbelegung in verwendung hast, ist sie im systemordner nicht sichtbar. wechselst du die belegung, sollte sie erscheinen.

allerdings denke ich nicht, dass diese datei das problem verursacht. versuche vielleicht eher, die tastaturvoreinstellungen zu löschen (sysordner/preferences). da gibt's allerdings zwei files - 1x tastaturvoreinstellung und 1x tastatur voreinstellung -, ich kann leider gerade nicht sagen, welches das richtige für die belegung wäre. vielleicht haben aber auch die xpress-prefs 'nen schuss, würde auch da mal ansetzen.

bestätigen kann ich auf jeden fall den bereits angesprochenen effekt mit den verschiedenen belegungen: ich arbeite abwechselnd mit schweizerdeutscher und schweizerfranzösischer tastatur. denke ich nun mal nicht daran, dass ich die französische belegung aktiv habe und starte xpress so, funktionieren diverse kurzbefehle nicht wie gewohnt. massnahme: xpress beenden, belegung wechseln nach schweizerdeutsch, xpress starten und alles ist wieder in butter.

gruss. gremlin

ps: ja, was denkst du denn, woher der rhein kommt?! den bekommt ihr deutschen ja von uns schweizern! ;-)
als Antwort auf: [#37459] Top
 
Anonym
Beiträge: 22827
31. Mai 2003, 15:00
Beitrag #10 von 12
Beitrag ID: #37685
Bewertung:
(1839 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Immer mitten in der Produktion...


Das Zusammenspiel besteht aus Hardware-Tastatur, System, Kontrollfeld "Tastaturbelegung" und Programmsprache in Xpress.

Keinesfalls die Programmsprache auf Deutsch (neu..) stellen, denn Du hast keine reformierte Tastatur und kein reformiertes Betriebssystem.

(Angeblich) Nur in der Schweiz (System, Kontrollfeld oder Hardware-Tastatur der Schuldige?) gibt es bei XPress 4.1x das Problem, dass Befehle nach kurzer Zeit nicht mehr arbeiten.
Dann gilt in der Schweiz der Grundsatz, die Tastatur (Kontrollfeld) auf Deutsch umzuschalten. Xpress neustarten. Tastatur zurück auf Schweizerdeutsch. Und man kann bis zum nächsten XPress-Neustart in Ruhe arbeiten.

Kann jemand den schuldigen Schweizer genau nennen????

Detlev Hagemann
als Antwort auf: [#37459] Top
 
Conny
Beiträge: 2914
1. Jun 2003, 13:14
Beitrag #11 von 12
Beitrag ID: #37735
Bewertung:
(1839 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Immer mitten in der Produktion...


Hi Leute,

zu diesem Thema hätte ich auch noch etwas beizutragen.
Apple hat verschiedene Versionen des "Tastatur-Kontrollfeldes" in den Systemen verarbeitet. Die letzte Version in der neuner OS-Version löste bei Quark einen kleinen Fehler aus. Aber der Reihe nach... Grundsätzlich müssen die Funktionstasten im System deaktiviert sein, denn jedes Anwendungsprogramm ist von der Berechtigung unter dem OS angeordnet und somit funktionieren Tastaturkürzel in Quark nur dann, wenn selbige im System deaktiviert sind.
Ich weis dass aber ein oder zwei gängige Tastaturkürzel mit dem neueren Tastatur Kontrollfeld trotzdem nicht funzen. Da hilft nur eines - ein Kontrollfeld aus vorherigen Systemen herauskopieren und das Neue gegen das Alte austauschen.
Ich hoffe ich konnte trotz später Antwort dennoch helfen...

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
als Antwort auf: [#37459] Top
 
KC
Beiträge: 70
2. Jun 2003, 12:05
Beitrag #12 von 12
Beitrag ID: #37847
Bewertung:
(1839 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Immer mitten in der Produktion...


Also Leute,
ich hab das Problem gelöst:
Detlev hat mir den entscheidenden Tipp gegeben - irgedwie hab ich im Zustand der geistigen Umnachtung auf "Deutsch (neu)" die Programmsprache umgeschaltet. Ich dachte, das hätte nur Auswirkungen auf mein Korrekturlexikon, jetzt weiß ich es besser.
Nachdem ich wieder das normale "Deutsche Dictionary" aufgespielt hatte, lief alles wieder wie es sollte...
Wo ist da der Sinn?
Anyway - vielen Dank noch mal für eure Hilfe Tipps.

KC
als Antwort auf: [#37459] Top
 
X