hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
20. Feb 2004, 10:52
Beitrag #1 von 8
Bewertung:
(1266 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign Vers. 3.0 - Datenformat - nur ASCII??? brauche BINÄR


Hallo,
ich habe seit kurzem InDesign unter OS X installiert und wollte jetzt auch mal damit arbeiten.

Leider taucht ein mir absolut unerklärbares Problem auf:

Ich kann im Druckmenü das Datenformat nich auf Binär umstellen, der Kasten zeigt mir nur ASCII in einem angegrauten Fenster.

Mein Belichter (SCITEX - EXTREM L3) meldet mir immer wieder HiRes Fehler in den Bildern und das liegt meines Erachtens an den ASCII-Daten.

Anscheinend taucht dieses Problem bei vielen Usern auf, hat vielleicht auch jemand eine Lösung?

Vielen Dank für die HILFE!
Torben Top
 
X
AdobeHenk
Beiträge: 51
20. Feb 2004, 13:00
Beitrag #2 von 8
Beitrag ID: #71450
Bewertung:
(1264 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign Vers. 3.0 - Datenformat - nur ASCII??? brauche BINÄR


Das Scitex Problem könnte mit folgendes zu tun haben: http://www.adobe.com/...t/techdocs/2deaa.htm

henk
als Antwort auf: [#71407] Top
 
boskop  M  p
Beiträge: 3451
20. Feb 2004, 22:13
Beitrag #3 von 8
Beitrag ID: #71516
Bewertung:
(1264 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign Vers. 3.0 - Datenformat - nur ASCII??? brauche BINÄR


Hallo
habe zwar keine Probleme damit, möchte aber auch gern wissen warum in id2 unter OSX die option Binär für die Druckdaten inaktiv ist! Immerhin bedeutet das etwa die 1.4-fache Datenmenge im Netz.
Gruss und Dank
Urs
als Antwort auf: [#71407] Top
 
Anonym
Beiträge: 22827
20. Feb 2004, 23:59
Beitrag #4 von 8
Beitrag ID: #71524
Bewertung:
(1264 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign Vers. 3.0 - Datenformat - nur ASCII??? brauche BINÄR


Hallo,

also bei mir funktioniert das Umschalten ASCII / Binär bei allen drei Druckern. Möglicherweise habt Ihr beim Einrichten des Druckertreibers etwas übersehen.

Gruß Manfred
als Antwort auf: [#71407] Top
 
boskop  M  p
Beiträge: 3451
21. Feb 2004, 10:01
Beitrag #5 von 8
Beitrag ID: #71531
Bewertung:
(1264 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign Vers. 3.0 - Datenformat - nur ASCII??? brauche BINÄR


Hallo Manfred
sehr interessant, vielleicht liegts an der PPD. Werde das nochmals prüfen! Bei mir ist allerdings id202.
Gruss und Dank
Urs
http://www.designersfactory.com
als Antwort auf: [#71407] Top
 
Anonym
Beiträge: 22827
23. Feb 2004, 09:24
Beitrag #6 von 8
Beitrag ID: #71661
Bewertung:
(1264 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign Vers. 3.0 - Datenformat - nur ASCII??? brauche BINÄR


Vielen Dank henk - mit der Lösung kann ich auf der Scitex erstmal weiterarbeiten.

Leider habe ich immer noch das Problem das ich nicht von ASCII auf Binär umschalten kann - ich habe mir eine neue PPD besorgt aber an der hat es auch nicht gelegen. Ich habe auf verschiedenen Websides gesurft aber leider noch keine neue Lösung gefunden.

Falls ich was finde gebe ich Bescheid.

Falls noch jemand eine andere Lösung hat, - nur her damit -

Danke
Torben
als Antwort auf: [#71407] Top
 
Jens T.
Beiträge: 99
24. Feb 2004, 11:05
Beitrag #7 von 8
Beitrag ID: #71875
Bewertung:
(1264 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign Vers. 3.0 - Datenformat - nur ASCII??? brauche BINÄR


Hallo,

vor dem Binär-Problem habe ich auch schon mal gestanden. So wie es momentan aussieht scheint das ein Problem von OSX zu sein. Zumindest schieben sich Adobe und Apple den schwarzen Peter munter gegenseitig zu. Eine Lösung habe ich auch nicht. Aber seit dem Upgrade auf ID CS kann mein Brother zumindest wieder drucken, während er vorher bei bestimmten Dateien das Handtuch geworfen und einen PostScript-Fehler angezeigt hat.

Gruß

Jens T.
als Antwort auf: [#71407] Top
 
AdobeHenk
Beiträge: 51
24. Feb 2004, 13:08
Beitrag #8 von 8
Beitrag ID: #71898
Bewertung:
(1264 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign Vers. 3.0 - Datenformat - nur ASCII??? brauche BINÄR


"Zumindest schieben sich Adobe und Apple den schwarzen Peter munter gegenseitig zu. Eine Lösung habe ich auch nicht."

Könnte sein:-) Mögliche Workaround mit postskript Datei gibt's abervielleicht: http://www.adobe.com/...t/techdocs/301de.htm

als Antwort auf: [#71407] Top
 
X