hilfdirselbst.ch
Facebook Twitter gamper-media
setup S
Beiträge: 43
16. Mai 2003, 15:49
Beitrag #1 von 10
Bewertung:
(1745 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign export pdf


Wenn ich mein InDesign-Dokument in ein pdf exportier feheln in einem Wort zwei Buchstaben! Ich habe dieses Phenomen mit den Schriften Arial und Helvetica entdeckt! Wer kann mir helfen? Muss ich eine bestimmte Einstellung machen? Vielen Dank für deine Unterstützung. Top
 
X
Robert Zacherl p
Beiträge: 4153
16. Mai 2003, 16:01
Beitrag #2 von 10
Beitrag ID: #35669
Bewertung:
(1745 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign export pdf


Hallo setup,

kann es sein, dass es sich um eine Ligatur handelt (also z.B. die Buchstabenkombination 'fi') und beim PDF-Export nicht alle Schriften ins PDF eingebettet wurden? Dann müßte die fehlende Schrift in Acrobat ersetzt bzw. simuliert werden was zwar bei den normalen Glayphen wunderbar funktioniert, nicht aber bei Sonderzeichen wie Ligaturen und Symbolen.

Mit freundlichen Grüßen

Robert Zacherl

PS: Im Adobe InDesign Layout waren die Zeichen aber noch sichtbar, oder? Denn wenn nicht, dann wäre das Dokument mit flaschen Fonts geöffnet worden.

************************
IMPRESSED GmbH
http://www.impressed.de
als Antwort auf: [#35663] Top
 
setup S
Beiträge: 43
16. Mai 2003, 16:16
Beitrag #3 von 10
Beitrag ID: #35671
Bewertung:
(1745 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign export pdf


Vielen Dank für die prompte Antwort

Es handelt sich um das Wort "Qualitätsfleisch" wobei in diesem Wort die beiden Buchstaben fl nicht in das pdf ausgegeben werden?
als Antwort auf: [#35663] Top
 
Robert Zacherl p
Beiträge: 4153
16. Mai 2003, 16:19
Beitrag #4 von 10
Beitrag ID: #35675
Bewertung:
(1745 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign export pdf


Hallo setup,

Bingo! 'fl' ist ebenfalls eine Ligatur.
Sorgen Sie also dafür, dass alle Fonts korrekt ins PDF eingebettet werden oder schalten Sie die Ligaturen-Funktion in Adobe InDesign ab.

Mit freundlichen Grüßen

Robert Zacherl

************************
IMPRESSED GmbH
http://www.impressed.de
als Antwort auf: [#35663]
(Dieser Beitrag wurde von Robert Zacherl am 16. Mai 2003, 16:29 geändert)
Top
 
Jens Naumann  M 
Beiträge: 5110
16. Mai 2003, 16:21
Beitrag #5 von 10
Beitrag ID: #35677
Bewertung:
(1745 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign export pdf


Hallo setup,

das hört sich typisch nach Ligatur an. In InDesign lässt sich das sehr schnell und einfach prüfen. Einfach im Menü Bearbeiten ganz unten bei den Voreinstellungen den Unterpunkt "Satz" auswählen. Dort kann man ein Häkchen setzen bei "Ersetzte Glyphen". Wenn es sich um eine Ligatur handelt, dann sollte diese jetzt farbig unterlegt sein.

Das Problem habe ich auch gelegentlich.

Grüßle,
Jens

---
j.naumann@verlag-straubinger.de
als Antwort auf: [#35663] Top
 
setup S
Beiträge: 43
16. Mai 2003, 16:35
Beitrag #6 von 10
Beitrag ID: #35684
Bewertung:
(1745 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign export pdf


das hat leider nicht funkt. was jens mir vorgeschlagen hat! wo bitte schalte ich diese ligaturen funktion ab?
als Antwort auf: [#35663] Top
 
Robert Zacherl p
Beiträge: 4153
16. Mai 2003, 16:43
Beitrag #7 von 10
Beitrag ID: #35687
Bewertung:
(1745 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign export pdf


Setup,

ein bisschen Eigeninitiative zeigen!
Öffnen Sie die Online-Hilfe und tragen Sie unter "Index" als Suchbegriff "Ligatur" ein.
Zitat aus der Online-Hilfe:
'So wenden Sie Ligaturen an
Wählen Sie aus dem Menü der Zeichen-Palette die Option "Ligaturen".'

Mit freundlichen Grüßen

Robert Zacherl

************************
IMPRESSED GmbH
http://www.impressed.de
als Antwort auf: [#35663] Top
 
setup S
Beiträge: 43
16. Mai 2003, 16:48
Beitrag #8 von 10
Beitrag ID: #35691
Bewertung:
(1745 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign export pdf


guten tag herr zacherl, genau da bin ich jetzt auch am suchen! kann aber in der zeichenpalette die Option "Ligaturen" nich finden.
als Antwort auf: [#35663] Top
 
Robert Zacherl p
Beiträge: 4153
16. Mai 2003, 16:56
Beitrag #9 von 10
Beitrag ID: #35692
Bewertung:
(1745 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign export pdf


Setup,

klicken Sie mit der Maus rechts oben in der Zeichen-Palette in das kleine schwarze Dreieck. In dem erscheinenden Popup-Fenster finden Sie im unteren Drittel die Option "Ligaturen".

Mit freundlichen Grüßen

Robert Zacherl

************************
IMPRESSED GmbH
http://www.impressed.de
als Antwort auf: [#35663] Top
 
setup S
Beiträge: 43
16. Mai 2003, 17:09
Beitrag #10 von 10
Beitrag ID: #35695
Bewertung:
(1745 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesign export pdf


alles klar! vielen dank und bis zum nächsten mal!
als Antwort auf: [#35663] Top
 
X