hilfdirselbst.ch
Facebook Twitter gamper-media

Publishing-Events

atlan
Beiträge: 8
31. Jul 2003, 11:22
Beitrag #1 von 7
Bewertung:
(1610 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesing 2 und iQueue 1


Hallo zusammen

Eine Datei aus InDesign 2.0 geschickt zu iQueue 1.01 bricht immer ab. Auch ganz simple Testseiten nur mit Farbflächen ohne Text und ohne Bilder. Diesselben Seiten aus XPress 4 oder 5 klappen immer bestens. Die Meldung im Queue-Log zu den InDesign-Seiten lautet: Offending Command: SharedFontDirectory ... ERROR: lgoPSError (9101). Was bedeutet das, was mache ich falsch? Top
 
X
Michel Mayerle
Beiträge: 1047
8. Aug 2003, 23:38
Beitrag #2 von 7
Beitrag ID: #46782
Bewertung:
(1610 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesing 2 und iQueue 1


Hallo Atlan

Hast du die Seite aus InDesign mit Formatecken usw. abgeschickt? Was passiert, wenn du aus InDesign in eine Datei druckst und diese distillst? Kommt dann auch eine Fehlermeldung? iQueue scheint ein Problem mit einer Schrift zu haben, die nicht gefunden wird...

Herzliche Grüsse
Michel Mayerle
http://www.ulrich-media.ch

Attraktive Schulungen unter
http://www.media.college.ch
als Antwort auf: [#45718] Top
 
atlan
Beiträge: 8
11. Aug 2003, 08:44
Beitrag #3 von 7
Beitrag ID: #46852
Bewertung:
(1610 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesing 2 und iQueue 1


Hallo Michel

Vielen Dank für Deine Antwort. Dein Hinweis mit den Passermarken und Schnittzeichen hat mir geholfen. Tatsächlich ist es so, dass wenn ich die Datei als PS speichere und mit Distiller zu einem PDF umwandle alles bestens klappt. Beim iQueue hingegen machen die Seiteninformationen Schwierigkeiten. Nur Passkreuze und Schnittzeichen funktionieren, aber scheinbar ist bei den Seiteninformationen eine Schrift die stört, allerdings nur beim iQueue.
Leider gehen meine Probleme jetzt andernorts weiter. Die RIPs (Fuji Celebra und Dicenet/Colorstar) failen die Jobs aus mir bisher unerklärlichen Gründen. Schicke ich direkt aus InDesign gehts problemlos, aber durchs iQueue schlucken sie es nicht. Nie Probleme aus XPress geschickt. Auch nicht, wenn ich die Indesign Jobs als PDF im Xpress platziere und schicke. Naja, sonst wird mir ja langweilig…
als Antwort auf: [#45718] Top
 
Haeme Ulrich
Beiträge: 3102
12. Aug 2003, 01:01
Beitrag #4 von 7
Beitrag ID: #46975
Bewertung:
(1610 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesing 2 und iQueue 1


Mit welchem Fehlerreport failen die RIPs?

Herzliche Grüsse
Haeme Ulrich
http://www.ulrich-media.ch
-
Attraktive Schulungen unter
http://www.media-college.ch
als Antwort auf: [#45718] Top
 
atlan
Beiträge: 8
13. Aug 2003, 10:28
Beitrag #5 von 7
Beitrag ID: #47151
Bewertung:
(1610 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesing 2 und iQueue 1


DiceNet meldet: PostScript Error: typecheck: Offfending Command.
Hat also schon irgendein Bock bei den Schriften. Interessant: Wenn ich von einem neu eingerichteten Mac unter OS X schicke klappt alles bestens.
als Antwort auf: [#45718] Top
 
Michel Mayerle
Beiträge: 1047
13. Aug 2003, 10:38
Beitrag #6 von 7
Beitrag ID: #47154
Bewertung:
(1610 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesing 2 und iQueue 1


Hallo zusammen

Was hat denn das RIP für einen PostScript-Level? Was für Schriften wurden im InDesign-Dokument verwendet? TrueType, OpenType, PostScript?

Uebrigens: Das PlugInS Supercolor von Heidelberg für Adobe Acrobat beherrscht annähernd identische Funktionen wie iQueue. Via Caslon Batch-PlugIn könnte dieses ebenfalls mit Hotfoldern automatisiert werden.

Herzliche Grüsse
Michel Mayerle
http://www.ulrich-media.ch

Attraktive Schulungen unter
http://www.media.college.ch
als Antwort auf: [#45718] Top
 
atlan
Beiträge: 8
13. Aug 2003, 11:29
Beitrag #7 von 7
Beitrag ID: #47159
Bewertung:
(1610 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

InDesing 2 und iQueue 1


Zur Erinnerung: Es sind keine Texte im Doku. Nur vier Farbflächen (1x Cyan, 1x Gelb, 1x Magenta, 1x Schwarz). Einfacher gehts nicht. Schickt man aus InDesign direkt = klappts. Macht man PS und distilliert zu PDF = klappts. Platziert man PDF in XPress und schickt = klappts. Schickt man aus InDesign durch iQueue = klappt nur, wenn keine "Seiteninformation" bei den Druckzeichen in InDesign aktiviert sind, failt aber bei den RIPs. Schicke ich gleich, aber von Mac mit OS X = klappts auf alle Arten.

Auf jeden Fall können wir jetzt arbeiten. Der Tipp mit den Seiteninformationen hats gebracht. Danke auch für den Hinweis betreffend dem Heidelberg PlugIn.
als Antwort auf: [#45718] Top
 
X