hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Rolf S
Beiträge: 130
12. Jun 2002, 12:45
Beitrag #1 von 4
Bewertung:
(2781 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kürzelgeschichte unter Quark4/Mac OS 9.1


Hallo zusammen!

Weiss jemand noch den Trick, damit die Kürzel in Quark 4 aktiv bleiben. Das hat meines Wissens mit der Tastatureinstellung etwas zu tun. Unter dem FAQ der offiziellen Quark-Site habe ich nichts gefunden? Kann mir jemand helfen?

Gruss

Rolf Top
 
X
Bernhard Werner p
Beiträge: 4705
12. Jun 2002, 14:34
Beitrag #2 von 4
Beitrag ID: #5004
Bewertung:
(2780 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kürzelgeschichte unter Quark4/Mac OS 9.1


Hallo Rolf,

gehe mal in das Kontrollfeld "Tastatureinstellungen", rechts unten "Optionen..." –> hier muß die Option "Mit Befehlstaste...wechseln." deaktiviert sein.

Gruß
DTPler
als Antwort auf: [#4990] Top
 
Rolf S
Beiträge: 130
12. Jun 2002, 15:47
Beitrag #3 von 4
Beitrag ID: #5018
Bewertung:
(2780 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kürzelgeschichte unter Quark4/Mac OS 9.1


Hallo DTPler!

Danke für Deinen Tipp! Mein Kollege hatte das nie drin und die Kürzel waren nicht anwählbar.

Was aber auch hilft, aber nicht eine wirkliche Lösung ist: Dokument schliessen und wieder öffnen.

Vielleicht gibts ja noch eine andere Lösung!

Vielen Dank jedenfalls!

Schönen Abend und Gruss

Rolf

als Antwort auf: [#4990] Top
 
Anonym
Beiträge: 22827
20. Jun 2002, 17:23
Beitrag #4 von 4
Beitrag ID: #5716
Bewertung:
(2780 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kürzelgeschichte unter Quark4/Mac OS 9.1


Hallo Leute,
Es ist ebenso möglich einfach auf das Kontrollfeld Tastatureinstellungen der Version 8.4 zurückzugreifen, dann funktioniert es auch wieder, natürlich mit deaktivierten Kurzbefehlen wie gehabt.
Gruß Conny
als Antwort auf: [#4990] Top
 
X