hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
16. Mär 2004, 21:02
Beitrag #1 von 10
Bewertung:
(1197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kein Firewire-Gerät mehr da?!


Hallo,

ich hab ein ziemlich fieses Problem, mein G4 (400 MHz) zeigt mir von gestern auf heute kein Firewire-Gerät mehr an. Also, weder meinen externen Brenner noch die Festplatte wird erkannt.
Ich habe mittlerweile schon von 10.3 auf 10.3.3 aufgerüstet, trotzdem passiert nichts.
Hat vielleicht jemand einen Tipp oder eine Idee wo das Problem liegen könnte? Ich habe gestern abend den Rechner normal (mit externer Festplatte) ausgeschaltet und heute mittag wieder eingeschaltet und sonst ist nichts geschehen!

Danke schonmal für eure Hilfe.
Gruß
Andreas Top
 
X
Dirk Levy  A 
Beiträge: 9234
16. Mär 2004, 21:18
Beitrag #2 von 10
Beitrag ID: #75313
Bewertung:
(1197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kein Firewire-Gerät mehr da?!


Für Firewire gibt es da leider Einschränkungen,
Geräte mit alten Roms haben Probleme, da hilft
es nur beim Hersteller nach einem Update der
Software für die Geräte zu suchen (Rom-Update),
Panther ist da sehr zickig geworden...

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#75309] Top
 
Anonym
Beiträge: 22827
16. Mär 2004, 21:30
Beitrag #3 von 10
Beitrag ID: #75318
Bewertung:
(1197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kein Firewire-Gerät mehr da?!


okay, aber ich habe erst nachdem das Problem schon bestand auf 10.3.3 upgedatet! Also, daran kanns eigentlich nicht liegen.
als Antwort auf: [#75309] Top
 
Dirk Levy  A 
Beiträge: 9234
16. Mär 2004, 22:15
Beitrag #4 von 10
Beitrag ID: #75324
Bewertung:
(1197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kein Firewire-Gerät mehr da?!


Ja und, das Problem besteht seit Panther-Einführung,
es gibt bei Apple auch Techdocs dazu...

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#75309] Top
 
boskop  M  p
Beiträge: 3450
17. Mär 2004, 06:49
Beitrag #5 von 10
Beitrag ID: #75354
Bewertung:
(1197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kein Firewire-Gerät mehr da?!


Hallo
kommt noch dazu, dass sich die Firewire-Schnittstelle in dieser Mac-Generation gerne mal für immer verabschiedet - ich habe davon mehrere getroffen - Hardwaredefekt
Gruss
Urs
http://www.designersfactory.com
als Antwort auf: [#75309] Top
 
Anonym
Beiträge: 22827
17. Mär 2004, 08:54
Beitrag #6 von 10
Beitrag ID: #75371
Bewertung:
(1197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kein Firewire-Gerät mehr da?!


Okay, aber was bedeutet das jetzt für mich? Gibts noch Möglichkeiten die Schnittstelle wieder zu aktivieren? Oder kann ich mit einer FW-Karte das Problem lösen?

Gruß
Andreas
als Antwort auf: [#75309] Top
 
boskop  M  p
Beiträge: 3450
17. Mär 2004, 09:20
Beitrag #7 von 10
Beitrag ID: #75378
Bewertung:
(1197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kein Firewire-Gerät mehr da?!


Hallo
ich konnte die defekten Schnittstellen nicht mehr aktivieren. Ein Tipp war noch, den Mac längere Zeit (angaben schwanken zwischen 1 und 12 Stunden) vom Strom abzuhängen.
Die billigste Lösung wäre schon eine FW-Karte.
Gruss
Urs
http://www.designersfactory.com
als Antwort auf: [#75309] Top
 
Marco Morgenthaler p
Beiträge: 2474
17. Mär 2004, 11:40
Beitrag #8 von 10
Beitrag ID: #75418
Bewertung:
(1197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kein Firewire-Gerät mehr da?!


Hallo Andreas

Versuch einmal, den G4 zu starten ohne angeschlossene FW-Geräte. Nach dem Booten wieder anschliessen. Hat bei Jerry F. nach dem Update auf 10.3.3 funktioniert.

Gruss Marco
als Antwort auf: [#75309] Top
 
Anonym
Beiträge: 22827
17. Mär 2004, 22:48
Beitrag #9 von 10
Beitrag ID: #75546
Bewertung:
(1197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kein Firewire-Gerät mehr da?!


Hallo Marco,

vielen Dank für den Tipp. Der war Gold wert... :-)
Jetzt funktioniert wieder alles. Zur Sicherheit werde ich mir trotzdem eine FW-Karte anschaffen. Auf solch bösen Überraschungen hab ich keinen Bock mehr (hat wieder mal mindestens 5 Arbeitsstunden gekostet).
Also, danke und gute Nacht.

Andreas
als Antwort auf: [#75309] Top
 
Jappl
Beiträge: 501
18. Mär 2004, 09:41
Beitrag #10 von 10
Beitrag ID: #75594
Bewertung:
(1197 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kein Firewire-Gerät mehr da?!


Und alt wird man bei solchen geschichten auch!

;-))

"They say the win2000 CD play satanic voices, when you play it backward. Oh, thats nothing, it installs win2000 when you play it forward."
als Antwort auf: [#75309] Top
 
X