hilfdirselbst.ch
Facebook Twitter gamper-media
« « 1 2 » »  
Juerg
Beiträge: 77
20. Apr 2004, 15:21
Beitrag #1 von 17
Bewertung:
(3064 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine Netzwerkperformance unter OS 10.2


Hallo Spezialisten
Seit ein paar Wochen haben wir grössere Netzwerkschwierigkeiten. Wir können kaum ein 1 MB File von einer Station auf die andere schicken (Dauer ca. 5 Minuten, falls nicht schon früher abgebrochen wird!). Auch beim Drucken verschluckt sich unser Netzwerk laufend. Das einzige was funktioniert ist, wenn man alleine mit den 9.1er Macs kommuniziert. Sobald ein weiterer OS 10.2er im Netz ist verlangsamt sich die Sache.

Zu unserer Umgebung:
3 G4 mit OSX 10.2, 1 G3 und 1 PowerMac 8100 mit 9.1, ohne Server nur mit Hubs verbunden

Zusätzlich ein Cablecom-Modem, ab und zu ein PC im Netzwerk, doch die laufen bestens

Kennt jemand das Problem oder viel besser eine Abhilfe? Wir vermuten, dass die Mac-Security-Updates daran Schuld sind - doch wie weiter?

Merci und Gruss Juerg Top
 
X
Conny
Beiträge: 2914
21. Apr 2004, 10:10
Beitrag #2 von 17
Beitrag ID: #80975
Bewertung:
(3064 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine Netzwerkperformance unter OS 10.2


Hi Juerg,

da kann man fast nur Raten. Vorab aber eine Frage. Welche 10.2er Version setzt Ihr denn ein? Es gab da schon deutliche unterschiede zwischen den Unterversionen und wenn es nicht 10.2.8 ist, würde ich zuerst updaten, bevor wir hier weiter machen.
Habt Ihr das physikalische Netz schon überprüft? Ich hatte in der letzten Zeit schon zwei Switches/Hubs die ich austauschen musste. Weiterhin eine Frage. Ist es eventuell ein konfigurierbarer Switch? Denn dann könnte man die Ports überprüfen. Wenn Macs angeschlossen sind sollte ein Port auf "Auto Negoation" stehen, ich denke dass das auch noch für OS X gilt, zumindest habe ich so noch keinen Ärger gehabt.
Ausserdem könnte eine Netzwerkkomponente durch andauernden Broadcast vielleicht stören, was natürlich auch ein Rechner mit z.B. defekter Netzwerkschnittstelle sein könnte. Einfach einmal alle Komponenten durchprobieren.
Das waren so meine ersten Einfälle, lass' mal hören was dabei rausgekommen ist.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#80829] Top
 
Juerg
Beiträge: 77
21. Apr 2004, 17:26
Beitrag #3 von 17
Beitrag ID: #81112
Bewertung:
(3064 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine Netzwerkperformance unter OS 10.2


Danke für deine Antwort Conny
Also 10.2.8 haben wir. Und ausprobiert haben wir auch schon einiges: Kabel getauscht, Positionen am Hub getauscht, Rechner abgehängt, (unkonfigurierbare) Hubs ein/ausgeschaltet etc. etc.
Wie schon oben beschrieben, funktioniert es ja mit nur einem OSXer und beliebig vielen 9.1er. Erst wenn ein zweiter OSXer angehängt wird gehts bergab.

Am liebsten hätte ich doch die Bestätigung gehabt, dass es an den Security-Updates liegt und dass man das Ganze mit dem löschen, unbenennen oder modifizieren von Dateinen beheben könnte!

Tja, nächster Schritt wäre wohl der Update auf Panther. Lohnt sich das oder habt ihr schlechte Erfahrungen gemacht?

Gruss Juerg
als Antwort auf: [#80829] Top
 
dembinski
Beiträge: 14
21. Apr 2004, 18:49
Beitrag #4 von 17
Beitrag ID: #81125
Bewertung:
(3064 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine Netzwerkperformance unter OS 10.2


hallo juerg,
ja, panther lohnt sich mittlerweile (10.3.3) Eins ist hierbei aber in Bezug auf Netzperformance wichtig: Nachdem ich auf Panther umgestiegen bin, hatte ich plötzlich nur sehr langsame Verbindungen zu unserem fileserver. Durch etwas spielen mit der sehr empfehlenswerten app maintain habe ich dann herausgefunden, dass die netbuffer komischerweise sehr klein voreingestellt sind. Warum, konnte mir keiner sagen, ist vielleicht so ein typisches UNIX-Sicherheitsding (bloss keine einstellungen, die irgendwas überbelasten, oder so) Um zum Punkt zurück zu kommen: mit maintain lassen sich ebendiese netbuffer hochstellen, was dann plötzlich wieder geschwindigkeit im netz bringt! Einziger wehrmutstropfen: nach einem neustart sind die werte wieder klein. Da hilft dann nur sich einen echten UNIX-Guru zu besorgen, der einem die werte irgendwo in den innereien festschreibt!

gruss, demb
als Antwort auf: [#80829] Top
 
poohh
Beiträge: 175
22. Apr 2004, 09:05
Beitrag #5 von 17
Beitrag ID: #81200
Bewertung:
(3064 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine Netzwerkperformance unter OS 10.2


@dembinski

Das Problem mit den zu kleinen Paketen hatten wir auch. Da hat uns ein netter Mensch ein kleines Apple Script hinterlassen das in die Startobjekte gelegt wird und nach jedem Neustart die Paketgrößen wieder raufsetzt. Wenn Du möchtest, kann ich Dir das mailen.

poohh
als Antwort auf: [#80829] Top
 
böc
Beiträge: 842
22. Apr 2004, 12:29
Beitrag #6 von 17
Beitrag ID: #81260
Bewertung:
(3064 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine Netzwerkperformance unter OS 10.2


Hallo, pohhh,

ich wäre auch sehr, sehr interessiert an diesem AppleScript! Kannst Du es mir via E-Mail senden, bitte? Danke.

Gruss
böc
magical mister mac
als Antwort auf: [#80829] Top
 
poohh
Beiträge: 175
22. Apr 2004, 13:18
Beitrag #7 von 17
Beitrag ID: #81279
Bewertung:
(3064 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine Netzwerkperformance unter OS 10.2


@böc

an welche email adresse?
als Antwort auf: [#80829] Top
 
böc
Beiträge: 842
22. Apr 2004, 14:24
Beitrag #8 von 17
Beitrag ID: #81303
Bewertung:
(3064 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine Netzwerkperformance unter OS 10.2


Hallo pohhh, an

tschlaepfer@sihldruck.ch

Vielen Dank!

böc
magical mister mac
als Antwort auf: [#80829] Top
 
Der Holgi S
Beiträge: 967
22. Apr 2004, 16:11
Beitrag #9 von 17
Beitrag ID: #81347
Bewertung:
(3064 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine Netzwerkperformance unter OS 10.2


Mir bitte auch zuschicken... email im Profil

DANKE


Viele Grüße
Der Holgi
als Antwort auf: [#80829] Top
 
poohh
Beiträge: 175
22. Apr 2004, 16:48
Beitrag #10 von 17
Beitrag ID: #81360
Bewertung:
(3064 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine Netzwerkperformance unter OS 10.2


@dembinski&holgi

biddeschöööön
als Antwort auf: [#80829] Top
 
Juerg
Beiträge: 77
22. Apr 2004, 17:20
Beitrag #11 von 17
Beitrag ID: #81366
Bewertung:
(3064 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine Netzwerkperformance unter OS 10.2


Hallöchen
@conny
das Physikalische haben wir nun etwas genauer geprüft. Mit Hubs, Kabel und Stecker rumgefummelt und siehe da, ein Hub war wirklich ziemlich krank.
Mit dem Ersatz-Hub klappt es jetzt, nur haben wir natürlich zuwenig Steckplätze. D.h. wir brauchen einen Neuen und da wollen wir gleich alles über EINEN Switch lösen, d.h. wir brauchen noch neue Kabel und und und – aber wir sind trotzdem happy, weil das was im Moment funktioniert ist verd... schnell.

Der Panther hat sich auch schon ins Büro reingeschlichen (hab ich wohl etwas überstürzt bestellt) aber den versuche ich dann am Weekend zu bändigen!

@poohh
falls es dann doch wieder zu schneckeln anfängt, wäre ich sicher auch an deinem script interessiert, werde mich melden.

so long
Juerg
als Antwort auf: [#80829] Top
 
robinson
Beiträge: 786
22. Apr 2004, 17:22
Beitrag #12 von 17
Beitrag ID: #81367
Bewertung:
(3064 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine Netzwerkperformance unter OS 10.2


Zu diesem Thema hätte ich eine ganz blöde Frage: Macht dieses AppleScript was anderes als man bei Systemeinstellungen -> Netzwerk -> Ethernet (integriert) -> Ethernet: Maximale Paketgrösse einstellen kann?
als Antwort auf: [#80829] Top
 
poohh
Beiträge: 175
22. Apr 2004, 17:27
Beitrag #13 von 17
Beitrag ID: #81369
Bewertung:
(3064 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine Netzwerkperformance unter OS 10.2


@robinson

ehrlich gesagt, das Skript habe ich nicht versucht zu verstehen. Das was Du meinst hab ich auch schon ausprobiert, aber wohl grundsätzlich dabei etwas verkehrt gemacht. Denn sobald ich auf manuelle Konfiguration gegangen bin hatte ich garkeine funktionierende Netzwerkverbindung mehr. Also hab ich reumütig auf automatisch zurückgestellt und verlasse mich auf unser Skript.

poohh
als Antwort auf: [#80829] Top
 
Oliver Wendtland S
Beiträge: 726
23. Apr 2004, 07:04
Beitrag #14 von 17
Beitrag ID: #81440
Bewertung:
(3064 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine Netzwerkperformance unter OS 10.2


Hallo!
Wir haben erst kürzlich auf G5 mit Panther umgestellt und
ich habe gestern meine Rechner bekommen.
Wir haben ein Unix-Netz (Helios EtherShare 3.1)
mit ca. 20 Macs (9.2.2 und OS X) Gigabit-Leitungen
und versch. Hubs/Router.
Ich kenne mich da nicht so aus, dafür ist unser
SysAdmin zuständig ;-)

Traffic ansich ist sehr schnell (kopieren usw.)
ABER Drucken dauert SEHR lange...
Woran kann das liegen?
Ich habe leider keine root-Rechte und
kann da nicht viel nachsehen.

Oliver Wendtland
Druckerei und Verlag
H. Bösmann GmbH, 32756 Detmold
http://www.boesmann.de
_________________________________
Es gibt 10 Arten von Leuten:
die, die Binär verstehen, und die, die es nicht verstehen.
als Antwort auf: [#80829] Top
 
Der Holgi S
Beiträge: 967
23. Apr 2004, 09:55
Beitrag #15 von 17
Beitrag ID: #81475
Bewertung:
(3064 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine Netzwerkperformance unter OS 10.2


Hallo Oliver!

Du hast leider vergessen uns mitzuteilen, welche Version von OS X ihr im Einsatz habt. Diese Info ist natürlich extrem wichtig für uns.


Viele Grüße
Der Holgi
als Antwort auf: [#80829] Top
 
« « 1 2 » »  
X