hilfdirselbst.ch
Facebook Twitter gamper-media
K45Tom S
Beiträge: 238
16. Dez 2003, 20:04
Beitrag #1 von 5
Bewertung:
(626 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine PPDs mit ID2.0.2 unter Panther 10.3.1


Folgendes Phänomen:

Unter OS X 10.3.1 kann ich im Druckmenü keine PPDs auswählen, wenn ich z.B. einen PS-Job zum PDF-Erzeugen schreiben möchte (wozu ich die Distiller-PPD benötige). Es wird nur "Geräteunabhängig" angezeigt.

Unter OS X 10.2.8 ist alles okay.

Die PPDs liegen bei beiden "Katzen" unter "Library/Printers/PPDs"

Folgendes habe ich bereits probiert (ohne Erfolg!):
Rechte reparieren
ID neu installiert
PPDs noch an andere relevante Stellen kopiert

Erwähnen möchte ich noch, dass meine Programme auf einer anderen Partition als das jew. System liegen (was aber unter 10.2.8 absolut kein Problem war!!).

Ach ja die Ungeduld!! Gleiches Problem auch hier:

http://www.hilfdirselbst.ch/...4&topic_id=11944

Hier gehören sie rein:

Library/Printers/PPDs/Contents/Resources/de.lproj/


Apple nervt hin und wieder doch gewaltig mit ihrem "jetzt machen wir's halt mal anders" ...

_____________________
Gruß von
Tom
http://www.K45.de
(Dieser Beitrag wurde von K45Tom am 16. Dez 2003, 20:17 geändert)
Top
 
X
mrd
Beiträge: 32
17. Dez 2003, 17:15
Beitrag #2 von 5
Beitrag ID: #62819
Bewertung:
(626 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine PPDs mit ID2.0.2 unter Panther 10.3.1


hi tom!

das problem hatte/hab ich auch ... mir hat man - in einem anderen forum - reduziert gesagt, dass mein system wohl schuld ist ... ;)

ich hab bis jetzt die ppd´s noch nicht dort reingeschaufelt, weil dann das admin-pw verlangt wird und mein system die letzen wochen genug zoff gemacht hat ... aber wenn es die naechsten tage etwas ruhiger wird, probier ich nochmal rum.

zumal ich - vermutlich - einen weiteren schuldigen gefunden zu haben scheine ... seit ich die zwei ram-steine von siemens zu je 500mb rausgezupft habe, haben sich die fehler deutlich reduziert ... *grml.*

ciao,
margot

dank an dieser stelle fuer den tip mit dem prozessor-wackeln. der prozessor war es nicht, da ich aber die kiste schon mal offen hatte, hab ich eben die ram-steine rausgezupft ...
als Antwort auf: [#62678] Top
 
boskop  M  p
Beiträge: 3450
17. Dez 2003, 19:39
Beitrag #3 von 5
Beitrag ID: #62834
Bewertung:
(626 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine PPDs mit ID2.0.2 unter Panther 10.3.1


Hallo Margot
schade dass das Prozessorwackeln nicht das Problem war, aber immerhin klingst Du ein wenig optimistischer!

betreffend ppds schaut ich doch folgenden Beitrag an, die Lösung steht am unteren Ende:
http://www.hilfdirselbst.ch/...4&topic_id=11944

sehe gerade, dass ihr dies auch gelesen habt. Werde das mal in meinem 10.3.1 prüfen.
Gruss
Urs
als Antwort auf: [#62678]
(Dieser Beitrag wurde von boskop am 17. Dez 2003, 19:42 geändert)
Top
 
boskop  M  p
Beiträge: 3450
17. Dez 2003, 19:47
Beitrag #4 von 5
Beitrag ID: #62835
Bewertung:
(626 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine PPDs mit ID2.0.2 unter Panther 10.3.1


vielleicht würde es helfen, einen virtuellen PS-Drucker einzurichten?!
Lest doch mal Dave's Anleitung:
http://www.wissen-wie.ch/...lt/03_ps-drucker.pdf
Gruss
Urs
als Antwort auf: [#62678] Top
 
boskop  M  p
Beiträge: 3450
18. Dez 2003, 21:32
Beitrag #5 von 5
Beitrag ID: #63043
Bewertung:
(626 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Keine PPDs mit ID2.0.2 unter Panther 10.3.1


Habe das nun unter 10.3.2!! geprüft:
wenn unter Drucker "Postscript-Datei" gewählt ist steht darunter geräteunabhängig - im Pulldown sind alle PPDs vorhanden.
Acrobat6 installiert einen virtuellen Printer namens AdobePDF dem generell das PPD AdobePDF (zu distiller6) zugeordnet ist.
Wenn ich einen virtuellen Postscript-TCP/IP-Drucker einrichte und diesem die AcrobatPPD zuweise, funktioniert das ebenfalls.
Ob es in 10.3.1 auch so war kann ich noch nicht sagen. Bei mir sind die Apps auf dem Startvolume.
Gruss
Urs
als Antwort auf: [#62678] Top
 
X