hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Daniela10 S
Beiträge: 47
10. Jan 2004, 14:17
Beitrag #1 von 12
Bewertung:
(1442 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kopieren / Einfügen im QuarkXPress 6.0


Hi Leute

Wenn ich Text aus einem PDF kopiere und diesen im QXP 6 einsetzen will, erklingt nur ein Gong (keine Fehlermeldung, kein Text). Auch mit einem Umweg, zuerst in ein Word-Dokument kopieren und dann ins XPress, klappt es nicht. Kennt jemand das Problem? Top
 
X
Conny
Beiträge: 2914
12. Jan 2004, 10:22
Beitrag #2 von 12
Beitrag ID: #65151
Bewertung:
(1442 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kopieren / Einfügen im QuarkXPress 6.0


Hi Daniela,

ich kann mir eigentlich nur vorstellen, dass Dein Text entweder Formatierungen oder Inhalte hat, welche XPress nicht übernehmen kann, oder einfach ein Problem im Text selbst, das zu einer Verweigerung führt. Ich übernehme schon seit Jahren Texte aus den unterschiedlichsten Quellen in Quark und hatte eigentlich nie Probleme, auch unter QXP 6 habe ich das schon getan - zugegeben noch nicht so oft wie mit den anderen Versionen, aber ich denke da wird es sich sicher gleich wie bisher verhalten.
Ich hoffe das hilft Dir einen Schritt weiter.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#64986] Top
 
Daniela10 S
Beiträge: 47
12. Jan 2004, 11:04
Beitrag #3 von 12
Beitrag ID: #65159
Bewertung:
(1442 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kopieren / Einfügen im QuarkXPress 6.0


Hallo Conny

Danke für Dein Feedback. Ich kann mir auch nicht erklären woran es liegt. Ich habe den Text immer schon so eingefügt. Aber seit ich das QXP 6 habe, klappt es nicht mehr. Ich muss immer zuerst das Dokument auf die Version 5.0 zurückspeichern und kann erst dann den Text einsetzen. Ich dachte, dies sei vielleicht eine Einstellungssache im QXP 6.

Gruss
Daniela
als Antwort auf: [#64986] Top
 
Conny
Beiträge: 2914
12. Jan 2004, 11:19
Beitrag #4 von 12
Beitrag ID: #65163
Bewertung:
(1442 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kopieren / Einfügen im QuarkXPress 6.0


Hi Daniela,

wirklich strange - also bei mir funktioniert das eigentlich ohne Probleme. Will sagen es gab noch nie ein Problem bisher, ich will es aber auch nicht ausschließen. Wenn die Inhalte z.B. aus Word kommen, kannst Du diese dann über Text laden in einen Textrahmen importieren?
Einstellungen für das kopieren über die Zwischenablage gibt es in Quark nicht. Wenn ich mich nicht ganz täusche weist OS X Speicherbereiche zu, was auch für das System eine solche Einstellungsmöglichkeit negativiert. Ich habe zumindest noch nicht danach gesucht und weis deswegen auch nicht wo so etwas eingestellt werden könnte.
Wenn Du Lust und Zeit hast, kannst Du mir ja vielleicht ein Beispieldokument und ein Layout zuschicken und ich teste dann einmal, ob das bei mir auch so bockt.
Ich hoffe dieser Kommentar hilft Dir dennoch ein wenig weiter.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#64986] Top
 
Nik
Beiträge: 439
12. Jan 2004, 12:25
Beitrag #5 von 12
Beitrag ID: #65187
Bewertung:
(1442 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kopieren / Einfügen im QuarkXPress 6.0


Kenn ich!

Zwischendurch gehts wieder, meistens aber nicht. Alle Neustarts usw. nützen nichts dagegen.

Bei Quark muss man mit solchen Problemen leben.
als Antwort auf: [#64986] Top
 
Conny
Beiträge: 2914
12. Jan 2004, 12:59
Beitrag #6 von 12
Beitrag ID: #65198
Bewertung:
(1442 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kopieren / Einfügen im QuarkXPress 6.0


Hi Leute, hi Nik,

ich verstehe Deinen Unmut sehr gut, dennoch hatte ich in 15 Jahren Layout solche Probleme nie und würde mich daran auch nicht gewöhnen wollen. Ich gehe davon aus, dass die Ursache bei solchen Problemen eher an der Systembasis oder an defekten Zeichensätzen wie auch Formatierungen liegt.
Ich möchte Quark wirklich nicht in Schutz nehmen, aber dafür ist mit großer Warscheinlichkeit Quark nicht verantwortlich.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#64986] Top
 
Daniela10 S
Beiträge: 47
12. Jan 2004, 13:59
Beitrag #7 von 12
Beitrag ID: #65235
Bewertung:
(1442 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kopieren / Einfügen im QuarkXPress 6.0


Hi Conny

Strange, das kannst du laut sagen! Den Text kann ich zwar importieren, will ich aber nicht unbedingt, da die Formatierungen dann nicht stimmen...
als Antwort auf: [#64986] Top
 
Daniela10 S
Beiträge: 47
12. Jan 2004, 14:02
Beitrag #8 von 12
Beitrag ID: #65237
Bewertung:
(1442 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kopieren / Einfügen im QuarkXPress 6.0


Hallo Nik!

Wenigstens einer der dieses Leid auch mitträgt ;-) obwohl ich damit nicht einfach leben will.

Gruss
Daniela
als Antwort auf: [#64986] Top
 
Daniela10 S
Beiträge: 47
12. Jan 2004, 14:09
Beitrag #9 von 12
Beitrag ID: #65240
Bewertung:
(1442 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kopieren / Einfügen im QuarkXPress 6.0


Hallo Conny

Ich kann mir wirklich auch nicht vorstellen, das dies ein Quark-Problem ist, dennoch habe ich auf irgendeinen Tipp gehofft.

Bis jetzt hatte ich auch nie damit Probleme, erst seit ich die QXP 6 Version habe. Daran gewöhnen will ich mich natürlich auch nicht, da ich oft deutsche Prospekte in eine andere Sprache anpassen muss und mit der Copy/Paste-Funktion gleich die richtige Formatierung übernommen wird. Defekte Zeichensätze sind ausgeschlossen, vielleicht liegt es an der Systembasis. Ich habe das Quark 6 zur gleichen Zeit aktualisiert wie auch das Betriebssystem 10.3.1.

Anyway... vielen Dank für Deine Mühe.

Grüsse
Daniela
als Antwort auf: [#64986] Top
 
Conny
Beiträge: 2914
12. Jan 2004, 14:57
Beitrag #10 von 12
Beitrag ID: #65259
Bewertung:
(1442 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kopieren / Einfügen im QuarkXPress 6.0


Hi Daniela,

arbeitest Du etwa noch in 10.3.1? Wenn ja ist ein Update fällig. Vielleicht funzt es ja dann. Das aktuelle Pather ist 10.3.2.
Das mit den Tipps bei einer solchen Geschichte ist leider etwas schwierig, da ich einfach nicht in Deine Kiste hineinkriechen kann. Aber ich wiederhole gerne das Angebot von vorhin nocheinmal. Schicke mir Beispieldateien und ich schaue mir das einmal an.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#64986] Top
 
Daniela10 S
Beiträge: 47
12. Jan 2004, 16:11
Beitrag #11 von 12
Beitrag ID: #65280
Bewertung:
(1442 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kopieren / Einfügen im QuarkXPress 6.0


Conny, hello again!

Genau das wars! Ich habe mein Betriebssystem aufs 10.3.2 aktualisiert und nun funktioniert es wieder in alter Manier!

Danke vielmals für den Tipp und die Zeit die du dir genommen hast, mir zu helfen!

Liebe Grüsse
Daniela
als Antwort auf: [#64986] Top
 
Conny
Beiträge: 2914
12. Jan 2004, 16:56
Beitrag #12 von 12
Beitrag ID: #65299
Bewertung:
(1442 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kopieren / Einfügen im QuarkXPress 6.0


Hi Daniela,

immer wieder gerne... ich hoffe für Dich, dass Du das nicht allzuoft brauchst.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#64986] Top
 
X