hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

Anonym
Beiträge: 22827
23. Okt 2003, 00:38
Beitrag #1 von 3
Bewertung:
(442 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kurzbefehl in XPress 6 funktioniert nicht


Hallo Leute,

Wenn ich ein Bild vergrössern möchte mit dem Tastaturbefehl: Befehl+Alt+Shift+. passiert nichts. Bei der deutschen Tastaturbelegung funktioniert es. Warum nicht bei der schweizerdeutschen Belegung. Habt ihr das Problem auch?

Gruss
Dirk

Top
 
X
Kusi
Beiträge: 1398
23. Okt 2003, 08:13
Beitrag #2 von 3
Beitrag ID: #55657
Bewertung:
(442 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kurzbefehl in XPress 6 funktioniert nicht


haben wir weiter unten schon besprochen, bis jetzt ist da noch keine Lösung vorhanden.


Kusi

http://www.k-k.ch
als Antwort auf: [#55648] Top
 
Danny Stiehl
Beiträge: 22
23. Okt 2003, 10:04
Beitrag #3 von 3
Beitrag ID: #55669
Bewertung:
(442 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Kurzbefehl in XPress 6 funktioniert nicht


Ich gehe davon aus, dass die bevorzugte Sprache deines Mac OS X Sytems auf Deutsch und nicht Schweizerdeutsch eingestellt ist, du aber eine Schweizerdeutsche Tastatur benutzt und das Schweizerdeutsche Tastaturmenü aktiviert hast.
Damit die Kurzbefehle unter Mac OS X funktionieren, muss die Kombination der Sprachen bzgl. Systemsprache/Tastaturlayout immer Deutsch/Deutsch bzw. Schweizerdeutsch/Schweizerdeutsch sein.

In Systemeinstellungen > Landeseinstellungen > Sprachen muss also, damit es mit Schweizerdeutscher Tastatur und Tastatursprache funktioniert, meiner Meinung nach 'Schweizer Deutsch' hinzugefügt und in der Liste ganz oben stehen. Zur Aktivierung dieser Änderung ist ein Ab- und wieder Anmelden am System erforderlich.

In Systemeinstellungen > Landeseinstellungen > Tastaturmenü muss 'Schweiz, deutsch' aktiviert werden. Dieses Tastaturmenü muss danach auch im Finder im Tastaturmenü (rechts neben Hilfe-Menü) eingestellt werden.

Zum Schluss wäre noch zu prüfen, ob die Programmsprache in QuarkXPress 6.0 ebenfalls auf Schweizerdeutsch gestellt werden muss.
als Antwort auf: [#55648]
(Dieser Beitrag wurde von Danny Stiehl am 23. Okt 2003, 10:06 geändert)
Top