hilfdirselbst.ch
Facebook Twitter gamper-media

www.quarkuser.net | AppleScript von Hans Haesler | QXP-Fachbücher | Publishing-Events

pluto20
Beiträge: 1
30. Sep 2003, 10:34
Beitrag #1 von 4
Bewertung:
(710 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Läuft Quark xPress Passport 5.0 auf XP?


Möchte das Programm bei mir auf XP installieren. Es installiert sich zwar, aber beim öffnen kommt QuarkXPress Version ist nicht mehr gültig. Wie kann ich es öffnen? Top
 
X
Conny
Beiträge: 2914
30. Sep 2003, 11:00
Beitrag #2 von 4
Beitrag ID: #52851
Bewertung:
(710 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Läuft Quark xPress Passport 5.0 auf XP?


Hi Pluto,

welche Version installierst Du denn. Quark 5 war zwar nicht für XP zertifiziert, dennoch war eine Installation wie das Benutzen möglich. Alles was mir zu Ohren kam waren fehlerhafte Tataturkombis. Ich selbs habe zwar eine XP und eine 2000 Maschine, arbeite allerdings nicht wirklich damit und Quark 5 läuft auf beiden Plattformen.
Ich hoffe das bringt Dich etwas weiter.
Das zweite Posting knicke ich, denn das gleiche Thema brauchen wir sicher nicht zweimal.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
http://www.human-e.net
als Antwort auf: [#52841] Top
 
gerrie25
Beiträge: 112
30. Sep 2003, 21:55
Beitrag #3 von 4
Beitrag ID: #52931
Bewertung:
(710 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Läuft Quark xPress Passport 5.0 auf XP?


Hallo,
kann es sein, dass du die Beta-Version installiert hast? Die ist nämlich seit einiger Zeit nicht mehr gültig.
Gruß Gerrie
als Antwort auf: [#52841] Top
 
Jens Naumann  M 
Beiträge: 5108
1. Okt 2003, 07:29
Beitrag #4 von 4
Beitrag ID: #52951
Bewertung:
(710 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Läuft Quark xPress Passport 5.0 auf XP?


Hallo Pluto,

ich kann Connys Aussage unterstützen. Wir haben in der Firma auf WinXP-Pro-Rechnern XPress 5.01 im Einsatz. Mit Ausnahme der Tastaturkombis funktioniert das Programm sauber auf allen installierten Rechnern.

(Installation von Version 5.0, anschließend aus dem Internet gedownloadete Fassung des 5.01-Updates - beides problemlos)

Grüßle,
Jens

-----

hds @ schriftsetzer.net
als Antwort auf: [#52841] Top
 
X