hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
InterNetzer
Beiträge: 91
8. Jan 2004, 00:54
Beitrag #1 von 12
Bewertung:
(2518 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Ladezeit


Hallo,


http://www.menschsucht.de

kann mir jemand sagen, woran es liegt, dass die Ladezeit so lange ist.
bzw. was ich beachten muss.

und das zweite problem ist das formular unter kontakt, bin bei strato habe aber keinen plan wie ich einen formular-mailer einrichte, bzw. wo. habe das formular nur mit der e-mail-adresse, mailto:.., verknüpft.

Top
 
X
SabineP  M 
Beiträge: 7586
8. Jan 2004, 01:18
Beitrag #2 von 12
Beitrag ID: #64616
Bewertung:
(2518 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Ladezeit


Hallo Internetzer,

>> ... woran es liegt, dass die Ladezeit so lange ist.

Du hast nichts falsch gemacht.
Das liegt an Deinem Provider Strato (auch wenn die Hotline was anderes erzählt).

Wegen dem Formular-Mailer schau einfach mal in der Strato-FAQ nach.

http://www.strato-faq.de

Gruß Sabine
als Antwort auf: [#64614] Top
 
InterNetzer
Beiträge: 91
8. Jan 2004, 02:02
Beitrag #3 von 12
Beitrag ID: #64617
Bewertung:
(2518 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Ladezeit


Vielen Dank Sabine.
Und ich hab schon an mir gezweifelt.
als Antwort auf: [#64614] Top
 
InterNetzer
Beiträge: 91
8. Jan 2004, 02:18
Beitrag #4 von 12
Beitrag ID: #64618
Bewertung:
(2518 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Ladezeit


Hallo Sabine,

ich bin jetzt nicht so der Checker in Html,
aber bei Strato schreiben die, ich muss folgendes im Quellcode haben
<FORM ACTION="/cgi-bin/mailmanager.pl" METHOD="POST">
bei mir steht aber
<form action="mailto:%20info@menschsucht.de" method="post" name="FormName" enctype="text/plain">

???
als Antwort auf: [#64614] Top
 
randy S
Beiträge: 436
8. Jan 2004, 07:02
Beitrag #5 von 12
Beitrag ID: #64621
Bewertung:
(2518 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Ladezeit


Na ja,

Du hast ziemlich viele td ohne Inhalt nur damit das enter tiefer sitzt, dito benutze css anstatt des font-tags

gruss randy
<adobe promotor>
als Antwort auf: [#64614] Top
 
SabineP  M 
Beiträge: 7586
8. Jan 2004, 09:42
Beitrag #6 von 12
Beitrag ID: #64640
Bewertung:
(2518 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Ladezeit


Internetzer, schreib mal die Zeile so, wie Du es bei Strato gelesen hast
<FORM ACTION="/cgi-bin/mailmanager.pl" METHOD="POST">
Das ist so genau richtig.
Deine Formularelemente sollten alle einen anderen Namen haben, also nicht nur name="textfieldName".
Außerdem müßte in der Anleitung noch etwas stehen zu den versteckten Feldern. <input type="hidden" value="">

Wenn Du Abstände zwischen Bildern oder Texten brauchst, dann kannst Du auch mehrere Zeilenumbrüche <br><br><br>
verwenden.

Gruß Sabine
als Antwort auf: [#64614]
(Dieser Beitrag wurde von SabineP am 8. Jan 2004, 09:43 geändert)
Top
 
Buzzbomb
Beiträge: 1252
8. Jan 2004, 10:51
Beitrag #7 von 12
Beitrag ID: #64667
Bewertung:
(2518 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Ladezeit


hi,
ich bin mir da nicht sicher, aber du hast da "Vorlagen/Men%fc/Kontakt1.jpg, soll der ordner vielleicht "menü" heissen, dann nenne ihn mal in menue um (naturlich auch die original dateien), vielleicht hat der server probleme beim verarbeiten.

mfg
--------------------------
http://www.buzzbomb.de
http://www.logo-style.de
http://www.spamming-warfare.de
als Antwort auf: [#64614] Top
 
InterNetzer
Beiträge: 91
8. Jan 2004, 17:06
Beitrag #8 von 12
Beitrag ID: #64762
Bewertung:
(2518 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Ladezeit


Danke an alle,

jetzt check ich das alles erstmal aus.
als Antwort auf: [#64614] Top
 
InterNetzer
Beiträge: 91
8. Jan 2004, 17:35
Beitrag #9 von 12
Beitrag ID: #64771
Bewertung:
(2518 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Ladezeit


Hallo Sabine,
schau Dir das mal an, wennDu kurz Zeit hast,

<td colspan="3">
<FORM ACTION="/cgi-bin/mailmanager.pl" METHOD="POST">
<INPUT type=hidden name="recipient" value="info@menschsucht.de"&gt;&lt;INPUT type=hidden name="recipient" value="mustermann@wunschname.de"&gt;
<INPUT type=hidden name="subject" value="Test Mail-Manager">

<table border="0" cellspacing="2" cellpadding="0">
<tr>
<td>Ihr Name:
<p><input type="text" name="textfieldihrname" size="24" border="0"></p>
</td>
<td></td>
<td></td>
</tr>
<tr height="20">
<td height="20"></td>
<td height="20"></td>
<td height="20"></td>
</tr>
<tr>
<td>Telefonnummer:
<p><input type="text" name="textfieldtelefon" size="24" border="0"></p>
</td>
<td></td>
<td></td>
</tr>
<tr height="20">
<td height="20"></td>
<td height="20"></td>
<td height="20"></td>
</tr>
<tr>
<td>e-mail:
<p><input type="text" name="textfieldemail" size="24" border="0"></p>
</td>
<td></td>
<td></td>
</tr>
<tr height="20">
<td height="20"></td>
<td height="20"></td>
<td height="20"></td>
</tr>
<tr>
<td colspan="2">Was Sie schon immer mal sagen wollten:
<p><textarea name="textareaschonimmer" rows="4" cols="40"></textarea></p>
</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><input type="submit" name="submitButtonabfrage" border="0"></td>
<td><input type="reset" border="0"></td>
<td></td>
</tr>
</table>
</form>
</td>

Und sag mir was ich versaut habe.
als Antwort auf: [#64614] Top
 
SabineP  M 
Beiträge: 7586
8. Jan 2004, 17:41
Beitrag #10 von 12
Beitrag ID: #64774
Bewertung:
(2518 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Ladezeit


Das ist auf jeden Fall zu viel. Diese Zeile kannst Du löschen:
<INPUT type=hidden name="recipient" value="mustermann@wunschname.de"&gt;
Gruß Sabine
als Antwort auf: [#64614] Top
 
InterNetzer
Beiträge: 91
8. Jan 2004, 17:49
Beitrag #11 von 12
Beitrag ID: #64776
Bewertung:
(2518 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Ladezeit


Vielen Dank, das hat jetzt erstmal geklappt.

Habe ich übersehen.

Jetzt habe ich noch ein Problem mit der Darstellung.
Und zwar nur auf MAC.
Da stimmt die obere Zelle nicht??
als Antwort auf: [#64614] Top
 
InterNetzer
Beiträge: 91
8. Jan 2004, 17:52
Beitrag #12 von 12
Beitrag ID: #64779
Bewertung:
(2518 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Ladezeit


Vielen Dank,

ich hab das wohl übersehen, bzw. vergessen zu löschen.

Jetzt habe ich aber noch ein Problem mit der Darstellung, aber nur beim Mac?
Und zwar mit der oberen Zelle.??
als Antwort auf: [#64614] Top
 
X