hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
21. Jun 2004, 18:38
Beitrag #1 von 5
Bewertung:
(985 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Leere Homepage?


Guten Tag

Vor kurzem habe ich die Betreuung einer Homepage übernommen, die Bestandteil einer grösseren ist; somit ist technisch und gestalterisch der Rahmen relativ eng gesteckt.

Problem: Ich habe drei Seiten (Teil eines Frames) aktualisiert und wieder hochgeladen; bearbeitet mit Adobe PageMill unter MacOS 9.2. Mit Mozilla kann ich nun alle erneuerten Seiten anschauen; mit Safari und IE wird nur eine von den dreien angezeigt, die beiden anderen erscheinen weiss!

- Es handelt sich um http://www.cvp-zh.ch/kreis/kreis5/
- "Wer wir sind" erscheint weiss mit IE, nicht mit Mozilla
- "Unsere Behörden" erscheint weiss mit IE, nicht mit Mozilla
- "Weitere Links" macht keine Probleme

Das gleiche passiert, wenn ich die Links in einem separaten Fenster öffne. Normalerweise ist html doch html?

Etienne Top
 
X
boskop  M  p
Beiträge: 3451
21. Jun 2004, 20:50
Beitrag #2 von 5
Beitrag ID: #92427
Bewertung:
(983 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Leere Homepage?


Hallo
auf die schnelle: Anscheinend schreibt Pagemill fehler ins html-dok.http://www.cvp-zh.ch/...rsind/werwirsind.htm
Prüf die Seite mal hiermit bzw. schau Dir den Link an. Auf den ersten Blick würde ich sagen, Du hast ein Problem mit dem Textformat, bzw. dem Upload.
Gruss und Dank
Urs
http://www.designersfactory.com
als Antwort auf: [#92412] Top
 
boskop  M  p
Beiträge: 3451
21. Jun 2004, 21:01
Beitrag #3 von 5
Beitrag ID: #92432
Bewertung:
(983 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Leere Homepage?


Hallo Etienne
also, das Hauptproblem ist das fehlende, schliessende script-Tag welches ich hier im Beispiel eingefügt habe: </script>

<html>
<HEAD>

<META NAME="GENERATOR" CONTENT="Adobe PageMill 3.0 Macintosh">
<LINK HREF="http://www.cvp-zh.ch/css/mac_db.css" TYPE="text/css" REL="stylesheet">
<SCRIPT TYPE="text/javascript" LANGUAGE="JavaScript" SRC="http://www.cvp-zh.ch/..."></script>

wenn pagemill dieses unterschlägt, interpretiert der Browser alles als Script.
Gruss
Urs
http://www.designersfactory.com
als Antwort auf: [#92412] Top
 
Dirk Levy  A 
Beiträge: 9244
21. Jun 2004, 21:06
Beitrag #4 von 5
Beitrag ID: #92434
Bewertung:
(983 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Leere Homepage?


Wenn Du nicht selber sehr gut in HTML bist,
kannst Du PM total vergessen, veraltet, voller
Fehler.

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#92412] Top
 
GoeGG-ArT  M 
Beiträge: 2531
22. Jun 2004, 13:32
Beitrag #5 von 5
Beitrag ID: #92544
Bewertung:
(983 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Leere Homepage?


bei mir werden alle frames dargestellt IE und Safari
jedoch kommt ein Fehler beim laden vom .SWF file...

bei Dir steht:
<EMBED SRC="bilder/button-mitglied.swf" WIDTH="132" HEIGHT="88"
ALIGN="BOTTOM">
_______________________________________
Probier es mal mit:

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/...cab#version=4,0,2,0" width="132" height="88">
<param name="Cache" value="true">
<param name="movie" value="bilder/button-mitglied.swf">
<param name="quality" value="best">
<param name="play" value="true">
<embed src="bilder/button-mitglied.swf" type="application/x-shockwave-flash" width="132" height="88" pluginspage="http://www.macromedia.com/...sion=ShockwaveFlash" quality="best" play="true" cache="false">
</object>
___________________________________________

und ich empfehle dir GoLive/ Dreamwaver als html editor

gruess
GöGG
**************************
http://www.goegg-art.ch
**************************
als Antwort auf: [#92412] Top
 
X