hilfdirselbst.ch
Facebook Twitter gamper-media
Philyra
Beiträge: 509
20. Jun 2004, 00:30
Beitrag #1 von 4
Bewertung:
(836 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Ligaturen verhindern


Hallo,
setze gerade einen Text mit einer OpenType-Schrift. Habe die Ligaturen aktiviert. Leider werden auch Glyphen über Lexemgrenzen hinaus durch Ligaturen ersetzt, was man ja im Deutschen nicht machen sollte (zB Su-ffi-x statt Suf-fi-x). Kann man da manuell eingreifen?
(InD. 2)

Grüße,
Daniel Top
 
X
Anonym
Beiträge: 22827
20. Jun 2004, 12:25
Beitrag #2 von 4
Beitrag ID: #92170
Bewertung:
(833 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Ligaturen verhindern


hallo daniel,

spontan würd mir da nur einfallen, die entsprechenden ligaturen zu markieren, und in der zeichenpalette das häckchen bei ligaturen zu entfernen. ein anderer weg, als alles zu fuß zu erledigen fällt mir nicht ein.

gruß,

martin
als Antwort auf: [#92135] Top
 
Marco Morgenthaler S
Beiträge: 2474
20. Jun 2004, 14:04
Beitrag #3 von 4
Beitrag ID: #92182
Bewertung:
(833 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Ligaturen verhindern


Hallo Daniel

Ich würde ein neues Zeichenformat anlegen mit einer einzigen Formatierung: Checkbox Ligaturen ist deaktiviert. Damit kannst du dann im Suchen/Ersetzen-Fenster alle unerwünschten Ligaturen entfernen. Immer noch Handarbeit, aber wenigstens halb automatisiert.

Gruss Marco
als Antwort auf: [#92135] Top
 
Philyra
Beiträge: 509
21. Jun 2004, 20:58
Beitrag #4 von 4
Beitrag ID: #92430
Bewertung:
(833 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Ligaturen verhindern


Das ist so einfach, daß ich da gar nicht draufgekommen bin. Leider auch anstrngend. Vielen Dank.
als Antwort auf: [#92135] Top
 
X