hilfdirselbst.ch
Facebook Twitter gamper-media
« « 1 2 3 » »  
Anonym
Beiträge: 22827
16. Mär 2004, 10:56
Beitrag #1 von 40
Bewertung:
(5556 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MAC OSX 10.3.3


Hat schon irgend jemand Erfahrungen mit 10.3.3 gemacht und teilt sie mit uns?

Danke und Gruss
Jörg Top
 
X
Dirk Levy  A 
Beiträge: 9244
16. Mär 2004, 11:15
Beitrag #2 von 40
Beitrag ID: #75225
Bewertung:
(5556 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MAC OSX 10.3.3


Bisher keine Probleme.
Endlich wieder Netzwerklaufwerke
auf dem Schreibtisch, Apple kann doch
lernen....
Netzwerk läuft besser...

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#75219] Top
 
Nik
Beiträge: 439
16. Mär 2004, 16:14
Beitrag #3 von 40
Beitrag ID: #75262
Bewertung:
(5556 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MAC OSX 10.3.3


Als unvorsichtiger Updater hab ich es einfach mal auf meinem Gerät mal installiert. Zu meiner Schande ist mir noch nichts aufgefallen das anders sein sollte oder nicht mehr funktioniert. Aber eben, dies soll GAR nichts heissen.

cheers
Nik
als Antwort auf: [#75219] Top
 
Rita
Beiträge: 234
16. Mär 2004, 16:44
Beitrag #4 von 40
Beitrag ID: #75264
Bewertung:
(5556 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MAC OSX 10.3.3


habs seit paar stunden drauf und ein kollege auch.
nooooch nix negatives, toi, toi, toi :o)
rita
als Antwort auf: [#75219] Top
 
WolfJack
Beiträge: 2851
16. Mär 2004, 18:20
Beitrag #5 von 40
Beitrag ID: #75277
Bewertung:
(5556 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MAC OSX 10.3.3


Läuft alles wie bisher, d. h. wie geschmiert!
Wo bekommt man eigentlich die Liste aller BugFixes zu sehen?

---
mfG
WolfJack

---
http://www.eierschale-berlin.de
als Antwort auf: [#75219] Top
 
Kay_96052 S
Beiträge: 426
16. Mär 2004, 18:46
Beitrag #6 von 40
Beitrag ID: #75282
Bewertung:
(5556 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MAC OSX 10.3.3


habs auch seit wenigen Stunden drauf. Bei mir ist u.a. Safari extrem langsam ... und baut Seiten erst nch 3-4 Versuchen auf. Am Nachbarrechner tritt das Problem nicht auf. (Habe auch G4 400Mhz)
ruß kay
als Antwort auf: [#75219] Top
 
Henri Leuzinger S
Beiträge: 356
16. Mär 2004, 18:51
Beitrag #7 von 40
Beitrag ID: #75283
Bewertung:
(5556 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MAC OSX 10.3.3


Das Safari-Problem kann ich nicht bestätigen - im Gegenteil.
Sonst läuft alles einwandfrei.
als Antwort auf: [#75219] Top
 
deif
Beiträge: 105
16. Mär 2004, 19:57
Beitrag #8 von 40
Beitrag ID: #75295
Bewertung:
(5556 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MAC OSX 10.3.3


10.3.3 auf PB 12'' installiert. Das Netzwerk funktioniert besser, dass die Volumes nun wieder im Finder erscheinen und zugänglich sind, ist "nur" eine Rückkehr zum Bewährten. Safari läuft bei mir schneller. Nach dem ersten Neustart hat mich der Lüfter des PB mit Formel 1 Qualitäten (zumindest was die Lautstärke betrifft) zu beeindrucken versucht. Doch das war nur nach dem ersten Start unter 10.3.3 so. Jetzt läuft alles bestens - und wird bestimmt auch so bleiben!

deif
als Antwort auf: [#75219] Top
 
boskop  M  p
Beiträge: 3453
16. Mär 2004, 20:37
Beitrag #9 von 40
Beitrag ID: #75305
Bewertung:
(5556 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MAC OSX 10.3.3


Hallo
habe heute drei Maschinen nachgerüstet und bis jetzt sind keine Klagen gekommen. Bin gespannt, ob mein früheres Druckerproblem (xerox 790) jetzt behoben ist ...
Gruss und Dank
Urs
http://www.designersfactory.com
als Antwort auf: [#75219] Top
 
Dr. Gonzo
Beiträge: 2993
17. Mär 2004, 08:08
Beitrag #10 von 40
Beitrag ID: #75359
Bewertung:
(5556 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MAC OSX 10.3.3


hier auch alles bestens... keine probleme.

gruss säsch
---------
http://www.saesch.ch
als Antwort auf: [#75219] Top
 
Anonym
Beiträge: 22827
17. Mär 2004, 08:24
Beitrag #11 von 40
Beitrag ID: #75364
Bewertung:
(5556 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MAC OSX 10.3.3


Das klingt doch ganz gut.

Wie siehts mit dem Netzwerk aus? Da soll sich ja einiges getan haben. Ich persönlich hatte ausser mit 10.2.6 (läuft sehr gut) mit allen getesteten Versionen (10.2.8, 10.3 10.3.1) das gleiche Erlebnis:
Netzwerkverbindungen beim start nicht zuverlässig gemountet (mal so mal so) Liste der im Netz befindlichen Rechner (ca 8 G4 und 20 PC's) hat sich live vor meinen Augen im sekundentakt verlängert oder verkürzt. War echt nervig.

Vielleicht auch ein Problem mit dem nur ich zu kämpfen habe??
Oder läuft dasn etz-browsing ab 10.3.3 jetzt besser?? Wer weiss da was?

Auf jeden Fall vielen herzlichen Dank für Eure Antworten.

Grüsse Jörg
als Antwort auf: [#75219] Top
 
Rita
Beiträge: 234
17. Mär 2004, 09:55
Beitrag #12 von 40
Beitrag ID: #75383
Bewertung:
(5556 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MAC OSX 10.3.3


hallo kay,
das mit der urlangsamen safari-netzverbindung hab ich auch festgestellt!

habs aber nicht aufs neue system zurückgeführt, da ich immer wieder unter netz-unterbrechungen leide....

werde es weiter beobachten
rita
als Antwort auf: [#75219] Top
 
pava
Beiträge: 288
17. Mär 2004, 09:59
Beitrag #13 von 40
Beitrag ID: #75385
Bewertung:
(5556 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MAC OSX 10.3.3


Hallo,

im Netz ist 10.3.3 immer noch ein Horror, wenn es um afp-Verbindungen zu NT-Servern geht, die sich in einer entfernten Zone befinden. Gerade das wäre mir wichtig gewesen, Jaguar funktionierte da viel besser. Ansonsten läuft alles prima.

Gruss,
Christoph
als Antwort auf: [#75219] Top
 
Kay_96052 S
Beiträge: 426
17. Mär 2004, 10:02
Beitrag #14 von 40
Beitrag ID: #75386
Bewertung:
(5556 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MAC OSX 10.3.3


Hallo, freut mich nicht der einzige mit einer "Schnecke" im Netz unterwegs zu sein. Ob es am neuen Update liegt kann ich natürlich nicht sagen. Heute hatte ich noch keine Probleme.

Gruss Kay
als Antwort auf: [#75219] Top
 
Rita
Beiträge: 234
17. Mär 2004, 10:08
Beitrag #15 von 40
Beitrag ID: #75391
Bewertung:
(5556 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MAC OSX 10.3.3


ja kay, vielleicht war gestern einfachein langsamer tag und das netz hat sich in der ersten frühlingssonne gesonnt....
als Antwort auf: [#75219] Top
 
« « 1 2 3 » »  
X