hilfdirselbst.ch
Facebook Twitter gamper-media
Anonym
Beiträge: 22827
17. Sep 2002, 02:35
Beitrag #1 von 8
Bewertung:
(1172 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Meine Probleme mit Jaguar (Hilfe!)


moin,

habe hier unter Jaguar zwei Probleme:

1) mein user ignoriert hartnäckig die Landeseinstellungen. Ordner im Dock haben die deutsche bezeichnung, im Öffnen/Sichern-Dialog auch, aber in der direkten Finder-Ansicht wieder englisch. ist sehr nervig. Ein zweiter User hat dieses Problem nicht. Finder-Voreinstellung löschen hat nichts erbracht, englischsprachige Programme/Voreinstellungen ebenso nicht. Interessane Randerscheinung: wenn ein zweiter User in mein Home-Verzeichnis guckt sieht er "Web-Seiten" und "Öffentlich" aber "Music" und "Pictures" Wer hat ne Ahnung was da schief gelaufen ist???

2) Wenn ich Downloads unter iCab abbreche hab ich Dateien auf dem Schreibtisch, die ich aus dem Finder heraus nicht löschen kann. Es kommt jedesmal die Meldung, das die Datei in einem Schreib/Lesevorgang inbegriffen sein und nicht bewegt werden könnte. Auch ein Neustart behebt das Problem nicht. Aus dem Terminal heraus ist das löschen dann aber wiederum problemlos ohne muken ...

hat jemand nen Tip für mich? gerade Problem 1) nervt mich gewaltig, weil ich so jedesmal umdenken muß, das verwirrt und kostet viel Zeit.

Top
 
X
Dave Uhlmann
Beiträge: 1938
17. Sep 2002, 12:18
Beitrag #2 von 8
Beitrag ID: #11561
Bewertung:
(1172 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Meine Probleme mit Jaguar (Hilfe!)


das mit icab weiss ich nicht, was da falsch sein könnte, ich surfe mit ie. ich glaub, bei mir gabs auch mal solche probleme mit icab.
zu den usern:

hast du evtl. noch schweizer deutsch in den landeseinstellungen drin bei den sprachpaketen? das funktioniert nämlich nicht. ich habe immer die standardeinstellung von mac os x drin, erstens deutsch, zweitens englisch
es ist auch folgendes möglich: wenn du sprachpakete anwählst, die gar nicht installiert sind, kommen sie englisch oder eben in so einem mischmasch.


gruss dave
als Antwort auf: [#11536] Top
 
Gast_421
Beiträge: 499
30. Sep 2002, 13:29
Beitrag #3 von 8
Beitrag ID: #12624
Bewertung:
(1172 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Meine Probleme mit Jaguar (Hilfe!)


cool i hab des jetzt auch mit den sprachen.

zuerst os 10.2 alles deutsch und alles funkt.
dann os 10.2.1 erste probleme wie oben beschrieben. hab dann einmal alles auf english gestellt - neugestartet - wieder auf deutsch gestellt - funkt wieder! alles deutsch .

ABER dann security update und dann wars vorbei. des meiste deutsch nur im finder pictures, desktop...english. wer ja net so ein problem, aber wenn man in einem program etwas im finder öffnen will stehts auf deutsch da. is a bisserl mühsam wei dan zuerst bilder und nicht desktop kummt usw...

hat da schon wer ne lösung (auser alles auf english umstellen)
als Antwort auf: [#11536] Top
 
Dave Uhlmann
Beiträge: 1938
1. Okt 2002, 20:08
Beitrag #4 von 8
Beitrag ID: #12779
Bewertung:
(1172 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Meine Probleme mit Jaguar (Hilfe!)


Ja, mir ist das heute auch aufgefallen. Es ist halt so, dass der Ornder "Benutzer" in Wirklichkeit "User" heisst. Eigentlich dumm, dass Apple das wieder so kompliziert macht, jetzt wo man sich an englische Namen gewöhnt hat. Die betreffenden Ordner haben einen Eintrag, dass Sie so und so dargestellt werden. Wie das genau funktioniert hab ich auch noch nicht herausgefunden.

Werde mal dranbleiben, Dave
als Antwort auf: [#11536] Top
 
Gast_421
Beiträge: 499
2. Okt 2002, 17:09
Beitrag #5 von 8
Beitrag ID: #12897
Bewertung:
(1172 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Meine Probleme mit Jaguar (Hilfe!)


also für meine probleme mit den sprachen war tinker tool verantwortlich. hab nach instal eines anderen rechners festgestellt, dasz die probleme mit den sprachen nach der instal von tinker tool gekommen sind. daher tinker tool gelöscht, einmal auf english umgestellt - neustart - auf deutsch zurück - neustart und siehe da - wieder alles deutsch.
also vorest kein tinker tool mehr :(
als Antwort auf: [#11536] Top
 
Anonym
Beiträge: 22827
8. Dez 2002, 18:50
Beitrag #6 von 8
Beitrag ID: #18847
Bewertung:
(1172 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Meine Probleme mit Jaguar (Hilfe!)


Check doch mal, ob Du unter Systemeinstellungen/Sprache irgendetwas aktiviert hast. Weil das System bei Aktivierung automatisch dann Englisch einstellt (gibt es z.B. nicht in Deutsch), hat das Einfluss auf viele Voreinstellungen. Z.B. zu erkennen an der US-Flagge in der Menüleiste...

Dirk
als Antwort auf: [#11536] Top
 
Dave Uhlmann
Beiträge: 1938
9. Dez 2002, 08:50
Beitrag #7 von 8
Beitrag ID: #18870
Bewertung:
(1172 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Meine Probleme mit Jaguar (Hilfe!)


Geh mal in den Finder unter die "Einstellungen" (Menü Finder) und deaktiviere dort die Einstellung "Suffix immer zeigen". Dann sollten die Ordner wieder deutsch sein.

Grüsse David Uhlmann

MACOSX // DATENHANDLING
http://www.wissen-wie.ch
als Antwort auf: [#11536] Top
 
Nik
Beiträge: 439
9. Dez 2002, 12:23
Beitrag #8 von 8
Beitrag ID: #18896
Bewertung:
(1172 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Meine Probleme mit Jaguar (Hilfe!)


hatte auch mal so ein dämliches Dokument, welches ich weder verschieben, noch löschen konnte. Dagegen gibts ein Trickli:

DropStuff starten und in den Prefs den Punkt "Delete originals after stuffing" anwählen. Den sturen Bock stuffen und schon ist das Problem gelöst. Das gestuffte Dokument kann man im Normalfall ganz einfach löschen.

Danach aber nicht vergessen die Option wieder zurückzusetzen, sonst ist immer alles weg.

cheers
als Antwort auf: [#11536] Top
 
X