hilfdirselbst.ch
Facebook Twitter gamper-media
Tipps und Tricks zu Adobe GoLive von Dirk Levy, GoLive FAQ's von Randolph Sterna
Conny
Beiträge: 2914
29. Okt 2002, 16:32
Beitrag #1 von 4
Bewertung:
(530 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MenuMachine in Kombination mit SWF-Files


Hi,

ich habe schon wieder etwas entdeckt - vielleicht ist dazu ja schon etwas bekannt.
Wenn direkt unter dem Schweberahmen der MM ein animiertes SWF-File liegt werden die Popup-Menüs unter IE 5.2 (OS X) zwar angezeigt in IE 5.1 (Mac) sowie IE 6 (WinXP) ist das nicht der Fall und Netscape habe ich noch gar nicht ausprobiert.
Weis irgend jemand etwas über das Phänomen? Bin offen für alle Vorschläge.

Gruß
Conny Top
 
X
Petra Rudolph p
Beiträge: 1554
29. Okt 2002, 16:35
Beitrag #2 von 4
Beitrag ID: #15014
Bewertung:
(530 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MenuMachine in Kombination mit SWF-Files


Hi!
Ja, das Phänomen ist bekannt.
Flash-Dateien lassen sich nicht in den Hintergrund drängen. (Win2000 IE5.5)
Ich hab da auch schon länger dran rumgebastelt, hat nix genutzt. swf ist und bleibt immer vorne :-(

Wenn jemand andere (neue) Infos hat, daran wär ich auch interessiert.

Grüßle Petra

http://www.quicktoweb.de
als Antwort auf: [#15013]
(Dieser Beitrag wurde von Petra Rudolph am 29. Okt 2002, 16:36 geändert)
Top
 
Dirk Levy  A 
Beiträge: 9225
29. Okt 2002, 16:53
Beitrag #3 von 4
Beitrag ID: #15019
Bewertung:
(530 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MenuMachine in Kombination mit SWF-Files


Hi,

und dort steht noch etwas dazu:
http://www.bigbangextensions.com/...t/viewtopic.php?t=63

Gruß
Dirk

[Adobe GoLive Tipps & Tricks]
http://www.gltipps.de
als Antwort auf: [#15013] Top
 
Conny
Beiträge: 2914
29. Okt 2002, 17:45
Beitrag #4 von 4
Beitrag ID: #15026
Bewertung:
(530 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

MenuMachine in Kombination mit SWF-Files


Hi Folks,

also ich habe mir das BB-Forum angeschaut und dort einen Tipp ausprobiert. Wenn man im Quellkode dem SWF-File folgende Zeile hinzufügt:
<param name="WMode" value="Transparent">
dann funzt das zumindest mit IE 6 (WinXP). Beim 5.1er IE allerdings bleibt einem der Schnabel sauber, schade eigentlich - schätze ich muss die Seite ein wenig umbauen.

Danke Euch trotzdem.

Gruß
Conny
als Antwort auf: [#15013] Top
 
X