hilfdirselbst.ch
Facebook Twitter gamper-media
WolfJack
Beiträge: 2851
22. Mai 2003, 05:18
Beitrag #1 von 6
Bewertung:
(2142 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Modemproblem mit 1&1/iMac


hallo,
gibt es hier 1&1-User, die zufälligerweise mit ihrem USB-Mac einen DSL-Zugang erfolgreich nutzen?
Bevor ich den DSL-Account wieder kündige, würde es mich brennend interessieren, ob nur ich keinen connect herstellen kann oder ob dieser Provider wirklich PC-only tauglich ist..
*grr*
tia

---
mfG WolfJack
http://www.webdesignausberlin.de
[VerNetsages und mehr..]
http://www.eierschale-berlin.de
[Hommage an die Kellerkinder] Top
 
X
Conny
Beiträge: 2914
22. Mai 2003, 07:28
Beitrag #2 von 6
Beitrag ID: #36335
Bewertung:
(2140 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Modemproblem mit 1&1/iMac


Hi WolfJack,

yeep, 1&1 ist Mac tauglich. Ich habe zwar noch nie über USB angeschlossen, aber das macht wirklich keinen Unterschied zu Routern was die Funktion anbelangt. Ich weis von Kollegen, die es mit dem WebShuttle auch schon öfter angeschlossen haben. Ich denke das Problem liegt da eher bei Dir als beim Provider.
Hoffe das hilft...

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
als Antwort auf: [#36333] Top
 
WolfJack
Beiträge: 2851
22. Mai 2003, 08:35
Beitrag #3 von 6
Beitrag ID: #36346
Bewertung:
(2140 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Modemproblem mit 1&1/iMac


Hi Conny,
Im Lieferumfang des AT-DSL-Modems ist ein USB-Kabel.
Nach dem Mac-Treiber-Download+Install. von der Modem-Hersteller-WebSite (nicht von der 1und1-Site) hatte ich zwar die Bestätigung, dass das Modem initialisiert sei.. (Monitor-Window) finde aber nach der PPPoE-Konfiguration nur ein 'Ethernet (et)' vor.. Da rührt sich nichts..
Dann kommt noch hinzu, dass an den Service-Fones nur Dumpfbacken sitzen und der Eine sagt, es ginge.. während die Nexte das Gegenteil behauptet!
Wie zu guten alten strato-Zeiten!
*kotz*

Jedenfalls hast Du auch "nur gehört", dass es funzen soll..
Leider bringt mir das auch keine Gewissheit!
:O) jedenfalls Dank für die Info, vielleicht gibts ja noch andere User, die mir Gewissheit verschaffen können?
Trotz Reklamation will 1&1 natürlich bis August seine vertraglichen Gelder einstreichen.. Ist doch nirgends def. zu lesen, dass der Account PC-only funzt!

Vielleicht liegts ja am MacOSX?
Ansonsten bin ich hier wohl in der falschen Konferenz..
dann tuts mir very sorry!
:O/

---
mfG WolfJack
http://www.webdesignausberlin.de
[VerNetsages und mehr..]
http://www.eierschale-berlin.de
[Hommage an die Kellerkinder]
als Antwort auf: [#36333] Top
 
Claus
Beiträge: 613
22. Mai 2003, 09:56
Beitrag #4 von 6
Beitrag ID: #36361
Bewertung:
(2140 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Modemproblem mit 1&1/iMac


Du legst doch eine neue Netzwerkkonfigs an, oder? Bei mir steht auch nur Ethernet neben dem internen Modem drin.

http://www.ccheng.de
als Antwort auf: [#36333] Top
 
Conny
Beiträge: 2914
22. Mai 2003, 17:13
Beitrag #5 von 6
Beitrag ID: #36467
Bewertung:
(2140 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Modemproblem mit 1&1/iMac


Hi WolfJack,

auf eine allgemeine Beschreibung bekommt man nun einmal allgemeinere Antworten. Eine Installation am USB-Port sagt rein gar nichts aus.
Desweiteren habe ich nicht nur so mal gehört, dass es geht sondern Technikerkollegen haben das schon realisiert, wie schon gesagt mit einem Hermstedt WebShuttle II. Ich selbst habe damit nur Installationen gemacht - das ist eben Zufall - zu t-online.
Kurz und knapp - ich weis dass es geht und wenn Du konkret sagst was Du bis jetzt gemacht hast, kann ich Dir zumindest weitere Informationen geben. Wenn Du das nicht machst, dann kann ich Dir nicht helfen.
Eine Konfiguration zu einem Einwahlmodem funktioniert über z.B. die Netzwerkschnittstelle und in der Netzwerkkonfiguration ist die Einwahl über PPPoE zu aktivieren mit den Daten vom ISP. Danach muss dann noch auf das richtige Modem verwiesen werden, das evtl. vorher zu installieren war.
Das ist es ersteinmal von mir, hoffe es hilft weiter.

Gruß
Conny
--
mailto
cornelius.hoffmann@cicero-point.net
web
http://www.cicero-point.net
als Antwort auf: [#36333] Top
 
WolfJack
Beiträge: 2851
24. Mai 2003, 09:34
Beitrag #6 von 6
Beitrag ID: #36725
Bewertung:
(2140 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Modemproblem mit 1&1/iMac


>Kurz und knapp - ich weis dass es geht und wenn Du konkret sagst was Du bis jetzt gemacht hast, kann ich Dir zumindest weitere Informationen geben.

Hi Conny,
vielen Dank für Dein Interesse..

Obwohl ich eigentlich präzise Angaben machte, was und wie ich es angestellt habe, fragtest Du nach weiteren Schritten!
Sicher hing Dein funzender 1&1-Zugang an irgendeinem LAN-Server, die ja bekanntlich entweder Unix- oder Windowsrechner sind - da läufts natürlich, weil die Software stimmt!
Anders auf dem Mac unter OSX ohne Router oder WebServer dazwischen..
:-}

Das Problem jedenfalls hat sich erledigt!
Immer wieder dasselbe..
Man muss bei diesen Service-Providern auf die Kagge haun und den Abteilungsleiter verlangen - sich nicht auf die kleinen Sesselpupser einlassen und ihnen vor allen Dingen niemals glauben, dass im Himmel immer Jahrmarkt ist!

Sie mussten mir zugestehen, dass selbst der Treiberdownload für OSX des DSL-Modemherstellers nicht läuft und um meine Kündigung zu verhindern, machten sie ein attraktives Angebot:
2 Monate Gebührenerlass und das t-online-identische OSX kompatible Modem zum subventionierten Preis von 49 Euro!

Das nur zur Warnung für alle, die den günstigeren DSL-Zugang über 5GB Transfer auf ihren Macs bei 1&1 nutzen wollen!
(t-online bietet 2GB zum selben Preis an)

jedenfalls danke ich Dir..

nice day..

---
mfG WolfJack
http://www.webdesignausberlin.de
[VerNetsages und mehr..]
http://www.eierschale-berlin.de
[Hommage an die Kellerkinder]
als Antwort auf: [#36333] Top
 
X