hilfdirselbst.ch
Facebook Twitter gamper-media
Thomas Floeren
Beiträge: 32
10. Aug 2002, 14:40
Beitrag #1 von 11
Bewertung:
(1977 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Musterseitenproblem


Guten Tag

Kürzlich musste ich folgendes lästiges Verhalten von Indesign feststellen: Wenn ich an eine bestehende linke Dokumentseite eine rechte Seite aus einer *anderen* Musterseitenvorlage anfüge verschwindet ein Textrahmen. Der betroffene Textrahmen hat einen verlauf als fill und fällt zum rechten Rand hin ab (ragt 3 mm über den seitenrand hinaus); wenn ich den Textrahmen auf der Musterseite in die Seitengrenzen zurückschiebe verhält er sich übrigens normal.
Wenn ich die Seite "an neutraler Position" ins Dokument stelle bleibt der Rahmen erst mal erhalten; wenn ich die Seite aber dann an die bestehende linke Seite (wie gesagt, einer anderen Musterseitenvorlage entstammend) als rechte anschließe verschwindet der Rahmen wieder.
Das Verschwinden lässt sich momentan nur vermeiden indem ich den betroffenen Textrahmen vor dem Anschließen an die linke Seite von der Vorlage trenne (cmd-shift-klick in den Rahmen).
Wenn ich die Seite an eine linke Seite derselben Musterseitenvorlage anschließe bleibt der Textrahmen ganz normal erhalten.
Kennt jemand dieses seltsame Verhalten?
Hat meine Musterseite 'nen Knacks oder Indesign??

Nachtrag: Das ganze betrifft auch andere Rahmen, die den Seitenbereich verlassen. ID scheint also Objekte, die aufs pasteboard reichen, dem pasteboard zuzurechnen, und nicht der entsprechenden Einzelseite (!?)

ID 2.01, MOSX 1.5

Mit freundlichen Grüßen
TF

[ Diese Nachricht wurde geändert von: Thomas Floeren am 2002-08-10 16:12 ] Top
 
X
Haeme Ulrich
Beiträge: 3102
12. Aug 2002, 13:13
Beitrag #2 von 11
Beitrag ID: #9060
Bewertung:
(1977 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Musterseitenproblem


Konnte dies bei mir nicht nachvollziehen. Habe alle möglichen Kombinationen durchgespielt. Evtl. mailst Du mir mal das Dokument.
als Antwort auf: [#9013] Top
 
Haeme Ulrich
Beiträge: 3102
14. Aug 2002, 23:48
Beitrag #3 von 11
Beitrag ID: #9265
Bewertung:
(1977 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Musterseitenproblem


Ich habe Deine Testdatei angeschaut. Irgendwas mit den Bezügen kam durcheinander. Wenn Du nämlich einstellst, dass Musterseit B nicht mehr auf A basiert, dann funzt es.
als Antwort auf: [#9013] Top
 
Thomas Floeren
Beiträge: 32
15. Aug 2002, 02:54
Beitrag #4 von 11
Beitrag ID: #9273
Bewertung:
(1977 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Musterseitenproblem


Hallo Haeme,
ich habe das Ganze eben an einem frischen Dokument reproduziert; es liegt offenbar nicht an fehlerhaften Seitenbezügen.

Wenn eine rechte Dokumentseite A an eine linke Dokumentseite B angeschlossen wird, wobei die Mustervorlage B auf der Mustervorlage A basiert, verschwindet ein Musterseitenobjekt auf der Dokumentseite A immer dann wenn
1) das Objekt auf der Musterseite B von der Musterseite A entkoppelt wurde ODER auf der Musterseite B gelöscht wurde
2) UND das Objekt auf das Pasteboard reicht.

Andersherum: Damit das Objekt erhalten bleibt, darf es entweder nicht aufs Pasteboard reichen ODER es muss sich unentkoppelt (= unverändert) auf der Musterseite B befinden.

Ich halte das für einen Fehler, denn beides schränkt den Nutzen des Konzepts der "aufeinander basierenden Musterseiten" ziemlich und unnötigerweise ein.

Auf nach obigem Schema erstellten Dokumentseiten A kann man das Objekt übrigens auch nachträglich verschwinden lassen, indem man es auf der Musterseite B entkoppelt/löscht oder auf der Musterseite A über den Seitenrand zieht (bündig reicht auch schon).

Grüße
tf
als Antwort auf: [#9013] Top
 
Haeme Ulrich
Beiträge: 3102
15. Aug 2002, 16:51
Beitrag #5 von 11
Beitrag ID: #9311
Bewertung:
(1977 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Musterseitenproblem


Geht es denn bei Dir nicht, wenn Du versuchsweise mal das "aufeinander basieren" ausschaltest?
als Antwort auf: [#9013] Top
 
Thomas Floeren
Beiträge: 32
16. Aug 2002, 10:08
Beitrag #6 von 11
Beitrag ID: #9346
Bewertung:
(1977 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Musterseitenproblem


Klar geht es.
Das Aufeinanderbasieren ist ja eine der Bedingungen für das Auftreten des Fehlers (siehe oben). Aber was zeigt mir das?


[ Diese Nachricht wurde geändert von: Thomas Floeren am 2002-08-16 10:11 ]
als Antwort auf: [#9013] Top
 
Thomas Floeren
Beiträge: 32
17. Aug 2002, 00:58
Beitrag #7 von 11
Beitrag ID: #9407
Bewertung:
(1977 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Musterseitenproblem


hallo Haeme,
Deine Antworten sind in der regel ja immer Gold wert; aber es geht um ein verknüpfungsproblem der "aufeinander basierenden" Seiten; logisch, wenn ich die die seitenverknüpfungen löse, hab ich kein prob mehr; ist eigentlich überfl zu sagen
Aber nachdem wir offenbar beide gerne in ID arbeiten (und ich arbeite gerne mit "aufeiander basierenden Mustervorlagen"), vielleicht findet sich eine lösung??

Frag doch mal bei adobe an …

grüße
tf


[ Diese Nachricht wurde geändert von: Thomas Floeren am 2002-08-17 10:12 ]
als Antwort auf: [#9013] Top
 
Haeme Ulrich
Beiträge: 3102
17. Aug 2002, 13:33
Beitrag #8 von 11
Beitrag ID: #9413
Bewertung:
(1977 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Musterseitenproblem


Da ich Dein Problem noch immer nicht 100%ig schnalle kann ich es auch nicht aufbereiten für Adobe. Evtl. bist Du so nett und mailst mir das Problem in Englisch zu...
als Antwort auf: [#9013] Top
 
Thomas Floeren
Beiträge: 32
18. Aug 2002, 02:50
Beitrag #9 von 11
Beitrag ID: #9422
Bewertung:
(1977 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Musterseitenproblem


Hallo,
was ist es genau, das du nicht "schnallst"? Ich nehme an, Du hast das Ganze reproduziert mit "frischen" Dok-Seiten (so wie oben beschrieben). Taucht der Fehler bei Dir nicht auf??
als Antwort auf: [#9013] Top
 
Thomas Floeren
Beiträge: 32
18. Aug 2002, 02:56
Beitrag #10 von 11
Beitrag ID: #9423
Bewertung:
(1977 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Musterseitenproblem


das mit der mail auf english wird so nicht gehen, da mein English relativ (und wahrscheinlich auch absolut) stümperhaft ist
als Antwort auf: [#9013] Top
 
Haeme Ulrich
Beiträge: 3102
19. Aug 2002, 17:40
Beitrag #11 von 11
Beitrag ID: #9500
Bewertung:
(1977 mal gelesen)
URL zum Beitrag
Beitrag als Lesezeichen

Musterseitenproblem


Dann maile es mir nochmals mit ganz banalem Deutsch, ich werde es dann weiterleiten.
als Antwort auf: [#9013] Top
 
X